none
Visio 2016 Search Stopped Working

    Frage

  • Hello,

    I'm hoping someone has a fix - I'm running Windows 7 w/Visio Professional 2016 32bit and out of the blue the shape search feature stopped working.

    I've rebooted, tried doing a repair, I made sure 'My Shapes' was indexed by Windows Search - still no search for me! Not sure if it's related but I recently uninstalled Visio 2013 as well as added a couple file system locations to my search index.

    Thanks for the help,

    Marshall


    Montag, 20. Februar 2017 19:00

Alle Antworten

  • Hi Marshall,

    By "the shape search feature stopped working", do you mean the shape search pane disappears or the it cannot bring up the expected results?
    Is there any error message when the problem occurs?

    Please go to File > Options > Advanced, scroll down to the very bottom, confirm the check box of Show Shape Search pane is selected. Then click File Location and check if the file path for My Shapes is set properly:

    Please feel free to post back with any findings.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Dienstag, 21. Februar 2017 08:12
    Moderator
  • Thanks Yuki, By stopped working, I mean the search feature no longer returns results. Marshall
    Dienstag, 21. Februar 2017 13:54
  • Try this. it worked for me

    Вернигора Андрей, http://eosfor.blogspot.com
    Используйте Problem Steps Recorder
    MCP, MCDBA, MCSA, MCSE

    Montag, 10. April 2017 20:50
  • Another option to look at is this this. It seems like language of the document and on the stencils somehow influence Visio behavior.

    Вернигора Андрей, http://eosfor.blogspot.com
    Используйте Problem Steps Recorder
    MCP, MCDBA, MCSA, MCSE

    Dienstag, 30. Januar 2018 14:52
  • Hi Marshall - did you ever get this working? What was the fix? Thx Jim
    Mittwoch, 14. März 2018 14:04
  • The mistake many make, as I did, is turning off Windows indexing for the Visio folders where stencils and templates are.  I did this in an effort to reduce the amount of time it took to search for files. The main folder for Visio 2016 Professional stencils is:

    C:\Program Files (x86)\Microsoft Office\root\Office16\Visio Content\1033

    You should also include your local shapes folder, such as:

    C:\Users\<username>\Documents\My Shapes

    Those folders must be included in the Indexing function.  As soon I checked the boxes for them, my Visio shapes started showing up in the results.

    I hope this helps someone!

    Freitag, 4. Mai 2018 20:17