none
Exchange 2003 und IPhone (Kalender & Kontakte) RRS feed

  • Frage

  • Hallo zusammen,

    ich habe ein seltsames Probelm und hoffe Ihr könnt mir einen Tipp geben, da ich zur zeit gar nicht mehr weiterkomme.

    zu meinem Probelm:

    wir haben einen SBS2003 mit SP2 auf dem Exchange 2003 SP2 drauf ist, und jetzt wollen wir eine Syncronisation mit einem IPhone zum laufen zu bekommen,

    was nun komisch ist, das es mit E-mail keine Probleme giebt, die werden sauber auf dem IPhone syncronisiert. Aber Kalender und Kontake erscheinen nie auf dem IPhone, die ignoriet er völlig.

    ich vermute mal es liegt an einer falschen IIS einstellung, habt Ihr mir einen Link wo ich die Berechtigung prüfen kann?

    hier noch ein par Logs,

    der Exchange Server Remote Connectivity Analyzer sagt mir das alles Grün ist:

    ------------------------------------

    Exchange ActiveSync wird von ExRCA getestet.
      Test von Exchange ActiveSync erfolgreich ausgeführt.
        Testschritte
        Es wird versucht, den Hostnamen mail.etamax-energieanlagen.de im DNS aufzulösen.
      Der Hostname wurde erfolgreich aufgelöst.
        Weitere Details

     Es wird getestet, ob TCP-Port 443 auf Host mail.etamax-energieanlagen.de überwacht wird/geöffnet ist.
      Der Port wurde erfolgreich geöffnet.
     Die Gültigkeit des SSL-Zertifikats wird überprüft.
      Das Zertifikat hat alle Überprüfungsanforderungen bestanden.
        Testschritte

     Die IIS-Konfiguration Wird im Hinblick auf die Clientzertifikatsauthentifizierung überprüft.
      Keine Clientzertifikatsauthentifizierung erkannt.
        Weitere Details

     HTTP-Authentifizierungsmethoden werden für URL https://mail.etamax-energieanlagen.de/Microsoft-Server-Activesync/ getestet.
      Die HTTP-Authentifizierungsmethoden sind richtig.
        Weitere Details

     Es wird versucht, eine ActiveSync-Sitzung mit dem Server zu starten.
      Test einer Exchange ActiveSync-Sitzung erfolgreich abgeschlossen.
        Testschritte

    -----------------------------

    im IIS LOG sehe ich 401.1 und 401.2 Fehlermeldungen, da her vermute ich ein Falsche IIS berechtigung oder einstellung:

    ----------------------------------------------

    2011-07-11 12:11:38 W3SVC1 SBS01 10.11.12.20 POLL /exchange/bgigler/Posteingang - 80 - 10.11.12.20 HTTP/1.1 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.4506.2152;+.NET+CLR+3.5.30729) sessionid=8a924495-7f70-4ce7-982f-98b999852f30:0x407 http://10.11.12.20/exchange/bgigler/?Cmd=navbar 10.11.12.20 401 2 2148074254 380 526 0
    2011-07-11 12:11:51 W3SVC1 SBS01 10.11.12.20 OPTIONS / - 80 - 10.11.12.20 HTTP/1.1 Microsoft-WebDAV-MiniRedir/5.2.3790 - - SBS01 200 0 0 261 141 15
    2011-07-11 12:11:53 W3SVC1 SBS01 10.11.12.20 PROPFIND /exchange-oma/bgigler@Etamax-energieanlagen.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/MotoMB525v342/Moto354717040908312 - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 2434 439 0
    2011-07-11 12:11:53 W3SVC1 SBS01 10.11.12.20 PROPFIND /exchange-oma/bgigler@Etamax-energieanlagen.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/MotoMB525v342/Moto354717040908312 - 80 ETAMAX\bgigler 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 628 660 15
    2011-07-11 12:11:53 W3SVC1 SBS01 10.11.12.20 PROPFIND /exchange-oma/bgigler@Etamax-energieanlagen.de/-FlatUrlSpace-/fec4294bbbb31646af5af0d37e90aaed-a1e10/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 2434 416 0
    2011-07-11 12:11:53 W3SVC1 SBS01 10.11.12.20 PROPFIND /exchange-oma/bgigler@Etamax-energieanlagen.de/-FlatUrlSpace-/fec4294bbbb31646af5af0d37e90aaed-a1e10/ - 80 ETAMAX\bgigler 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 5 0 501 636 0
    2011-07-11 12:11:53 W3SVC1 SBS01 10.11.12.20 POST /Microsoft-Server-ActiveSync Cmd=Sync&User=etamax.local%5cbgigler&DeviceId=Moto354717040908312&DeviceType=MotoMB525v342&Log=V4TCaSNC:0A0C0D0FS:0A0C0D0SP:1C2I973S2236R0S0L0H0P 443 etamax.local\bgigler 46.115.23.2 HTTP/1.1 Moto-MB525/3.4.2 - - mail.etamax-energieanlagen.de 200 0 0 269 492 46
    2011-07-11 12:11:53 W3SVC1 SBS01 10.11.12.20 POLL /exchange/bgigler/Posteingang - 80 - 10.11.12.20 HTTP/1.1 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.4506.2152;+.NET+CLR+3.5.30729) sessionid=8a924495-7f70-4ce7-982f-98b999852f30:0x407 http://10.11.12.20/exchange/bgigler/?Cmd=navbar 10.11.12.20 401 1 0 576 609 0
    2011-07-11 12:11:53 W3SVC1 SBS01 10.11.12.20 POLL /exchange/bgigler/Posteingang - 80 ETAMAX\bgigler 10.11.12.20 HTTP/1.1 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.4506.2152;+.NET+CLR+3.5.30729) sessionid=8a924495-7f70-4ce7-982f-98b999852f30:0x407 http://10.11.12.20/exchange/bgigler/?Cmd=navbar 10.11.12.20 207 0 0 544 777 0
    2011-07-11 12:13:38 W3SVC1 SBS01 10.11.12.20 POLL /exchange/bgigler/Posteingang - 80 - 10.11.12.20 HTTP/1.1 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.4506.2152;+.NET+CLR+3.5.30729) sessionid=8a924495-7f70-4ce7-982f-98b999852f30:0x407 http://10.11.12.20/exchange/bgigler/?Cmd=navbar 10.11.12.20 401 2 2148074254 380 526 0
    2011-07-11 12:13:53 W3SVC1 SBS01 10.11.12.20 POLL /exchange/bgigler/Posteingang - 80 - 10.11.12.20 HTTP/1.1 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.4506.2152;+.NET+CLR+3.5.30729) sessionid=8a924495-7f70-4ce7-982f-98b999852f30:0x407 http://10.11.12.20/exchange/bgigler/?Cmd=navbar 10.11.12.20 401 1 0 576 609 0
    2011-07-11 12:13:53 W3SVC1 SBS01 10.11.12.20 POLL /exchange/bgigler/Posteingang - 80 ETAMAX\bgigler 10.11.12.20 HTTP/1.1 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.4506.2152;+.NET+CLR+3.5.30729) sessionid=8a924495-7f70-4ce7-982f-98b999852f30:0x407 http://10.11.12.20/exchange/bgigler/?Cmd=navbar 10.11.12.20 207 0 0 544 777 0
    --------------------------------------------------------------------

    so ich hoffe Ihr könnt mir einen Tipp geben wo ich suchen soll, und danke schon jedem mal im vorraus führ eure Hilfe

    MfG

    Edmund

    Montag, 11. Juli 2011 12:16

Antworten

  • Hallo zusammen,

    also das Probelm ist gelöst....

    hier war der Fehler in im Exchange Server sonder mit dem Installierten Virenschutz von Avira.

    soblad ich das Avira deinstalliert habe, aht alles ohne probelme geklappt, es gibt auch einen Link dazu der genau das gleiche beschreibt.

    http://www.networkinghowtos.com/howto/activesync-device-not-receiving-new-emails-unless-outlook-open

     

    habe mittlerweile auch einen call bei Avira offen, die meinen es leigt am Exchange server das soll ein bekanntes Probelm sein???

    naja

     


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    • Als Antwort markiert Edmund Jung Donnerstag, 21. Juli 2011 11:30
    Donnerstag, 21. Juli 2011 11:17

Alle Antworten

  • Hallo Edmund,

    Kontakt und Kalendersync auf dem iPhone auch angeschaltet ?

    Wenn Email schon funktioniert ist es ungewöhnlich dass Kontakte und Kalender nicht laufen...

    Siehe hier : http://www.msxfaq.de/mobil/iphone.htm

    Gruß, Christoph

    Dienstag, 12. Juli 2011 07:34
  • Hallo Christoph,

    ja Hacken im Iphone ist drinn, ich finde das auch sehr seltsam, so was habe ich noch nie gehabt.

    jetzt habe ich gerade im Internet noch was gefunden, die haben so ein änliches Probelm, binn noch am grübeln ob ich das ausführen soll.

    https://discussions.apple.com/message/9513038?messageID=9513038%25EF%25BF%25BD

     Gruss edmund


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    Dienstag, 12. Juli 2011 07:46
  • Hallo,

    wichtig: immer alles vorher sichern und dokumentieren was verändert wurde.

    Hier gibs noch ein paar Tipps zu Deiner Konstellation. GGfs kannst Du zunächst einmal prüfen wie die Verzeichnisse im IIS eingestellt sind.

    http://markus-stark.net/Anleitung_Iphone_Exchange.pdf   

    Gruß,Christoph

    Dienstag, 12. Juli 2011 07:58
  • Ahh super danke,

     

    das werde ich mal als erstes versuchen, so was habe ich gestern schon gesucht.

    Danke


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    Dienstag, 12. Juli 2011 08:03
  • Hallo
    jetzt habe ich gerade im Internet noch was gefunden, die haben so ein änliches Probelm, binn noch am grübeln ob ich das ausführen soll.

    https://discussions.apple.com/message/9513038?messageID=9513038%25EF%25BF%25BD


    Hm damit wäre ich aufjedenfall vorsichtig.. Da kannst du dir auch was kaputt machen..

    Wenn du es trotzdem versuchen willst, wäre eine Sicherung nicht verkehrt :-)


    Viele Grüße - Malte Schoch - www.msblog.eu
    Dienstag, 12. Juli 2011 08:09
  • Hmm jetzt habe ich das mal versucht aber leider immer noch das gleiche Probelm,

     

    im IIS log sehe ich immer noch 401 Fehler :-(

     

    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/iPhone/Appl860196XT3NR/FolderHierarchySearch - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 34182 998 15
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 576 348 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 13812 964 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 576 348 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 3779 1096 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 576 348 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 1140 1097 15
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 576 348 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 2483 1094 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 576 348 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 10760 1095 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 576 348 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 1821 1097 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 576 348 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 1173 1097 15
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 576 348 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 1172 1095 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 576 348 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 2651 1095 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 - 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 401 1 0 576 348 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 SEARCH /exchDAV/rwinter@etamax-energieanlagen.de/ - 80 ETAMAX\rwinter 10.11.12.20 HTTP/1.1 Microsoft-Server-ActiveSync/6.5.7638.1 - - mail.etamax-energieanlagen.de 207 0 0 1799 1096 0
    2011-07-12 08:36:48 W3SVC1 SBS01 10.11.12.20 POST /Microsoft-Server-ActiveSync User=rwinter&DeviceId=Appl860196XT3NR&DeviceType=iPhone&Cmd=FolderSync&Log=V4TNASSC:0A0C0D0FS:0A0C0D0SP:1C13I11431S157338R0S0L0H0P 443 Etamax.local\rwinter 109.84.0.3 HTTP/1.1 Apple-iPhone2C1/810.2 - - mail.etamax-energieanlagen.de 200 0 0 321 507 93
    2011-07-12 08:37:05 W3SVC1 SBS01 10.11.12.20 OPTIONS / - 80 - 10.11.12.20 HTTP/1.1 Microsoft-WebDAV-MiniRedir/5.2.3790 - - SBS01 200 0 0 261 141 15


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    Dienstag, 12. Juli 2011 08:47
  • Hallo Edmund,

    das sieht nach einer Authentifizierungs-Geschichte aus. Ist die BASIC-Authentication auf dem Active-Sync-Verzeichnis an ?

    Hast Du nach den Änderungen auch mal den IIS neu gestartet ?

    Gruß,Christoph

     

    Dienstag, 12. Juli 2011 09:08
  • jetzt habe ich gerade noch was gefunden,

     

    hier im LOG sieht man genau das er auf Kalender 401.1 hat..

     

    2011-07-12 08:57:05 W3SVC1 SBS01 10.11.12.20 OPTIONS / - 80 - 10.11.12.20 HTTP/1.1 Microsoft-WebDAV-MiniRedir/5.2.3790 - - SBS01 200 0 0 261 141 0
    2011-07-12 08:57:54 W3SVC1 SBS01 10.11.12.20 POLL /exchange/bgigler/Kalender - 443 - 217.86.181.233 HTTP/1.1 Mozilla/5.0+(compatible;+MSIE+9.0;+Windows+NT+6.1;+WOW64;+Trident/5.0) sessionid=23440417-5b0d-4ee3-b2e4-1d47c71ac6a9:0x407 https://mail.etamax-energieanlagen.de/exchange/bgigler/?Cmd=navbar mail.etamax-energieanlagen.de 401 1 0 576 547 0
    2011-07-12 08:57:54 W3SVC1 SBS01 10.11.12.20 POLL /exchange/bgigler/Aufgaben - 443 - 217.86.181.233 HTTP/1.1 Mozilla/5.0+(compatible;+MSIE+9.0;+Windows+NT+6.1;+WOW64;+Trident/5.0) sessionid=23440417-5b0d-4ee3-b2e4-1d47c71ac6a9:0x407 https://mail.etamax-energieanlagen.de/exchange/bgigler/?Cmd=navbar mail.etamax-energieanlagen.de 401 1 0 576 547 0
    2011-07-12 08:57:54 W3SVC1 SBS01 10.11.12.20 POLL /exchange/bgigler/Kalender - 443 ETAMAX\bgigler 217.86.181.233 HTTP/1.1 Mozilla/5.0+(compatible;+MSIE+9.0;+Windows+NT+6.1;+WOW64;+Trident/5.0) sessionid=23440417-5b0d-4ee3-b2e4-1d47c71ac6a9:0x407 https://mail.etamax-energieanlagen.de/exchange/bgigler/?Cmd=navbar mail.etamax-energieanlagen.de 207 0 0 560 1139 0
    2011-07-12 08:57:54 W3SVC1 SBS01 10.11.12.20 POLL /exchange/bgigler/Aufgaben - 443 ETAMAX\bgigler 217.86.181.233 HTTP/1.1 Mozilla/5.0+(compatible;+MSIE+9.0;+Windows+NT+6.1;+WOW64;+Trident/5.0) sessionid=23440417-5b0d-4ee3-b2e4-1d47c71ac6a9:0x407 https://mail.etamax-energieanlagen.de/exchange/bgigler/?Cmd=navbar mail.etamax-energieanlagen.de 207 0 0 560 1139 0
    2011-07-12 09:00:16 W3SVC1 SBS01 10.11.12.20 GET /exchange/bgigler/Postausgang/ Cmd=contents 443 - 217.86.181.233 HTTP/1.1 Mozilla/5.0+(compatible;+MSIE+9.0;+Windows+NT+6.1;+WOW64;+Trident/5.0) sessionid=23440417-5b0d-4ee3-b2e4-1d47c71ac6a9:0x407 https://mail.etamax-energieanlagen.de/exchange/bgigler/?Cmd=navbar mail.etamax-energieanlagen.de 401 1 0 576 530 0


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    Dienstag, 12. Juli 2011 09:21
  • es ist nur die, BASIC-Authentication in dem Verzeichnis angehackt
    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    Dienstag, 12. Juli 2011 09:23
  • Hallo so jetzt habe ich neuer erkentnisse,

    auf dem IPhone habe ich das ganze, Exchange Konto noch mal gelöscht und neu eingerichtet, siehe das jetzt synct er mir alles Mail, Kalender, Kontakte.

    aber ein Probelm besteht immer noch, bei den mails klapt alles bunderbar, wenn ich haber nun einen neuen Kalender eintag erstelle oder Kontakt, synct er mir diesen nicht rüber.

    hier kann ich machen wass ich will,

    wenn ich das Konto wieder Lösche und neu einrichte, werden die neue erstellten einträge nun gesynct.

    aber jetzt bekomme ich ändlich eine Fehlermeldung im Event Log wenn ich eine erstsyncronisation mache.:

     

     

    Quelle = Server ActiveSync

    ID = 3005

    Type = Fehler

    Unerwarteter Exchange Postfach-Serverfehler: Server: [sbs01.Firma.local] Benutzer: [user@domain.de] HTTP-Statuscode: [409]. Stellen Sie sicher, dass der Exchange Postfach-Server einwandfrei funktioniert.

    vielcht hat die Exchange DB ja einen schaden....

    ich hab gerade versucht sie zu checken, das schlägt auch fehl :-(

     

    C:\Programme\Exchsrvr\bin>eseutil.exe /mh D:\Programme\Exchsrvr\MDBDATA\priv1.edb

    Microsoft(R) Exchange Server Database Utilities Version 6.5
    Copyright (C) Microsoft Corporation. All Rights Reserved.

    Initiating FILE DUMP mode...
    Database: D:\Programme\Exchsrvr\MDBDATA\priv1.edb

    Operation terminated with error -1032 (JET_errFileAccessDenied, Cannot access file, the file is locked or in use) after 33.0 seconds.

     


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    Dienstag, 12. Juli 2011 11:28
  • Hi Edmund, schau Dir mal diesen Thread an (Du hattest den gepostet) :

    https://discussions.apple.com/message/9513038?messageID=9513038

    Das beschreibt genau Dein Problem, auf jeden Fall Sicherung machen vorher !

    Gruß,Christoph


    Dienstag, 12. Juli 2011 11:42
  • das sieht genau nach meinem Probelm aus,

    leider habe ich genau das schon durchgefüht, aber vielcht hab ich irgendwo ein fehler gemacht, ich glaube ich werde es einfach noch mal komplett durchgehn müssen...


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    Dienstag, 12. Juli 2011 11:51
  • Du könntest Dir noch diesen KB-Artikel ansehen: http://support.microsoft.com/kb/817379/en-us

    Stichwort Formularbasierte Authentifizierung.

    Dienstag, 12. Juli 2011 11:58
  • Hi,

    welche Iphone-Version hast du denn? Ich kenne so ein ähnliches Problem von der 4.1, imho ist 4.3.x aktuell.

     


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.com/blogs/wstein/
    Dienstag, 12. Juli 2011 12:33
    Moderator
  • es ist ein IPhone 3 und Software "4.3.3 (8j2) "

     


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    Dienstag, 12. Juli 2011 12:36
  • Hallo,

    so neue erkentnisse, ich habe im IIS berechtigungs einstellungen verändert, und siehe da jetzt Syct er mir alle Mails + Kalender Termine sofort rüber.

    kontakte gehn aber noch gar nicht.

    nur wenn ich einen neuen Kontakt im IPhone erstelle werden die zum Exchange gesynct, andersrum pasiert nichts

     


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    Mittwoch, 13. Juli 2011 14:59
  • Hallo zusammen,

    also das Probelm ist gelöst....

    hier war der Fehler in im Exchange Server sonder mit dem Installierten Virenschutz von Avira.

    soblad ich das Avira deinstalliert habe, aht alles ohne probelme geklappt, es gibt auch einen Link dazu der genau das gleiche beschreibt.

    http://www.networkinghowtos.com/howto/activesync-device-not-receiving-new-emails-unless-outlook-open

     

    habe mittlerweile auch einen call bei Avira offen, die meinen es leigt am Exchange server das soll ein bekanntes Probelm sein???

    naja

     


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH Böheimstraße 8 86153 Augsburg Tel: +49 (0)821/56712-722 Fax: +49 (0)821/56712-777 mailto:edmund.jung@kumatronik.de http://www.kumatronik.de
    • Als Antwort markiert Edmund Jung Donnerstag, 21. Juli 2011 11:30
    Donnerstag, 21. Juli 2011 11:17
  • Kurze Frage. Hast du nur den Virenscanner von Avira für den Exchange deinstalliert. Oder auch für den Fileserver????
    Donnerstag, 21. Juli 2011 13:26
  • nur Avira für den Exchange,

    es reicht aber auch aus wenn man die jobs für den Informationsspeicher deaktiviert, die Transport jobs können weiterlaufen.

     

     


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH 86153 Augsburg Tel: +49 (0)170 3325 843 edmund.jung@kumatronik.de http://www.kumatronik.de wenn Sie eine schnelle Hilfe benötigen können Sie gerne auf einen Tel. Service von mir zurückgreifen (mit Rechnung)
    Donnerstag, 21. Juli 2011 13:43