locked
Zwischen XP und Win7 kein Zugriff auf Win7 Ordner RRS feed

  • Frage

  • Hallo zusammen

    ich weiß das Thema war schon öfter aber immer mit Nuancen an Unterschieden, mein Problem habe ich dabei nicht wirklich gefunden.  
    Nach 4 Tagen Googeln hab ich eh schon viereckige Augen.
     
    Fehlermeldung:
    Auf\\Computername\Ordnername kann nicht zugegriffen werden. Sie haben  eventuell keine Berechtigung diese Netzwerkressource zu verwenden.  
    Wenden sie sich an den Administrator des Servers, um herauszufinden ob Sie über Berechtigung verfügen.
    Zugriff verweigert
     
     
    Das Szenario:
     
    Hauptrechner: Windows 7 Prof.64bit inkl. alle Updates
    Zweitrechner : Windows XP 32bit SP3 alle Updates
    Netbook:         Windows XP 32bit SP3 alle Updates
     
    Alle Systeme mit Windows Firewall und F-Secure Antivirus 2011
    System Software : TuneUp 2011 auf Haupt und Zweitrechner
    Wlan Netzwerk über D-Link DL 524 Haupt und 2.Rechner verfügen über kompatible DL-Link Wlan-Karten, Netbook Wlan-Onboard unbekannt. Drucker : Canon MP520 an Hauptrechner Win7
     
    Eingerichtet vom Win7 Rechner habe ich ein Arbeitsplatznetzwerk mit entsprechender Netzwerkbezeichnung und die gewünschten Freigaben durchgeführt.
    Beide XP-Systeme angepasst.
     
    Es werden alle Rechner im Netzwerk erkannt  
     
    Es können alle XP-Systeme über den Win7 Rechner drucken , von Win7 aus kann ich alle freigegebenen Dateien auf den XP-Systemen ansteuern bearbeiten etc.
    Nur umgekehrt nicht.
    Von den XP-System aus kann ich lediglich auf alles was im Win7  C: Benutzer/öffentlich   Verzeichnis liegt zugreifen.
     
    Habe auf Win7 diverse Ordner in verschiedenen Partitionen über die erweiterte Freigabe mit voller Zugriffsberechtigung f
    ür "Jeden"  freigegeben. Es werden auch alle freigegebene Ordner in der Netzwerkumgebung von XP aufgeführt, aber eben mit obiger Fehlermeldung der Zugriff verweigert.
     
    Es sind keine Passwörter vergeben und auch die Benutzerkontensteuerung ist deaktiviert.
     
    Wie erwähnt nach vier Tagen googeln blicke ich echt nicht mehr durch.
     
    Vielleicht hat ja jemand eine Idee wo es haken könnte
     
    Schöne Grüße
    Doppelwhopper

    Mittwoch, 24. November 2010 17:58

Antworten

  • Hallo,

    > F-Secure Antivirus 2011

    ist nicht unbedingt systemfreundlich.

    > TuneUp 2011

    ab hier bist Du verloren. Neuinstallation ohne dieses Tool ist ein wahre Empfehlung.

    > Es sind keine Passwörter vergeben

    Ein Netzwerk funktioniert nur mit !Identischen Benutzernamen! und "Passwörter" müssen vergeben sein.

    > Benutzerkontensteuerung ist deaktiviert.

    Hat mit Deiner Problematik nichts zu tun, aktiviere die Funktion unbedingt wieder.


    Gruß Sven
    Sonntag, 28. November 2010 16:58

Alle Antworten

  • Hallo,

    > F-Secure Antivirus 2011

    ist nicht unbedingt systemfreundlich.

    > TuneUp 2011

    ab hier bist Du verloren. Neuinstallation ohne dieses Tool ist ein wahre Empfehlung.

    > Es sind keine Passwörter vergeben

    Ein Netzwerk funktioniert nur mit !Identischen Benutzernamen! und "Passwörter" müssen vergeben sein.

    > Benutzerkontensteuerung ist deaktiviert.

    Hat mit Deiner Problematik nichts zu tun, aktiviere die Funktion unbedingt wieder.


    Gruß Sven
    Sonntag, 28. November 2010 16:58
  • Hallo Svenl,

    jepp auf die Benutzerkonetn wurde ich am WE auch aufmerksam gemacht.

    Bei reinem XP Netwerk war das nicht nötig, darum hab ich mir darüber keine Gedanken gemacht.

    Klappt jetzt alles vom feinsten;-)

    Die Startabfrage der Benutzer und Kennwortabfrage habe ich auch deaktiviern können, da mich sowas mächtig nervt.

     

    Vielen Dank für deinen Hinweis

     

    Schönen Gruß

    Franz

    Montag, 29. November 2010 21:45