none
Neue Domaincontroller nicht in AD Site verschiebbar.

    Frage

  • Hallo zusammen,

    ich habe folgendes Problem.

    wir haben bei unserem neuen Rechenzentrumsdienstleister zwei vollwertige Domaincontroller konfiguriert um die LDAP authentifizierung auf im RZ gehosteten Maschienen zu beschleunigen.

    Ich habe über AD Sites and Services die neue Site erstellt und habe dort auch das Subnetz in welchem die neuen DC´s stehen konfiguriert.

    Die Replikationshierarchie habe ich ebenfalls erstellt.

    Wenn ich jedoch die DC´s in die neue Site schieben will bekomme ich diese nicht angezeigt.

    Ich bin ratlos. Vielleicht weiss jemand von euch wie ich herausbekomme warum das nicht geht.

    Oder hat Vorschläge was ich testen kann um die Site ans laufen zu bekommen.

    Danke und Gruss

    Boris


    • Bearbeitet -Boris- Dienstag, 29. Mai 2018 14:56
    Dienstag, 29. Mai 2018 14:55

Alle Antworten

  • Moin,

    was meinst Du mit "schieben"? Du gibst ihnen IP-Adressen aus Subnetzen, die der neuen Site zugeordnet sind, bootest sie durch, und schon sind sie verschoben ;-)


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Dienstag, 29. Mai 2018 15:41
  • Hallo Evgenij,

    ich meine damit über die DC´s über das Kontextmenu von Sites&Services zu "moven"

    Ich bekomme jedoch die Site gar nicht angezeigt.

    Alle anderen Standorte werden mir als Option die DC´s dorthin zu moven aufgeführt.

    Nur der neue Standort nicht.

    Ich werde die DC´s heute jedoch nochmal booten. Eventuell hilft das ja und ich habe es nur nach Anlage des Standortes nicht durchgeführt.

    Ich werde berichten.

    Gruss

    Boris

    Mittwoch, 30. Mai 2018 08:00
  • Reboot hat nicht den gewünschten Erfolg gebracht.

    Die Site ist weiterhin nicht auswählbar. 

    Ich muss dazu vielleicht nochmal sagen das, daß Netz nicht von mir administriert wird. Das habe ich vom RZ Dienstleister genannt bekommen. 

    Ich habe aber einen IPSEC Tunnel dorthin und kann auch die beiden DC Server dort erreichen.

    Gruss

    Boris


    • Bearbeitet -Boris- Mittwoch, 30. Mai 2018 13:34
    Mittwoch, 30. Mai 2018 13:34
  • Moin,

    was denken denn die DCs selber, in welcher Site sie sind?

    nltest /dsgetsite


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Mittwoch, 30. Mai 2018 13:59
  • Moin,

    ich habe noch eine andere Idee: Versuch doch, den DC per PowerShell (Move-ADDirectoryServer) zu verschieben. Vielleicht bekommst Du eine aussagekräftige Fehlermeldung. 

    Ansonsten vermute ich, dass die Replikation zu irgendeinem DC nicht funktionierte als Du die Site erstellt hast, so dass AD "weiß", dass die Site noch nicht überall hin repliziert ist.


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Mittwoch, 30. Mai 2018 19:59
  • Hallo Evgenij,

    danke für die Hinweise. Ich habe die Server, mangels der Option die in die korrekte Site zu moven in einer anderen abgelegt.

    Habe den Move Befehl abgesetzt, jetzt wird es jedoch ganz strange. Der Fehler taucht bei beiden DC´s auf.

    Move-ADDirectoryServer : Verzeichnisobjekt nicht gefunden

    In Zeile:1 Zeichen:1

    + Move-ADDirectoryServer -Identity "XXXXXXX" -site "Site-Muenchen"

    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

        + CategoryInfo          : ObjectNotFound: (XXXXXXX:ADDirectoryServer) [Move-ADDirectoryServer], ADIdentityNotFoun

       dException

        + FullyQualifiedErrorId : ActiveDirectoryCmdlet:Microsoft.ActiveDirectory.Management.ADIdentityNotFoundException,M

       icrosoft.ActiveDirectory.Management.Commands.MoveADDirectoryServer

    Stichwort Replikation:

    Eine direkte Verbindung der beiden neuen DC´s in München und den DC´s in unserem Standort in Boston (USA) gibt es noch nicht. Kann das der Fehler sein. Die Replikation bzw. der abgleich läuft via NTDS Settings über Köln. Das sieht aus wie folgt: Boston<->Köln<->München.
    Muss ich zwingen eine direktVerbindung für die Replikation herstellen?

    Danke und Gruss

    Boris


    • Bearbeitet -Boris- Freitag, 1. Juni 2018 10:11
    Freitag, 1. Juni 2018 10:10
  • Kurze Frage....kann dieses "Site" Problem auch Fehler bei der LDAP authentifizierung mit sich bringen?

    Haben nämlich seit kurzem Auth Probleme bei Anfragen aus dem RZ Netz gegen die beiden DC´s.

    Zum Teil erhalte ich auch Connection Closed vom LDAP gemeldet.

    Gruss

    Boris

    Dienstag, 5. Juni 2018 10:49
  • Moin,

    ja, das kann solche Auswirkungen haben.


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Dienstag, 5. Juni 2018 11:23