none
Probleme mit Laufwerkszuordnung bei veröffentlichten Anwendungen - Citrix RRS feed

  • Frage

  • Hallo,

    wir haben Probleme, dass Laufwerke in Citrix nicht gemappt werden. Die Laufwerkszuordnung wird über GPO gesteuert.

    Kann das mit dem Loopback Modus zu tun haben, der sit bei uns in der Computerkonfiguration gesetzt, die Laufwerkszuordung ist in der Benutzerkonfiguration eingestellt.

    Citrix Version ist noch XenApp 6.5


    Danke, Christian

    Dienstag, 10. Juli 2018 10:23

Alle Antworten

  • Hallo,

    wir haben Probleme, dass Laufwerke in Citrix nicht gemappt werden. Die Laufwerkszuordnung wird über GPO gesteuert.

    Kann das mit dem Loopback Modus zu tun haben, der sit bei uns in der Computerkonfiguration gesetzt, die Laufwerkszuordung ist in der Benutzerkonfiguration eingestellt.

    Citrix Version ist noch XenApp 6.5


    Danke, Christian


    Mach mal zusätzlich die Laufwerkszuordnung über die XenApp oder XenDesktop Einstellungen, dann sollte es funktionieren.
    Dienstag, 10. Juli 2018 10:52
  • Moin, wenn die GPP, die die Mappings macht, nicht auf die Terminalserver wirkt (und/oder deren Computerkonten darauf kein Leserecht haben), dann würde Loopback im Replace Mode das tatsächlich verhindern.

    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    Dienstag, 10. Juli 2018 11:08