none
How do i get rid of "continue in the selected language" second language prompt after OSD via SCCM RRS feed

  • Frage

  • I keep getting prompt at the end of my OSD deployment via SCCM like the one showing in the screenshot below.

    How do i get rid of the second language, I just want to keep it to my locally selected language via SCCM prior to deployment ??

    Here is a snippet of the unattend.xml file


    <?xml version="1.0" encoding="utf-8"?>
    
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
    
        <settings pass="oobeSystem">
    
                           <component
     name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf38XXXXXXXXXX" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State"
     xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    
                 <InputLocale>%OSDInputLocale%</InputLocale>
    
                 <SystemLocale>%OSDSystemLocale%</SystemLocale>
    
                 <UILanguage>%OSDUILanguage%</UILanguage>
    
                 <UILanguageFallback>en-US</UILanguageFallback>
    
                 <UserLocale>%OSDUserLocale%</UserLocale>
    
                                                </component>
    
                                                <component
     name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf38XXXXXXXXXX" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State"
     xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    
                <OOBE>
    
                    <HideEULAPage>true</HideEULAPage>
    
                    <HideLocalAccountScreen>true</HideLocalAccountScreen>
    
                    <HideOEMRegistrationScreen>true</HideOEMRegistrationScreen>
    
                    <HideOnlineAccountScreens>true</HideOnlineAccountScreens>
    
                    <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
    
                    <NetworkLocation>Work</NetworkLocation>
    
                    <ProtectYourPC>3</ProtectYourPC>
    
                </OOBE>
    
            </component>                                                                       
    
        </settings>
    
        <cpi:offlineImage cpi:source="wim:c:/work/cxxxxxxxxx/w81/create-image/wim/install.wim#Windows
     8.1 Enterprise" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    
    </unattend>
    
    



    • Bearbeitet Jzuh Sonntag, 28. Juni 2020 22:25
    Sonntag, 28. Juni 2020 22:14

Alle Antworten