none
Druckertreiber Installation Server 2008 R2 RRS feed

  • Frage

  • Guten Morgen,

    wir haben einen Windows Server 2008 R2 in unserem Betrieb laufen.

    Auf diesem sind diverse Rollen und Features eingerichtet.

    Auch Drucker werden hierüber verwaltet, z.B. von HP/Epson und über GPOs verteilt.

    Hat soweit bisher wunderbar funktioniert.

     

    Zum Problem:

    Bei der Installation eines neuen Druckers (Develop Ineo 283) ist die Installation der Treiber nicht möglich.

    Abbruch mit folgender Fehlermeldung:

    "Der Vorgang konnte nicht abgeschlossen werden (Fehler 0x000005b3)."

    Dieses Problem tritt jetzt bei Treiber-Installationen ALLER Drucker auf.

     

    Bisher gemacht:

    • Verschieden Treiber ausprobiert
    • *.ini Datei abgeändert
    • Druckerdienste neu gestartet
    • Kompatibilitätsmodus
    • UAC ausgeschaltet
    • (Lokale Sicherheits)-GPOs überprüft

     

    Vielen Dank schonmal im Voraus,

    Andz

    Freitag, 17. Juni 2011 08:17

Antworten

  • So Problem ist gelöst ... Danke Matthias für die guten Ideen, leider lag es nicht daran.

    Habe hier Lösungsmöglichkeiten für ein im im weitesten Sinne ähnliches Problem genutzt:

    http://www.xpdiskussion.com/archive/index.php/t-33097.html

     

    Die Lösung für den Fehler 0x000005b3 war tatsächlich unter

    C:\Windows\System32\spool\drivers

    die vorhanden ordner zu löschen bzw. umzubenennen.

     

    Schöne Grüße,

    Andz

     

    //Thread kann geschlossen werden

    • Als Antwort markiert Andz42 Montag, 20. Juni 2011 12:04
    Montag, 20. Juni 2011 12:04

Alle Antworten

  • Hallo,

    prüfe bitte einmal die Berechtigungen auf C:\Windows\System32\spool.

    Nutzt du die Isolation von Druckertreibern?

    http://www.windows-faq.de/2009/11/30/druckertreiber-isolation-unter-windows-server-2008-r2/

    Freitag, 17. Juni 2011 09:34
  • Nutze keine Isolation von Druckertreibern ... Druckerverwaltung ist nichtmal installiert.

    Berechtigungen vom spool Ordner sind ok, dieser ist jedoch schreibgeschützt.

     

    Montag, 20. Juni 2011 05:55
  • Wieviele Drucker hast du auf dem Server freigegeben?

    >Nutze keine Isolation von Druckertreibern ... Druckerverwaltung ist nichtmal installiert.

    Versuche bitte einmal alle Treiber zu isolieren.

    Ggf. schießt ein Treiber den Spooler ab.

     

     

    Montag, 20. Juni 2011 06:18
  • So...

     

    Für die Isolation der Druckertreiber muss doch die Rolle "Druck- und Dokumentendienste" installiert werden.

    Dies ist leider nicht möglich. Andere Rollen lassen sich jedoch noch installieren.

    Nach kurzer Online-Rechere hab ich UPdates überprüft, durchgeführt, neugestartet und MSE deinstalliert.

    Die Installation der Drucker-Rolle bricht mit folgender Fehlermeldung ab:

     

    Druck- und Dokumentdienste: Fehler bei der Installation.


    Fehler beim Installieren von Druckerserver. Fehlercode: 0x80070643. Schwerwiegender Fehler bei der Installation

    Die folgenden Rollendienste wurden nicht installiert:

    Druckerserver

    Montag, 20. Juni 2011 09:39
  • So Problem ist gelöst ... Danke Matthias für die guten Ideen, leider lag es nicht daran.

    Habe hier Lösungsmöglichkeiten für ein im im weitesten Sinne ähnliches Problem genutzt:

    http://www.xpdiskussion.com/archive/index.php/t-33097.html

     

    Die Lösung für den Fehler 0x000005b3 war tatsächlich unter

    C:\Windows\System32\spool\drivers

    die vorhanden ordner zu löschen bzw. umzubenennen.

     

    Schöne Grüße,

    Andz

     

    //Thread kann geschlossen werden

    • Als Antwort markiert Andz42 Montag, 20. Juni 2011 12:04
    Montag, 20. Juni 2011 12:04