none
lästiger Sicherheitshinweis beim starten von Outlook (Exchange 2010) RRS feed

  • Frage

  • Hallo,

    fast alle Kollegen erhalten den Sicherheitshinweis beim starten von Outlook.
    Trotz Klick auf "JA" kommt der Hinweis jedesmal wieder. Wir verwenden Outlook 2010 und Outlook 2013, Exchange Server ist Version 2010 aktuelles Patchlevel. Der Exchange Server ist auf einem Windows Server 2008 R2 SP1 installiert.

    In der Verwaltungskonsole des Exchange gibt es 2 Exchange-Zertifikate. Beide sind gültig.
    Verwendet wird das "Schreiber Exchange Zertifikat". Signiert ist es von unserer Stammzertifizierungsstelle (Active Directory).

    Warum kommt der Sicherheitshinweis immer wieder?

    Viele Grüße
    Roland

    Mittwoch, 30. September 2015 15:07

Antworten

  • Am 30.09.2015 schrieb Roland_Schmid:

    Warum kommt der Sicherheitshinweis immer wieder?

    Weil wahrscheinlich entweder der richtige Name im Zertifikat fehlt, oder euer Proxy euch irgendwo hinleitet wo ihr nicht hinwollt. ;)

    Bye
    Norbert


    Dilbert's words of wisdom #04:
    There are very few personal problems that cannot be solved by a suitable application of high explosives.
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Mittwoch, 30. September 2015 15:09
  • Da die konfigurierten URLs ja für den Webservice sind, nimm die und kopiere sie in den MSIE. Dann sieht Du das Zertifikat.

    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    • Als Antwort markiert Roland_Schmid Freitag, 2. Oktober 2015 14:17
    Freitag, 2. Oktober 2015 14:11

Alle Antworten

  • Am 30.09.2015 schrieb Roland_Schmid:

    Warum kommt der Sicherheitshinweis immer wieder?

    Weil wahrscheinlich entweder der richtige Name im Zertifikat fehlt, oder euer Proxy euch irgendwo hinleitet wo ihr nicht hinwollt. ;)

    Bye
    Norbert


    Dilbert's words of wisdom #04:
    There are very few personal problems that cannot be solved by a suitable application of high explosives.
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Mittwoch, 30. September 2015 15:09
  • Weil wahrscheinlich entweder der richtige Name im Zertifikat fehlt, oder euer Proxy euch irgendwo hinleitet wo ihr nicht hinwollt. ;)

    wie muss den Name im Zertifikat lauten?
    (muss er so lauten wie der Exchange Server Hostname lautet FQDN?)

    Viele Grüße
    Roland

    Mittwoch, 30. September 2015 15:18
  • Am 30.09.2015 schrieb Roland_Schmid:

    Weil wahrscheinlich entweder der richtige Name im Zertifikat fehlt, oder euer Proxy euch irgendwo hinleitet wo ihr nicht hinwollt. ;)

    wie muss den Name im Zertifikat lauten?
    (muss er so lauten wie der Exchange Server Hostname lautet FQDN?)

    Weiß ich nicht, da ich nicht weiß was drin steht. Ich vermute mal, dass entweder autodiscover.deinedomain.de fehlt oder euer Autodiscover sowieso falsch konfiguriert ist.

    Wer hats denn konfiguriert? Den würde ich fragen. ;)

    Bye
    Norbert


    Dilbert's words of wisdom #34:
    When you don't know what to do, walk fast and look worried.
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Mittwoch, 30. September 2015 15:24
  • Moin,

    ergänzend: Im Screenshot steht "intranet.xxxxx.de".

    Passen die verschiedenen Exchange URLs zu diesem Namen - OAB, EWS, SCP?


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Mittwoch, 30. September 2015 17:00
  • Moin,

    ergänzend: Im Screenshot steht "intranet.xxxxx.de".

    Passen die verschiedenen Exchange URLs zu diesem Namen - OAB, EWS, SCP?

    Hi,

    der EWS Name lautet wie im Screenshot, OAB und SCP lauten wie der Exchange Server hostname.
    EWS URL und OAB und SCP URLs sind verschiedene Domainnamen. Alle DNS Namen lösen aber korrekt auf den Exchange Server host auf.

    Melde ich mich über OWA in meinem E-Mail an, steht im Zertifikat eine Warnung:
    Dieses Zertifikat ist nicht gültig (Hostname stimmt nicht überein).

    Viele Grüße
    Roland

    Mittwoch, 30. September 2015 20:56
  • Am 30.09.2015 schrieb Roland_Schmid:
    Hi,

    der EWS Name lautet wie im Screenshot, OAB und SCP lauten wie der Exchange Server hostname.
    EWS URL und OAB und SCP URLs sind verschiedene Domainnamen. Alle DNS Namen lösen aber korrekt auf den Exchange Server host auf.

    Ja, aber sie stehen offenbar nicht alle im Zertifikat.

    Melde ich mich über OWA in meinem E-Mail an, steht im Zertifikat eine Warnung:
    Dieses Zertifikat ist nicht gültig (Hostname stimmt nicht überein)*.*

    Sag ich doch die ganze Zeit.

    Bye
    Norbert


    Dilbert's words of wisdom #32:
    If it wasn't for the last minute, nothing would get done.
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Mittwoch, 30. September 2015 21:00

  • Ja, aber sie stehen offenbar nicht alle im Zertifikat.

    Hi,

    richtig, die EWS URL steht nicht im Zertifikat.
    (die aus dem screenshot)

    Ich sehe gerade noch einen Fehler im Zertifikat, bei Antragsteller steht CN=Firma Müller & Schulze
    Gehört da nicht der hostname rein?

    Viele Grüße
    Roland

    Mittwoch, 30. September 2015 21:16
  • Hi,

    ich habe ein neues Exchange Zertifikat erzeugt, signiert, und zugeordnet.
    Der Sicherheitshinweis bleibt nun aus.

    Öffne ich auf einem Outlook Client im Windows den Zertifikatsspeicher (certmgr.msc) sehe ich das Exchange Zertifikat nirgendwo. Wo kann ich das Zertifikat sehen, dass Outlook verwendet für die Kommunikation mit dem Exchange Server?

    Viele Grüße
    Roland


    Freitag, 2. Oktober 2015 14:03
  • Moin,

    wieso solltest Du das Zertifikat auf dem Client sehen? Das liegt auf dem Server.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Freitag, 2. Oktober 2015 14:05
  • Hi,

    man kann nicht erkennen welches Zertifikat im Outlook verwendet wird?

    Viele Grüße
    Roland

    Freitag, 2. Oktober 2015 14:10
  • Da die konfigurierten URLs ja für den Webservice sind, nimm die und kopiere sie in den MSIE. Dann sieht Du das Zertifikat.

    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    • Als Antwort markiert Roland_Schmid Freitag, 2. Oktober 2015 14:17
    Freitag, 2. Oktober 2015 14:11