none
Exchange 2003-Postfach von einem Benutzerprofil auf ein anderes verschieben RRS feed

  • Frage

  • Ich habe folgende Problemstellung: Benutzerprofil ist beschädigt, möchte ein neues Profil im Active Directory anlegen, aber das Postfach des alten Profils übernehmen. Wenn ich das jedoch einrichten möchte bekomme ich die Meldung das das Postfach bereits einem anderen Profil zugeordnet ist und das nicht geht.
    Wenn ich den alten benutzer lösche, lösche ich aber auch das Postfach mit und die E-Mails wären somit verloren. Kann ich das irgendwie umgehen?
    Donnerstag, 17. Dezember 2009 14:20

Antworten

  • Hi Alexander,

    ich verstehe das Problem nicht. Ich versuche aber einfach mal durchzusteigen. Ihr nutzt Roaming Profiles und nun ist ein Benutzer Profil beschädigt. Ist das soweit richtig? Falls ja, dann brauchst du ledeglich den Profil Ordner umzubennen oder zu löschen. Danach kann sich der Benutzer anmelden und ein neues Profil wird erstellt. Die Emails gehen nicht verloren, da sie auf dem Exchange legen und so gesehen nichts mit Benutzerprofilen am Hut haben.

    Gruß
    Martin
    Freitag, 18. Dezember 2009 09:24

Alle Antworten

  • Hi Alexander,

    ich verstehe das Problem nicht. Ich versuche aber einfach mal durchzusteigen. Ihr nutzt Roaming Profiles und nun ist ein Benutzer Profil beschädigt. Ist das soweit richtig? Falls ja, dann brauchst du ledeglich den Profil Ordner umzubennen oder zu löschen. Danach kann sich der Benutzer anmelden und ein neues Profil wird erstellt. Die Emails gehen nicht verloren, da sie auf dem Exchange legen und so gesehen nichts mit Benutzerprofilen am Hut haben.

    Gruß
    Martin
    Freitag, 18. Dezember 2009 09:24
  • Hallo Martin,

    Hmm die Lösung hab ich ja schon probiert, nur hats so nicht funktioniert. Um die grundlegende Problemstellung mal zu erkären. Ich hab nen AD-User, welcher unter seinem Profil ein Problem in Excel hat, und zwar, dass er wenn er Excel öffnet das Euro-Währungsplugin einen VBa-Fehler meldet. Schalte ich das Addin ab ist alles okay, nur dass die Feldformatierung (€-Zeichen) natürlich nicht funktioniert. Ich hab dann eben seinen Profil-Ordner mal umbenannt um das auszuschließen, dadurch hat sich n neuer leerer erstellt, aber ohne Erfolg bzgl. des Excel-Problems.

    Hab mich dann an seinem AP unter einer anderen Benutzerkennung angemeldet bestand das Problem nicht...
    Also dacht ich mir muss es ja am AD-Benutzerprofil selber liegen und wollte das löschen und neu anlegen ohne gleichzeitig sein verknüpftes Exchange-Postfach zu löschen...

    Soll ich einfach ne Sicherung über Outlook von seinen Mails machen, dann das Profil inkl. Postfach löschen und wieder unter Outlook zurücksichern...?
    (gleiches mit dem Profilordner, also umbennen und dann Inhalt wieder in neuen reinkopieren?)

    Vielen Dank schonmal für die Hilfe

    MfG
    Alex
    Mittwoch, 13. Januar 2010 13:10
  • Hallo Alex,

    du willst also ein Problem in MS Excel lösen in dem du einen User (ein Benutzer Profil ist was anderes) aus den AD löscht und wieder neu anlegst? Das ist doch eine ziemlich krasse Holzhammer Methode. 100%ig Sicher kannst du dir auch nicht sein, ob es auch funktioniert. Wie lautet denn der VB Fehler?

    Falls du es wirklich vorziehst den User zu löschen, dann kannst du ja auch vorher seinen Exchange Postfach trennen und dann später einen neuen User zuweisen. Ich würde wie gesagt dem VB Fehler auf den Grund gehen, anstatt den User komplett neu anzulegen.

    Gruß
    Martin
    Mittwoch, 13. Januar 2010 15:41
  • Hallo Martin,
    Der Fehler stellt sich wie folgt dar:
    Microsoft Visual Basic
    "Kompilierungsfehler in verborgenem Modul: This Workbook" beim Starten von MS Excel 2002.

    Wie gesagt, der Fehler ist weg, sobald ich das Euro-Wärungstool-Addin deaktiviere...
    Der Grund dafür, dass ich diesen Lösungsweg mit User-Neuanlage wähle ist eben, dass das Problem bei einem andern User nicht vorhanden ist, und ich es nicht durch das Löschen des Profilordners hinbekommen habe...

    Fällt dir dazu noch eine andere Lösungsmöglichkeit ein?

    Danke für deine Hilfe

    Gruß
    Alex
    Donnerstag, 14. Januar 2010 10:15
  • Hi Alex,

    ich bin kein Office Experte. Vorallem was das mittlerweile museumreife 2002 betrifft. Ich würde an deiner Stelle Checken ob der Benutzer, bei dem es keine Probleme gibt, auf die selben Pfade was Add-Ins angeht zugreift, wie der bei dem der Fehler auftaucht.

    Unter Umstäden könnte es was bringen den Library Ordner zu ersetzen.

    Aber eigentlich könntest du das Problem im Office Thread posten.

    Gruß
    Martin
    Donnerstag, 14. Januar 2010 11:06