none
Onlinearchive Anzeigename in Outlook 2013 RRS feed

  • Frage

  • Guten Tag an Alle,

    Wir setzten Exchange 2013 einmal mit Outlook 2010 ein und in einer anderen Domäne
    Exchange 2013 mit Outlook 2013

    In der Umgebung mit Outlook 2010 gab es schon länger eine Mail Archiv-DB. Hier wird wenn das Archiv aktiviert wird, das Onlinearchiv automatisch dem User in Outlook gezeigt und hat den Namen Archiv - Mailadresse des Users.

    In der zweiten Exchange Umgebung gab es bis vor kurzem keine Archiv-DB. Nun haben wir diese erstellt und wollen nun jedem User auch ein Archivieren ermöglichen.
    Wenn ich hier nun für einen User Archiv aktiviere, wird das Onlinearchiv zwar auch dem User angehängt, heisst aber Onlinearchiv - Mailadresse.

    Wir kann ich diese Anzeige Onlinearchiv in Archiv ändern?
    Das muss ja irgendwie gehen, oder? Woher nimmt er die Angabe?
    Unter den Details des Archivs auf dem Exchange hab ich bei der älteren Archiv - Mailadresse anzeige Onlinearchiv drin stehen.
    Wenn ich das bei der neueren Exchange Umgebung ansehe, hab ich das gleiche drin resp. eingetragen.
    Ich hab die Bezeichnung auch schon auf Archiv geändert.

    In Outlook zeigt er aber immer noch Onlinearchiv an. Auch nach 24 Stunden immer noch und auch nach erstellen eines neuen Mail UserProfils.

    Kann mir jemand einen Tipp geben? Wäre Toll, danke

    Grüsse
    Trix

    Donnerstag, 3. September 2015 10:34

Antworten

  • Hallo an Alle,

    Also, ich hab aus lauter Freude nun mal einen User aus Firma 1 (Ex2013 Outlook 2010) in Firma 2 (Ex2013 Outlook 2013) eingebunden. Resultat: der Archivbereich heisst: OnlineArchiv

    Dann Firma 2 in Firma 1 eingebunden: Resultat: der Archivbereich heisst: Archiv.

    Folgerung: die Namensgebung scheint von Outlook 2010 auf 2013 geändert zu haben. Nicht wie angenommen, dass es in Outlook 2010 auch schon Onlinearchiv hiess.

    Auch kann man ja manuell in Outlook die Reihenfolge der Anzeige ändern. Daran hatte ich gar nicht gedacht.
    Sorry, somit ist es ja auch kein unpraktisches "kosmetisches" Problemle mehr.

    Danke allen für Ihre Inputs und guten Ratschläge.

    Grüsse
    Trix

    • Als Antwort markiert Trix88 Freitag, 4. September 2015 06:54
    Freitag, 4. September 2015 06:54

Alle Antworten

  • Am 03.09.2015 schrieb Trix88:
    Hi,

    In Outlook zeigt er aber immer noch Onlinearchiv an. Auch nach 24 Stunden immer noch und auch nach erstellen eines neuen Mail UserProfils.

    Was zeigt die jeweils andere Outlook Version denn in der anderen Umgebung an? Könnte ja ein Clientproblem sein, dass da sicher nicht lösbar sein dürfte. Im Endeffekt auch eher ein "kosmetisches" Problem.

    Bye
    Norbert


    Dilbert's words of wisdom #34:
    When you don't know what to do, walk fast and look worried.
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Donnerstag, 3. September 2015 11:59
  • Hi Trix,

    der Name hat sich bei den Exchange-Versionen geändert. Das kannst Du aber relativ leicht korrigieren:

    Set-Mailbox <Postfach> -ArchiveName "Archiv - <Mail-Adresse>"

    Daraus kannst Du Dir auch ein Skript basteln, das diesen Vorgang über alle Postfächer ausführt, z.B.

    $Mailboxes = Get-Mailbox | where-object {$_.archivename -ne ""}
    
    ForEach ($Mailbox in $Mailboxes)
       {
       $Mailaddress = $Mailbox.PrimarySmtpAddress.ToString()
       Set-Mailbox $Mailbox -ArchiveName "Archiv - $Mailaddress"
       }


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Donnerstag, 3. September 2015 12:05
  • Ach sorry - man sollte mehr lesen, hast Du ja schon geändert...

    Nach dem folgenden Artikel zeigt Outlook wohl in der Version immer "Archiv" an, Outlook 2013 hingegen "Onlinearchiv", das lässt sich wohl auch nicht ändern (aber ich prüfe das mal, weil mich das persönlich auch interessiert), in OWA hingegen zeigt er den neuen Namen an (eben getestet).

    https://social.technet.microsoft.com/Forums/exchange/en-US/af781fcd-3400-4696-a11c-bf77633fc28b/rename-archive-mailbox

    https://support.microsoft.com/en-us/kb/2638986


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.



    • Bearbeitet Ben-neB Donnerstag, 3. September 2015 12:14
    Donnerstag, 3. September 2015 12:10
  • Hallo Ben,

    Danke für Deine Antworten.
    Es ist genau so wie Du sagst.
    in OWA zeigt er Archiv an nur unter Outlook 2013 nicht.

    Ich begreife nicht, warum es im WebMail zieht und in Outlook nicht.

    Zudem ist Dein Artikel in Bezug auf Outlook 2010. In dieser Umgebung hab ich aber in Exchange unter Archiv den Namen Onlinearchiv drin und trotzdem zeigt es in Outlook 2010 Archiv an.

    In der anderen Umgebung hingegen habe ich beides ausprobiert, Archiv und Onlinearchiv eingetragen,
    geändert hat sich aber unter Outlook 2013 der Name es Archivs nicht.

    Ich bin Dir sehr dankbar, wenn Du mir weiterhelfen kannst, wenn Du das getestet hast.

    Danke

    Grüsse
    Trix

    Donnerstag, 3. September 2015 13:42
  • Am 03.09.2015 schrieb Trix88:
    Hi,
     > Danke für Deine Antworten.

    Es ist genau so wie Du sagst.
    in OWA zeigt er Archiv an nur unter Outlook 2013 nicht.

    Wirklich schwer ist doch kurz mal ein Kreuztausch nicht. Ich gehe von einem Clientproblem aus (Outlook 2010 == Archiv, Outlook 2013 == Onlinearchiv). Wenn das so sein sollte, wird es mit hoher Wahrscheinlichkeit keine Möglichkeit geben das zu beeinflußen. Jedenfalls nicht vom Exchangeserver aus.

    Ich begreife nicht, warum es im WebMail zieht und in Outlook nicht.

    Na dann überleg mal, wo oder Unterschied ist. ;)
     Bye
    Norbert

    Donnerstag, 3. September 2015 14:21
  • Hallo Norbert,

    Es mag sein, dass es für Dich als "kosmetisches" Problem angesehen wird.

    wir haben aber einiges an Teampostfächern, die ebenfalls angehängt sind.
    Im Moment wird nun das Archiv irgendwo inmitten der Teampostfächer angezeigt, was unpraktisch ist.
    Es wäre also Praktischer, wenn nach der Mailbox auch gleich das Archiv angezeigt wurde.

    Deshalb die "Kosmetik" :-)

    Grüsse

    Donnerstag, 3. September 2015 14:38
  • Am 03.09.2015 schrieb Trix88:
    Hi,

    Es mag sein, dass es für Dich als "kosmetisches" Problem angesehen wird.

    Ist es, genau wie die Diskussion warum Öffentliche Ordner mit Ö anfangen. ;) Die gibts schon viel länger.

    wir haben aber einiges an Teampostfächern, die ebenfalls angehängt sind.
    Im Moment wird nun das Archiv irgendwo inmitten der Teampostfächer angezeigt, was unpraktisch ist.
    Es wäre also Praktischer, wenn nach der Mailbox auch gleich das Archiv angezeigt wurde.

    Deshalb die "Kosmetik" :-)

    Siehe meinen Hinweis. Probier beide Outlooks aus. Wenns bei einem geht und beim anderen nicht, brauchst du am Server nicht suchen. Wenns so kritisch ist die Kosmetik, dann mach nen Call bei MS auf. :) Bin gespannt.

    Bye
    Norbert


    Frank, I never thought I'd say this again. I'm getting the pig!
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Donnerstag, 3. September 2015 14:43
  • Hi Norbert

    würdest Du Dich etwas klarer ausdrücken, bitte?
    Mit "überleg mal" hab ich leider nicht gegessen, sorry.

    Nochmal:
    Es sind 2 verschiedene Firmen mit 2 unabhängigen Exchange Umgebungen.

    Firma 1:
    Exchange 2013, Outlook 2010, Exchange Archivierung -Name Onlinearchiv-<E-Mail> - Anzeige in Outlook "Archiv"

    Firma 2:
    Exchange 2013, Outlook 2013, Exchange Archivierung -Name Archiv-<E-Mail> - Anzeige in Outlook "Onlinearchiv"
    Firma 2-Test2:
    Exchange 2013, Outlook 2013, Exchange Archivierung -Name Onlinearchiv-<E-Mail> - Anzeige in Outlook "Onlinearchiv"

    Wenn das nichts mit Exchange zu tun hat, müsste es ja mit Outlook einstellbar sein. Find ich aber nichts.

    Grüsse
    Trix

    Donnerstag, 3. September 2015 14:53
  • Hallo nochmal,

    der Artikel bezieht sich zwar auf Outlook 2010, aber es ist in Outlook 2013 genauso (haben wir hier, zusammen mit Exchange 2013). OWA übernimmt klaglos den gewünschten Namen, Outlook nicht.

    In dem Artikel wird erklärt, dass der Name in Outlook hart kodiert hinterlegt ist, den wird man also nicht ohne Umprogrammierung von Outlook (was dann wieder die Sache von MSFT wäre) ändern können.

    Der Umstand, dass es in Outlook 2013 immer noch so ist, obwohl das "Problem" schon seit 2010 bekannt ist, führt mich zu dem Schluss, dass MSFT kein Interesse daran hat, dieses Verhalten zu ändern.

    Für mich war es in umgekehrter Hinsicht eher hilfreich, dass Outlook das so handhabt, weil bei uns sogar (aus mir unbekannter Ursache) manche Archive nach der Migration "Compliance-Archiv", manche "Persönliches Archiv" usw. hießen. Und nein, wir haben niemals die Funktion "Compliance-Archiv" aktiviert. Ich verstehe aber, dass es in Deinem Szenario eher störend ist.

    Es bleibt Dir aber wohl erst einmal nichts anderes übrig, als das hinzunehmen...


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Donnerstag, 3. September 2015 14:58
  • Am 03.09.2015 schrieb Trix88:

    Wenn das nichts mit Exchange zu tun hat, müsste es ja mit Outlook einstellbar sein. Find ich aber nichts.

    Nicht alles, was du gern hättest ist auch konfigurierbar. Hat dir Ben ja was dazu geschrieben. Ich ebenfalls. Mußt du nur deine Schlüsse ziehen oder "überleg mal" essen. ;)

    Bye
    Norbert


    Dilbert's words of wisdom #32:
    If it wasn't for the last minute, nothing would get done.
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/



    Donnerstag, 3. September 2015 15:46
  • Hallo an Alle,

    Also, ich hab aus lauter Freude nun mal einen User aus Firma 1 (Ex2013 Outlook 2010) in Firma 2 (Ex2013 Outlook 2013) eingebunden. Resultat: der Archivbereich heisst: OnlineArchiv

    Dann Firma 2 in Firma 1 eingebunden: Resultat: der Archivbereich heisst: Archiv.

    Folgerung: die Namensgebung scheint von Outlook 2010 auf 2013 geändert zu haben. Nicht wie angenommen, dass es in Outlook 2010 auch schon Onlinearchiv hiess.

    Auch kann man ja manuell in Outlook die Reihenfolge der Anzeige ändern. Daran hatte ich gar nicht gedacht.
    Sorry, somit ist es ja auch kein unpraktisches "kosmetisches" Problemle mehr.

    Danke allen für Ihre Inputs und guten Ratschläge.

    Grüsse
    Trix

    • Als Antwort markiert Trix88 Freitag, 4. September 2015 06:54
    Freitag, 4. September 2015 06:54
  • Am 04.09.2015 schrieb Trix88:
    Moin,

    Folgerung: die Namensgebung scheint von Outlook 2010 auf 2013 geändert zu haben. Nicht wie angenommen, dass es in Outlook 2010 auch schon Onlinearchiv hiess.

    Oh na dann ist ja alles bestätigt. ;)

    Auch kann man ja manuell in Outlook die Reihenfolge der Anzeige ändern. Daran hatte ich gar nicht gedacht.
    Sorry, somit ist es ja auch kein unpraktisches "kosmetisches" Problemle mehr.

    Danke allen für Ihre Inputs und guten Ratschläge.

    Danke für die Rückmeldung.

    Viel Spaß noch
    Norbert


    Dilbert's words of wisdom #19:
    Am I getting smart with you? How would you know?
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Freitag, 4. September 2015 07:51