none
winmail.dat in Outlook 2013 RRS feed

  • Frage

  • Hallo,

    das Problem winmail.dat wurde ja schon von vielen Seiten diskutiert und das Ergebnis war fast immer, dass der Absender das RTF-Format ändert.

    Nun ist es bei uns jedoch so, dass ein User bei im Netz regelmäßig von einem Absender Mails mit winmail.dat Anhang erhält.

    Doch da dieser Outlook nutzt, kann der Fehler nicht darin liegen, dass der Absender das RTF-Format nutzt.

    Wir nutzen zudem eine Exchange 2010 Umgebung und haben eine Watchguard Firewall vorgeschaltet.

    Interessanterweise haben andere Clients, die diese Nachricht in CC erhalten haben, die Anhänge normal angezeigt bekommen, was auf eine Einstellung beim User hindeuten könnte.

    Doch wenn ich die gleiche Mail von einem anderen Absender an den entsprechenden Empfänger sende, werden die Anhänge ebenfalls ganz normal angezeigt, was eher wieder auf ein Problem des Absenders hindeuten könnte.

    Und wieso erhält man in Outlook überhaupt einen Anhang mit winmail.dat?!?!?!

    Hab lang gesucht und nichts gefunden. Hoffe hier hat jemand eine Idee. Wäre sehr dankbar.

    Dienstag, 16. Dezember 2014 11:42

Alle Antworten

  • Am 16.12.2014 schrieb Mommes:

    das Problem winmail.dat wurde ja schon von vielen Seiten diskutiert und das Ergebnis war fast immer, dass der Absender das RTF-Format ändert.

    Nun ist es bei uns jedoch so, dass ein User bei im Netz regelmäßig von einem Absender Mails mit winmail.dat Anhang erhält.

    Doch da dieser Outlook nutzt, kann der Fehler nicht darin liegen, dass der Absender das RTF-Format nutzt.

    Wer nutzt Outlook? Euer Benutzer oder der Absender?

    Wir nutzen zudem eine Exchange 2010 Umgebung und haben eine Watchguard Firewall vorgeschaltet.

    Welche genaue Version hat der Exchange und die beiden beteiligten
    Outlook-Versionen? Ist die Watchguard in Sachen OS/Firmware aktuell?

    Doch wenn ich die gleiche Mail von einem anderen Absender an den entsprechenden Empfänger sende, werden die Anhänge ebenfalls ganz normal angezeigt, was eher wieder auf ein Problem des Absenders hindeuten könnte.

    Leere bei deinem betroffenen Benutzer die Autovervollständigen Liste.
    Wenn es den User auch im Adressbuch gibt, bitte dort ebenfalls
    löschen. Nicht ex- und wieder importieren!
    Menü Datei > Optionen > Mail > Autovervollständigen-Liste leeren.
    Outlook schließen und neu starten.
    Jetzt ein neues Mail vom Absender schicken lassen.


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Dienstag, 16. Dezember 2014 17:12
  • Hallo Winfried, danke für deine schnelle Reaktion.

    wie oben erwähnt, nutzen wir einen Exchange 2010 Server Version: 14.01.0438.000. Beide User nutzen Outlook. Die Version des Absenders kann ich leider nicht sagen. Der Empfänger in unserem Netz nutzt Outlook 2013.

    Die Watchguard ist auf dem neuesten Stand.

    Den Vorschlag werde ich gerne einmal ausführen, wobei mir noch nicht ganz klar ist, inwiefern die Autovervollständigen-Liste Auswirkungen auf Mailanhänge von extern haben soll. Aber gut, wenn ich alles verstehen würde, wäre ich nicht hier. ;)

    Servus

    Dienstag, 16. Dezember 2014 21:05
  • Am 16.12.2014 schrieb Mommes:

    wie oben erwähnt, nutzen wir einen Exchange 2010 Server Version: 14.01.0438.000. Beide User nutzen Outlook. Die Version des Absenders kann ich

    Oje, der Exchange ist hoffnungslos veraltet. Du mußt das SP3
    nachinstallieren und das UR8. Das steht noch in dieser Auflistung: http://technet.microsoft.com/de-de/library/hh135098%28v=exchg.150%29.aspx

    leider nicht sagen. Der Empfänger in unserem Netz nutzt Outlook 2013.

    Auch das Outlook hat eine Versionsnummer. O2013 ist sehr weit unten
    genannt.
    https://support.office.com/de-de/article/Welche-Version-von-Office-verwende-ich-932788b8-a3ce-44bf-bb09-e334518b8b19?ui=de-DE&rs=de-DE&ad=DE

    Die Watchguard ist auf dem neuesten Stand.

    Ganz sicher? Der Exchange ist out of Service, vermutlich ist das
    Office auch nicht up2date. Prüfe das nochmal intensiv.

    Den Vorschlag werde ich gerne einmal ausführen, wobei mir noch nicht ganz klar ist, inwiefern die Autovervollständigen-Liste Auswirkungen auf Mailanhänge von extern haben soll. Aber gut, wenn ich alles verstehen würde, wäre ich nicht hier. ;)

    Weil wir das bei uns schon ab und genauso gelöst hatten. ;)


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Mittwoch, 17. Dezember 2014 09:45
  • Hallo Winfried,

    sorry dass ich so lange nichts hören lassen habe, aber die Feiertage...

    Den Exchange habe ich auf den aktuellen Stand angehoben, und alles funktioniert noch... :)

    Outlook ist durch die automatischen Updates auf dem neuesten Stand.

    Den Rest werde ich die Tage testen und gebe dann nochmal Bescheid.

    VG, Thomas

    Dienstag, 6. Januar 2015 14:11
  • Am 06.01.2015 schrieb Mommes77:

    Den Exchange habe ich auf den aktuellen Stand angehoben, und alles funktioniert noch... :)

    Gut, und behalte das in Zukunft im Auge, das ist nicht unwichtig.

    Outlook ist durch die automatischen Updates auf dem neuesten Stand.

    Sicher? Hast Du das auch überprüft? Sorry, aber solche Aussagen lese
    ich täglich und sehr häufig ist das Gegenteil der Fall.

    Den Rest werde ich die Tage testen und gebe dann nochmal Bescheid.

    Mach das. ;)


    Servus
    Winfried

    Gruppenrichtlinien
    HowTos zum WSUS Package Publisher
    WSUS Package Publisher
    HowTos zum Local Update Publisher
    NNTP-Bridge für MS-Foren

    Dienstag, 6. Januar 2015 15:53
  • Leider muss ich das Thema nochmals aufgreifen. Zwischenzeitlich habe ich auch noch keine Lösung gefunden und die Anhänge mit dem Winmailopener geöffnet.

    Seit kurzem haben wir jedoch erneut das Problem in größerem Umfang. Anscheinend werden alle Mails des Hauptsitzes aus Frankreich mit Office-Anhängen in winmail.dat konvertiert. Dort wurde kürzlich die gesamte Struktur auf Office 365 umgestellt.

    Nun kann ich mir dieses Problem trotzdem noch nicht erklären, da nirgendwo dieses Verhalten beschrieben ist, wenn zwei Exchange Server kommunizieren. Eigentlich sollte dieses Problem in Exchangeumgebungen gar nicht auftreten, denn RTF können beide...

    Hiiiiiilfe

    Mittwoch, 10. Juni 2015 08:47
  • Am 10.06.2015 schrieb Mommes77:

    Leider muss ich das Thema nochmals aufgreifen. Zwischenzeitlich habe ich auch noch keine Lösung gefunden und die Anhänge mit dem Winmailopener geöffnet.

    Hast Du denn das mit dem Autovervollständigen jetzt aktuell auch schon
    wieder ausprobiert?

    Seit kurzem haben wir jedoch erneut das Problem in größerem Umfang. Anscheinend werden alle Mails des Hauptsitzes aus Frankreich mit Office-Anhängen in winmail.dat konvertiert. Dort wurde kürzlich die gesamte Struktur auf Office 365 umgestellt.

    Bei Office 365 zahlt ihr für Support von Microsoft. Jetzt wäre ein
    guter Zeitpunkt sich direkt an den Hersteller zu wenden. Du zahlst
    doch auch dafür.


    Servus
    Winfried

    Gruppenrichtlinien
    HowTos zum WSUS Package Publisher
    WSUS Package Publisher
    HowTos zum Local Update Publisher
    NNTP-Bridge für MS-Foren

    Mittwoch, 10. Juni 2015 16:22