none
Formatvorlage für Nummerierung ändert immer wieder den Einzug RRS feed

  • Frage

  • Hallo liebe Community,

    ich arbeite in Word 2010 gerade an einem Dokument, das ursprünglich im DOC-Format vorlag, nicht auf normal.dotm basiert und einiges an Formatvorlagen beinhaltet - unter anderem eine Numemrierung mit einem Linkseinzug von 0 cm. Wenn ich Änderungen an diesem Dokument vornehme, kommt es immer weider vor, dass die Nummereirungen eingerückt werden.

    Manchmal stimmt die Formatvorlage noch, hat also einen Einzug von 0, aber wenn ich die Formatvorlage mit Strg+Q aktualisiere/zuweise, dann macht die Nummerierung da weiter, wo sie Seiten oder sogar Kapitel vorher mal aufgehört hatte (das ist auch so ein Problem, aber dazu eröffne ich vielleicht besser einen eigenen Thread: https://social.technet.microsoft.com/Forums/de-DE/56cb2ddb-d8c5-4ef9-b105-3c33c53cdaab/nummerierungen-durch-das-gesamte-dokument-fortlaufend?forum=office_14de). Über den Kontextmenübefehl Neu beginnen mit 1 wird dann wieder eingerückt und ich muss hart formatieren.

    Nachdem ich das ein paar mal bei unterschiedlichen Nummerierungen gemacht habe, ist irgendwann dann auch die Formatvorlage geändert und hat eine Einzug von 0,63 cm (die Option Automatisch aktualisieren ist deaktiviert). Ich bin langsam am Verzweifeln, immer wieder muss ich Nummerierungen und die Formatvorlage abändern und das mehrfach. Eine komplett neue Formatvorlage, die auf Standard basiert, hat auch keine Abhilfe geschaffen.

    Im Netz habe ich zwei Lösungsvorschläge gefunden, die aber nciht funktioniert haben: Kontextmenü > Listeneinzug anpassen  und Optionen > Standardformatvorlage für Aufzählungen oder nummerierte Listen verwenden aktivieren

    Hat jemand eine Idee, wie ich verhindern kann, dass Word trotz zugewiesener Formatvorlage einen Einzug macht und teilweise die Formatvorlage ändert?

    Vielen Dank schon mal für Eure Hilfe! Sabine






    • Bearbeitet Luny0910 Samstag, 18. Juli 2015 06:34
    Dienstag, 14. Juli 2015 08:08

Alle Antworten

  • Hallo Sabine,

    ich arbeite in Word 2010 gerade an einem Dokument, das ursprünglich im DOC-Format vorlag, nicht auf normal.dotm basiert und einiges an Formatvorlagen beinhaltet - unter anderem eine Numemrierung mit einem Linkseinzug von 0 cm.
    Wenn ich Änderungen an diesem Dokument vornehme, kommt es immer weider vor, dass die Nummereirungen eingerückt werden.

    hört sich nicht so an, als ob für die Formatvorlage bzw. die darin festgelegte Nummerierung tatsächlich der gewünschte Einzug definiert wurde.

    immer wieder muss ich Nummerierungen und die Formatvorlage abändern und das mehrfach.

    Wie änderst du denn die Formatvorlage für die Nummerierung?

    Im Netz habe ich zwei Lösungsvorschläge gefunden, die aber nciht funktioniert haben: Kontextmenü >/Listeneinzug anpassen/

    Genau das ist aber der richtige Weg, um den Einzug für die Formatvorlage anzupassen. Der Texteinzug darf nicht über das Absatzformat geändert werden.

    Optionen > /Standardformatvorlage für Aufzählungen oder nummerierte Listen verwenden/aktivieren

    Diese Option hat damit überhaupt nichts zu tun. Sie ist lediglich gedacht für Fälle, in denen einer Nummerierung nicht per Formatvorlage zugewiesen wird, sondern über die "Quick-and-dirty"-Befehle im Menüband.

    Hat jemand eine Idee, wie ich verhindern kann, dass Word trotz zugewiesener Formatvorlage einen Einzug macht und teilweise die Formatvorlage ändert?

    Auf welcher anderen Formatvorlage basiert die von dir verwendete Formatvorlage? Wähle vorzugsweise "basiert auf: (Keine Formatvorlage)", um eine Abhängigkeit von einer anderen FV zu vermeiden.

    Schau dir mal folgenden Wiki-Artikel an: http://answers.microsoft.com/de-de/office/wiki/office_2013_release-word/b-nummerierung-und-aufz%c3%a4hlung-einfache-listen/9822822d-f727-493d-aa81-ed3f5ac4e6b8


    Viele Grüße
    Lisa

    Mittwoch, 15. Juli 2015 17:49
  • Hallo Lisa,

    die Formatvorlage ändere ich über den Aufgabenbereich Formatvorlagen > Klick auf den Pfeil der Formatvorlage > Ändern. Die FV basiert auf Standard...

    Deinen  Beitrag schaue ich mir die Tage mal genauer an! Vielen Dank für den Link und Deine Antwort.

    Viele Grüße

    Sabine

    Freitag, 17. Juli 2015 11:08
  • Hallo Sabine,

    die Formatvorlage ändere ich über den Aufgabenbereich Formatvorlagen > Klick auf den Pfeil der Formatvorlage > Ändern. Die FV basiert auf Standard...

    darüber kann man definitiv nicht den Texteinzug (hängenden Einzug) für nummerierte Absätze festlegen.


    Viele Grüße
    Lisa

    Freitag, 17. Juli 2015 12:00
  • Hallo Lisa,

    gut zu wissen...

    Viele Grüße

    Sabine

    Samstag, 18. Juli 2015 06:44
  • Noch mal hallo,

    wenn ich jetzt eine neue FV erstelle und die Einzüge über das Kontextmenü > Listeneinzug anpassen entsprechend definiere, muss ich dann vorher in der FV die Option Automatisch aktualisieren aktiviert haben, damit ich das nicht für jede Nummerierung manuell einstellen muss? Die Option mag ich nämlich nicht, falls ich ausnahmsweise doch mal hart formatiere - gewollt oder ungewollt :)

    Viele Grüße

    Sabine

    Samstag, 18. Juli 2015 07:34
  • Hallo Sabine,

    wenn ich jetzt eine neue FV erstelle und die Einzüge über das Kontextmenü  > Listeneinzug anpassen entsprechend definiere,

    soweit ich verstanden habe, brauchst du ja nicht eine einfach durchnummerierende Formatvorlage, sondern eine, die zwischendurch den Anstoß erhält, wieder bei "1" zu beginnen.
    Insofern brauchst du nicht das Kontextmenü und "Listeneinzug anpassen", sondern musst Art und Format der Nummerierung in einer Listenformatvorlage festlegen und innerhalb der Listenformatvorlage die Verknüpfung zu deiner Absatzformatvorlage herstellen.

    die Option "Automatisch aktualisieren" ...

    ... sollte man möglichst nie aktivieren. Denn sie bewirkt, dass eine direkte (manuelle) Formatierung im Dokument automatisch Änderungen an der zugewiesenen Formatvorlage vornimmt.


    Viele Grüße
    Lisa

    Samstag, 18. Juli 2015 16:45