none
Outlook AddIn Skpe4B Meeting .dll wir nicht geladen

    Frage

  • Hallo Community,

    bei manchen Benutzern wird as Addin nicht geladen wenn man Outlook startet. Der Benutzer kann zwar über Optionen Add-Ins das Addin aktiv schalten, dennoch verschwindet es immer wieder wenn Outlook geschlossen wird. Wenn man mit einem anderen Benutzer das Porgramm gestartet wird läd es ohne Probleme. Im Eventvwr unter der Windowsapplicationlog (ID 45) gibt es auch keinen Eintrag des Moduls (UCAddin.dll). Es wurde schon mehrfach probiert das Modul mit Adminrechten neu einzubinden. Auch wurden die registry wie LoadBehavior mit einem funktionierenden Benutzer geprüft. Auch Outlook wurde repariert.

    Danke im Voraus.

    P.S: Die Outlookversion MS Office Professional Plus2013 (15.0.5031.1000 ) 32-bit

    • Bearbeitet TomGPoint Montag, 25. Juni 2018 08:58
    Montag, 25. Juni 2018 08:50

Antworten

  • Hast du es damit schon mal probiert?

    https://answers.microsoft.com/de-de/msoffice/forum/msoffice_outlook-mso_winother-mso_2013_release/outlook-add-in-dauerhaft-aktivieren/a4c6f11e-4afe-4a9f-bc7f-f8b82756bd63

    https://docs.microsoft.com/de-de/office/dev/add-ins/testing/testing-and-troubleshooting

    • Als Antwort markiert TomGPoint Montag, 2. Juli 2018 11:16
    Montag, 25. Juni 2018 09:55

Alle Antworten

  • Hast du es damit schon mal probiert?

    https://answers.microsoft.com/de-de/msoffice/forum/msoffice_outlook-mso_winother-mso_2013_release/outlook-add-in-dauerhaft-aktivieren/a4c6f11e-4afe-4a9f-bc7f-f8b82756bd63

    https://docs.microsoft.com/de-de/office/dev/add-ins/testing/testing-and-troubleshooting

    • Als Antwort markiert TomGPoint Montag, 2. Juli 2018 11:16
    Montag, 25. Juni 2018 09:55
  • Hallo ,

    der erste Artikel habe ich schon getestet. Es wurden, wie oben geschrieben, der LB Wert überall geprüft. Der untere Artikel bezieht sich so viel ich verstehe auf Online AddIns von Office 365 installation. Es handelt sich hierbei aber um eine interenen Exchange 2013 inkl. Skype4B Server. die .dll liegen alle lokal bei den Benutzer auf den Computer. 

    Kann es am Cacheverhalten von Outlook liegen das die .dll gar nicht erst geladen wird ?

    Montag, 25. Juni 2018 13:31
  • Hallo,

    entschuldigung für die späte antwort.

    Das Problem lag am HKCU Key welcher nicht geändert wurde da er immer als Admin ausgeführt wurde. Doch natürlich muss der Benutzer selber sich anmelden um den LoadBehavior WErt zu ändern.

    Montag, 2. Juli 2018 11:18