none
Resources missing from projects

    Frage

  • Hi,

    We pull resources using AD group into our Project (on prem.)  Once in a while the resources were missing causing a pop-up in window in project pro.  Upon checking in the manage user in the PWA, I found users become inactive mysteriously.  At this point we are just reacting to the issue by activating them back again (users still with our company). 

    This happens often until now it becomes so nuisance.  I want to hear how other users solve this problem.  Please share solutions.  Thanks!

    Nitaya

    Mittwoch, 28. März 2018 19:11

Antworten

  • Well, we would need to see a bit more details of your setup but this 'feels' like you have not setup the AD Groups for your users.

    to have a full AD sync setup you would want to have AD groups for each Project Server security Group and the Enterprise Resource Pool.

    Hope this helps,


    Thanks, Eric S. Pcubed

    • Als Antwort markiert NLuu Freitag, 8. Juni 2018 15:57
    Donnerstag, 5. April 2018 20:06

Alle Antworten

  • Well, we would need to see a bit more details of your setup but this 'feels' like you have not setup the AD Groups for your users.

    to have a full AD sync setup you would want to have AD groups for each Project Server security Group and the Enterprise Resource Pool.

    Hope this helps,


    Thanks, Eric S. Pcubed

    • Als Antwort markiert NLuu Freitag, 8. Juni 2018 15:57
    Donnerstag, 5. April 2018 20:06
  • I chatted with MS personnel. PWA can't inactivate user automatically as this feature stop since 2013 - Online. Someone in my team must have inactivated without my knowledge.  No, our AD group has been set up correctly and sync correctly. 
    Freitag, 8. Juni 2018 15:57