none
Log onto incoming mail server (POP3): Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.

    Frage

  • Hi All,

    This is my first post to ms exchange forum am getting  Log onto incoming mail server (POP3): Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance. in my outlook clients, till last Sunday (12.04.15) my exchange was well & good, Monday morning suddenly the problem started like none of our outlook pop3 clients are able to communicate with exchange (rest  IMAP, SMTP & Exchange accounts are working fine). i have tried with all port no but no luck. please help me to get raid of this one.

    Exchange 2013 CU6 with server 2012 Std 64Bit

    Thanks,

    Murali 


    Donnerstag, 16. April 2015 06:17

Antworten

  • Dear All,

    I have found the solution for above problem, the problem has occur due to PopProxy inactivity please find relevant exchange management shell commends below.

    1. Get-ServerComponentstate -Identity <yourmailserver.com

    Server Component State

    yourmailserver.com ServerWideOffline Active
    yourmailserver.com HubTransport Active
    yourmailserver.com FrontendTransport Active
    yourmailserver.com Monitoring Active
    yourmailserver.com RecoveryActionsEnabled Active
    yourmailserver.com AutoDiscoverProxy Active
    yourmailserver.com ActiveSyncProxy Active
    yourmailserver.com EcpProxy Active
    yourmailserver.com EwsProxy Active
    yourmailserver.com ImapProxy Active
    yourmailserver.com OabProxy Active
    yourmailserver.com OwaProxy Active
    yourmailserver.com PopProxy Inactive
    yourmailserver.com PushNotificationsProxy Active
    yourmailserver.com RpsProxy Active
    yourmailserver.com RwsProxy Active
    yourmailserver.com RpcProxy Active
    yourmailserver.com UMCallRouter Active
    yourmailserver.com XropProxy Active
    yourmailserver.com HttpProxyAvailabilityGroup Active
    yourmailserver.com ForwardSyncDaemon Active
    yourmailserver.com ProvisioningRps Active
    yourmailserver.com MapiProxy Active
    yourmailserver.com EdgeTransport Active
    yourmailserver.com HighAvailability Active
    yourmailserver.com SharedCache Active

    2. Set-ServerComponentState -Identity <yourmailserver.com> -Component PopProxy -Requester HealthAPI -State Active

    3. Get-ServerComponentstate -Identity <yourmailserver.com

    Server Component State
    —— ——— —–
    yourmailserver.com ServerWideOffline Active
    yourmailserver.com HubTransport Active
    yourmailserver.com FrontendTransport Active
    yourmailserver.com Monitoring Active
    yourmailserver.com RecoveryActionsEnabled Active
    yourmailserver.com AutoDiscoverProxy Active
    yourmailserver.com ActiveSyncProxy Active
    yourmailserver.com EcpProxy Active
    yourmailserver.com EwsProxy Active
    yourmailserver.com ImapProxy Active
    yourmailserver.com OabProxy Active
    yourmailserver.com OwaProxy Active
    yourmailserver.com PopProxy Active
    yourmailserver.com PushNotificationsProxy Active
    yourmailserver.com RpsProxy Active
    yourmailserver.com RwsProxy Active
    yourmailserver.com RpcProxy Active
    yourmailserver.com UMCallRouter Active
    yourmailserver.com XropProxy Active
    yourmailserver.com HttpProxyAvailabilityGroup Active
    yourmailserver.com ForwardSyncDaemon Active
    yourmailserver.com ProvisioningRps Active
    yourmailserver.com MapiProxy Active
    yourmailserver.com EdgeTransport Active
    yourmailserver.com HighAvailability Active
    yourmailserver.com SharedCache Activ

    Replace yourmailserver.com with your server host name.

    Thanks




    Dienstag, 21. April 2015 07:38

Alle Antworten

  • Never seen this issue.  How is the client configured?  Is it using SSL port 995?  Is the certificate enabled for POP valid?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Donnerstag, 16. April 2015 07:46
    Moderator
  • Hi,

    Thanks for reply it was working configuration since a year it's started suddenly in all 110 clients,

    Incoming Server POP3 995

    Outgoing Server SMTP 587

    Type of encrypted connection Auto

      Server TimeOuts 1Minutes

    with Default self signed certificate.

    I tried with all kind of port & encrypted connection type.

    Error MSG below.


    Task 'helpdesk@primecorp.co (1) - Receiving' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'

    Thanks



    Donnerstag, 16. April 2015 09:38
  • Have you tried SSL for the type of encrypted connection?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Donnerstag, 16. April 2015 18:26
    Moderator
  • Hi,

    I tried with all port & encrypted connection type (SSL, TSL, Auto, None)

    Thanks

    Freitag, 17. April 2015 04:05
  • HI,

    Am not able to telnet to mailserver.primecorp.co 995 &  mailserver.primecorp.co 110, 

    Rest of the protocols MAPI=135, SMTP=587,25. IMAP=143, 993. are working.

    Thanks,

    Murali

    Freitag, 17. April 2015 11:02
  • Hi,

    According to your post, I understand that IMAP and POP account cannot send message with error “Your server does not support the connection encryption type specified. Try changing the encryption method….”.
    If I misunderstand your concern, please do not hesitate to let me know.

    If we want to deploy IMAP and POP3 for internal and external access, we have to configure internal and external host name for IMAP, POP and SMTP, internal and external port number, internal and external encryption method.
    Please run below command to double check those settings:

    Get-ImapSettings | FL ExternalConnectionSettings,InternalConnectionSettings,ExtendedProtectionPolicy,Server, SSLBindings, UnencryptedOrTLSBindings
    Get-PopSettings | FL ExternalConnectionSettings,InternalConnectionSettings,ExtendedProtectionPolicy,Server, SSLBindings, UnencryptedOrTLSBindings

    Besides, we must registry relevant DNS record for POP and IMAP. However, if you are using the same name which is used for SMTP delivery then you don’t have to worry about DNS record, only ports.
    By the way, we can enable configuration so that user can use OWA to look up the setting of POP, IMAP, SMTP. Please refer to User settings to configure POP3 or IMAP4 access to their Exchange 2013 mailboxes section:
    https://technet.microsoft.com/en-us/library/jj657728(v=exchg.150).aspx#settings

    Thanks


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Montag, 20. April 2015 08:53
    Moderator
  • HI Allen Wang,

    Thanks for reply, please looking to below chart so that you can able to understand my problem better & request you to do needful.

    Protocol OWA Outlook Ports
    SMTP working working 587 & 25
    IMAP working working 993 & 143
    POP working Not working 995 & 110
    MAPI working working  

    Thanks


    Montag, 20. April 2015 09:51
  • Dear All,

    I have found the solution for above problem, the problem has occur due to PopProxy inactivity please find relevant exchange management shell commends below.

    1. Get-ServerComponentstate -Identity <yourmailserver.com

    Server Component State

    yourmailserver.com ServerWideOffline Active
    yourmailserver.com HubTransport Active
    yourmailserver.com FrontendTransport Active
    yourmailserver.com Monitoring Active
    yourmailserver.com RecoveryActionsEnabled Active
    yourmailserver.com AutoDiscoverProxy Active
    yourmailserver.com ActiveSyncProxy Active
    yourmailserver.com EcpProxy Active
    yourmailserver.com EwsProxy Active
    yourmailserver.com ImapProxy Active
    yourmailserver.com OabProxy Active
    yourmailserver.com OwaProxy Active
    yourmailserver.com PopProxy Inactive
    yourmailserver.com PushNotificationsProxy Active
    yourmailserver.com RpsProxy Active
    yourmailserver.com RwsProxy Active
    yourmailserver.com RpcProxy Active
    yourmailserver.com UMCallRouter Active
    yourmailserver.com XropProxy Active
    yourmailserver.com HttpProxyAvailabilityGroup Active
    yourmailserver.com ForwardSyncDaemon Active
    yourmailserver.com ProvisioningRps Active
    yourmailserver.com MapiProxy Active
    yourmailserver.com EdgeTransport Active
    yourmailserver.com HighAvailability Active
    yourmailserver.com SharedCache Active

    2. Set-ServerComponentState -Identity <yourmailserver.com> -Component PopProxy -Requester HealthAPI -State Active

    3. Get-ServerComponentstate -Identity <yourmailserver.com

    Server Component State
    —— ——— —–
    yourmailserver.com ServerWideOffline Active
    yourmailserver.com HubTransport Active
    yourmailserver.com FrontendTransport Active
    yourmailserver.com Monitoring Active
    yourmailserver.com RecoveryActionsEnabled Active
    yourmailserver.com AutoDiscoverProxy Active
    yourmailserver.com ActiveSyncProxy Active
    yourmailserver.com EcpProxy Active
    yourmailserver.com EwsProxy Active
    yourmailserver.com ImapProxy Active
    yourmailserver.com OabProxy Active
    yourmailserver.com OwaProxy Active
    yourmailserver.com PopProxy Active
    yourmailserver.com PushNotificationsProxy Active
    yourmailserver.com RpsProxy Active
    yourmailserver.com RwsProxy Active
    yourmailserver.com RpcProxy Active
    yourmailserver.com UMCallRouter Active
    yourmailserver.com XropProxy Active
    yourmailserver.com HttpProxyAvailabilityGroup Active
    yourmailserver.com ForwardSyncDaemon Active
    yourmailserver.com ProvisioningRps Active
    yourmailserver.com MapiProxy Active
    yourmailserver.com EdgeTransport Active
    yourmailserver.com HighAvailability Active
    yourmailserver.com SharedCache Activ

    Replace yourmailserver.com with your server host name.

    Thanks




    Dienstag, 21. April 2015 07:38
  • Thanks for posting the solution.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Mittwoch, 22. April 2015 00:18
    Moderator
  • The above solution works. :)

    This is the Fix it solution for such POP connectivity issues.

    Dienstag, 28. Juli 2015 13:06
  • This works for Exchange 2016 too. I was upgrading from Exch 2010 then after decommissioning it all POP and IMAP failed to work. I could not figure out what was going on until I found this post THANKS!

    • Bearbeitet zane93 Mittwoch, 14. Oktober 2015 00:39
    Mittwoch, 14. Oktober 2015 00:38
  • Hi ZANE93;

    Superb.

    Thanks

    Freitag, 16. Oktober 2015 04:54
  • How do I resolve the problem using Outlook 2010?  Would the domain host have to do this on their side?  This is very frustrating because it worked fine for months then just started puking backwards.

    THANKS!


    /weasel

    Mittwoch, 10. August 2016 18:59
  • Hi Mr. Lyman DeKoquonut,

    Could you please explain how your clients are configured?

    Thanks,

    Murali

    Donnerstag, 11. August 2016 04:12
  • What is this?  Is there a doable resolution for those of us email users who are not network administrators?
    Samstag, 1. Juli 2017 18:31
  • Ask your e-mail administrator.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Samstag, 1. Juli 2017 21:06
    Moderator
  • Same here.  Tried all types of configurations for both types of ports and nothing is working for me.
    Mittwoch, 19. Juli 2017 21:40
  • Mr. Wang - how do you run those commands you posted?  Can you provide a step-by-step instruction?
    Mittwoch, 19. Juli 2017 21:43
  • Solved my problem, thank you!
    Dienstag, 23. Januar 2018 09:38
  • Where do I find "Get-ServerComponentstate -Identity <yourmailserver.com>"? Thank you
    Montag, 14. Mai 2018 17:17