none
Zertifikate im AD mit eigener Zertifizierungsstelle RRS feed

  • Frage

  • Moin,

    wir haben vor nicht all zu langer Zeit leider einen Domänencontroller durch Datenverlust verloren. Auf diesem war die Unternehmenszertifizierungsstelle. Diese ist leider ebenfalls verloren gegangen.

    Nun habe ich nach Microsoft Anleitung den alten DC aus der Domäne entfernt und einen neuen unter gleichem Namen wieder eingebunden. Danach die Zertifizierungsstelle wieder installiert.

    Diese hat auch brav ihr Zertifikat im AD verteilt. 

    Nun habe ich allerdings immer wieder das Problem, das einige Dienste die ein gültiges Zertifikat brauchen diese nicht erkennen.

    Beispiel: Exchange Server. Ich habe die alten Zertifikate entfernt und durch neue ersetzt, die von der neuen Zertifizierungsstelle ausgegeben wurden.

    Leider nehmen die Rechner im Netz diese Zertifikate nicht als gültig an. 

    Auf den jeweiligen Clients habe ich bereits die Zertifizierungsstellen Zertifikate überprüft. Das alte ist raus und nur noch das der neuen ist drin. Somit sollte es hier also nicht hängen.

    Könntet ihr mir Tipps oder Hinweise geben wonach ich noch schauen kann?

    Gruß Marcel

    Freitag, 2. August 2013 11:50

Antworten

  • Das ist mir schon klar das es eine völlig andere ist... Meine Hoffnung war halt, das es auch ohne geht.

    Habe nun auch den Fehler gefunden:

    Hatte angefangen die ClientAccessServer anzupassen. Habe schon in den Postfachdatenbanken die entsprechenden FQDNs angepasst und auch schon DNS-Zonen mit entsprechendem Host-Eintrag dafür gesetzt. Das Zertifikat war allerdings noch auf den FQDN des Servers ausgestellt.

    Habe ich nun angepasst und alles geht wie es soll.

    Gruß Marcel

    Montag, 5. August 2013 09:02

Alle Antworten