locked
Remote Desktopunterstüzung klappt nicht RRS feed

  • Frage

  • Hallo zusammen,

    komm nicht mehr weiter...

    Ich habe das Problem das wenn ich mit einem XP SP2 32Bit DEU eine Remote Desktopunterstüzung erstellen möchte (Einladung als Datei speichern), ich immer eine Meldung bekomm:

    "Ein Programm konnte nicht gestartet werden. Wiederholen Sie den Vorgang."

    Leider hab ich alles was ich denke gemacht.

    IE Security auf "niedrig" gesetzt -> keine abhilfe

    Was könnte da noch fehlen...

    Was meint er mit Programm....

     

    Würde mich freuen wenn ihr mir helfen könntet.

     

    Danke und Gruss


    PS: Wusste nicht wo ich den Thread ertellen sollte, daher stell ich das mal hier rein.

     

    Danke

     

     

    Montag, 10. Oktober 2011 15:05

Antworten

  • Ja hallo,

    so das Thema mit dem rsop.msc sollte vom Tisch sein. Bis dato klappts! was bis Feierabend noch nicht tat.

    Die Lösung könnt ihr hier lesen.

     

    Gruss

     

    Mittwoch, 12. Oktober 2011 21:51

Alle Antworten

  • Hallo,

    >Wusste nicht wo ich den Thread ertellen sollte, daher stell ich das mal hier rein.

    also hier passt er jedenfalls schon einmal so gar nicht rein.
    Es gibt ein extra Forum für Clients.

    Siehe hier:

    http://social.technet.microsoft.com/Forums/de-DE/windows_clientde/threads

    Zu deinem Problem, als erstes würde ich dich erst einmal an diesesn Artikel verweisen:

    http://support.microsoft.com/kb/900904/en-us

    Zusätzlich solltest du prüfen, ob nicht ggf. ein Virenscanner / Firewall den Zugriff blockiert.
    (dazu bitte den Virenscanner deinstallieren, deaktivieren reicht oftmals nicht).

    Natürlich nur testweise.

    Nächste Frage wäre, funktioniert der "solicited mode ":

    http://technet.microsoft.com/en-us/magazine/ff356868.aspx

    z.B. von einem Win 7 Client msra /offerra


    Montag, 10. Oktober 2011 16:05
  • Siehe hier:


    http://social.technet.microsoft.com/Forums/de-DE/windows_clientde/threads

    Zu deinem Problem, als erstes würde ich dich erst einmal an diesesn Artikel verweisen:

    http://support.microsoft.com/kb/900904/en-us

    Zusätzlich solltest du prüfen, ob nicht ggf. ein Virenscanner / Firewall den Zugriff blockiert.
    (dazu bitte den Virenscanner deinstallieren, deaktivieren reicht oftmals nicht).

    Natürlich nur testweise.

    Nächste Frage wäre, funktioniert der "solicited mode ":

    http://technet.microsoft.com/en-us/magazine/ff356868.aspx

    z.B. von einem Win 7 Client msra /offerra


    Hallo und danke!,

     

    nun den Link von MS hatte ich bereits gemacht und leider ohne erfolg...

    Da die Firewall über GPO gesteuert werden konnte ich diese auf die schnelle nicht deaktivieren.

    Hatte aber den Firewall Service gestoppt. (Falls das was bringt..)

    Leider kein erfolg.

    Bzgl. Virenscanner haben wir Symantec installiert.

    Da hab ich den Auto Protect mal deaktivert. Klar könnte ich es deinstallieren.

    Aber was mir aufgefallen ist, dass wenn ich auf einem anderen Rechner gehe dieser z.b geht!

    Auch ein weiterer Rechner was ich getestet habe funktioniert. Ich konnte an beiden Rechnern die Remoteünterstüzungsdatei ertellen.

     

    Wenn ich aber auf einen Rechner der im 10.10.X.X Netz liegt und versuch die Remoteunterstüzungsdatei zu ertellen dieser immer fehl schlägt...

    Noch ein kleiner Hinweis: Bei einem Rechner der im 192.168.168.X Netzwerk ist wie die anderen zwei Rechner bei denen es ja geht, kommt bei diesem Rechner schon gleich beim anfang wenn ich "Jemanden einladen, Ihnen zu helfen" klicke eine meldung die folgendes beinhaltet:

    "Die aktuelle Sicherheitseinstellungen erlauben diese Funktion nicht"

     

    Kann es doch mit dem IE zu tun haben?!?!?!


    Wenn ich das genaze mit einem Win7 64Bit Client mache klappt das auch. Nach dem ich die Datei erstelle kann ich mit einem XP Client darauf verbinden.

     

     

    Gruss

    • Bearbeitet mighty82 Montag, 10. Oktober 2011 21:34
    Montag, 10. Oktober 2011 21:33
  • Danke für das verschieben.

     

    PS: Jemand noch eine Idee?

     

    Gruss

    Dienstag, 11. Oktober 2011 18:14
  • Am 10.10.2011 schrieb mighty82:

    Wenn ich aber auf einen Rechner der im 10.10.X.X Netz liegt und versuch die Remoteunterstüzungsdatei zu ertellen dieser immer fehl schlägt...

    Noch ein kleiner Hinweis: Bei einem Rechner der im 192.168.168.X Netzwerk ist wie die anderen zwei Rechner bei denen es ja geht, kommt bei diesem Rechner schon gleich beim anfang wenn ich "Jemanden einladen, Ihnen zu helfen" klicke eine meldung die folgendes beinhaltet:

    "Die aktuelle Sicherheitseinstellungen erlauben diese Funktion nicht"

    Dann sind wohl Gruppenrichtlinien konfiguriert. Prüf das mit RSOP.MSC
    via Start > Ausführen.

    Kann es doch mit dem IE zu tun haben?!?!?!

    Glaub ich nicht.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 11. Oktober 2011 18:23
  • Hi,

     

    hmm also das mit der GPO kann eigentlich nicht sein.

    Da alle XP Rechner in der gleichen OU enthalten sind.

    Bei den anderen zwei XP Rechner was im 192.168.X.X Netzwerk sind klappt das erstellen der Remoteunterstüzungsdatei

    Aber dieser Rechner was ebenfalls im 192.168.X.X Netzwerk ist und auch in der gleichen OU wie die o.g zwei Rechner will es einfach nicht klappen....

     

    Schau dir mal das Bild an.

    "Meldung von Website.... evtl. doch mit IE?"

     

    Gruss

     

    Dienstag, 11. Oktober 2011 19:30
  • Am 11.10.2011 schrieb mighty82:

    hmm also das mit der GPO kann eigentlich nicht sein.

    Da alle XP Rechner in der gleichen OU enthalten sind.

    Kann nicht sein ist keine hilfreiche Beschreibung. Verschieb den
    Problemclient in eine OU, auf der keine GPOs verlinkt sind, gehts
    dann?

    Bei den anderen zwei XP Rechner was im 192.168.X.X Netzwerk sind klappt das erstellen der Remoteunterstüzungsdatei

    Probier ein neues Benutzerprofil.

    Aber dieser Rechner was ebenfalls im 192.168.X.X Netzwerk ist und auch in der gleichen OU wie die o.g zwei Rechner will es einfach nicht klappen....

    Fehlermeldungen im Eventlog?

    Schau dir mal das Bild an.

    "Meldung von Website.... evtl. doch mit IE?"

    Gruss<http://social.microsoft.com/Forums/getfile/21402/>

    Die Sache mit dem Benutzerprofil solltest Du versuchen. Zusätzlich
    einen sauberen Neustart durchführen.
    http://support.microsoft.com/kb/310353/de

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 11. Oktober 2011 19:41
  • Argh...

    wenn ich rsop.msc ausführe so bekomme ich diese meldung...

    Wie kann das sein?! Ich bin als Admin angemeldet über RDP...

     

    ...hmmm

     

     

    Dienstag, 11. Oktober 2011 19:44
  • Am 11.10.2011 schrieb mighty82:

    wenn ich rsop.msc ausführe so bekomme ich diese meldung...

    Wie kann das sein?! Ich bin als Admin angemeldet über RDP...

    Hast Du auch RSOP.MSC mit Rechtsklick > Ausführen als Administrator
    gestartet?

    <http://social.microsoft.com/Forums/getfile/21408/>

    Was sagt das Eventlog? Du kannst auch den Client aus der Domain
    nehmen, neu starten und wieder aufnehmen. Zuerst das ausprobieren, was
    ich in
    http://social.technet.microsoft.com/Forums/de-DE/windows_clientde/thread/41a79695-6891-4f3a-82f9-dd72a1b1f6f8#05f20bbd-184c-4907-b7fc-52b02a18a9f4
    geschrieben hatte.

    <http://social.microsoft.com/Forums/getfile/21409/>

    Starte RSOP.MSC mit Rechtsklick > Ausführen als Administrator.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 11. Oktober 2011 19:58
  • Danke für die Tipps! werde diese mal machen.

     

    Aber zum Thema mit Admin ausführen.

    Wenn ich rsop.msc als Domänen Admin auf dem XP Rechner ausführe so kommt die vom mir gepostete Fehlermeldung.

    Wenn ich mich am Domaincontroller (Server 2008 R2) als Administrator (rechts klick als Admin ausführen) anmelde und rsop.msc angebe kommt ebenfalls die Fehlermldung... oh man was ist das?

    Wenn ich gpresult -r auf dem dc mi 2008r2 starte bekomme ich die meldung: INFO: The user domainname\administrator does not have RSOP data.

     

    Was ist da los?!?! ist das ein Problem....

     

    Wenn ich diese auf einem weiteren DC was 2003 hat ausführe -> gpresult so zeigt er mir die GPO´s alle an.

    Soll/muss ich mir hier gedanken machen??

    Auch sehe ich seit im Event Log seit dem ersten September Event ID 27 KDC

    Ist hier was nicht i.O?

     

    Bitte um hilfe

    Dienstag, 11. Oktober 2011 20:22
  • Kann die meldung mit dem KDC daher kommen das win7 Client was wir ja haben mit dem 2003DCs nicht über DES sonder AES Standardmäßig kommunizieren??

     

    http://support.microsoft.com/kb/977321

     

    Könnt ihr mir die Info bestätigen??

    Dienstag, 11. Oktober 2011 20:28
  • Hallo,

     

    zum Theme Remoteunterstüzung was leider immer noch nicht geht soll dieser hier weitergeführt werden.

    Das weitere "Problem" was sich ergeben hat also rsop.msc und deren Fehlermeldung würde ich im Serverbereich einen Thread dazu aufmachen.

    Aber alles andere was nicht rsop.msc meldung und event id 27 mit kdc führe ich im Serverbereich weiter.

     

     

    Gruss

    Mittwoch, 12. Oktober 2011 05:27
  • Am 12.10.2011 schrieb mighty82:

    zum Theme Remoteunterstüzung was leider immer noch nicht geht soll dieser hier weitergeführt werden.

    Dazu hab ich dir jetzt schon ein paar Tipps gegeben. Ausführen mußt Du
    sie schon selbst. Und in Anbetracht des Fehlers in Sachen RSOP wäre es
    wohl viel besser, wie in
    http://social.technet.microsoft.com/Forums/de-DE/windows_clientde/thread/41a79695-6891-4f3a-82f9-dd72a1b1f6f8#05f20bbd-184c-4907-b7fc-52b02a18a9f4
    vorgeschlagen vorzugehen.

    Das weitere "Problem" was sich ergeben hat also rsop.msc und deren Fehlermeldung würde ich im Serverbereich einen Thread dazu aufmachen.

    Das Problem mit RSOP wurde gelöst, es wäre schön wenn Du hier in
    diesem Thread eine URL zur Lösung postest.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 12. Oktober 2011 18:27
  • > Das Problem mit RSOP wurde gelöst, es wäre schön wenn Du hier in
    > diesem Thread eine URL zur Lösung postest.
     
    Das würde mich in der Tat auch interessieren.
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Mittwoch, 12. Oktober 2011 20:21
  • Ja hallo,

    so das Thema mit dem rsop.msc sollte vom Tisch sein. Bis dato klappts! was bis Feierabend noch nicht tat.

    Die Lösung könnt ihr hier lesen.

     

    Gruss

     

    Mittwoch, 12. Oktober 2011 21:51
  • So wegen dem Problem Remoteunterstuezungsfile generieren werde ich morgen folgendes machen:

    - Client in eine andere OU verschieben was keine eigene GPOs hat außer der Default GPO.

    - Mich  mit einem neuen User anmelden. (Hier ist bei XP sowohl bei Win7 im NETLOGON der Default Users & Default User.v2 Verzeichniss abgelegt "Standard Profil")

    Da die XP Rechner auf denen die Remoteunterstueung stattfinden soll VM´s sind und diese geklont sind, auch mal die Referenz VM Instanz testen und versuchen eine Remote Einwahldatei zu erstellen. Ohne Domain und GPO...

    Wenn die Referenz VM die Probleme schon hat, dann haben das alle geklonten Domain Member Clients. (nur die XP Clients)

     

    @Winfried  -> werde es morgen mal testen und Berichten.

     

     

    Gute Nacht

     

    Mittwoch, 12. Oktober 2011 22:00
  • Am 13.10.2011 schrieb mighty82:

    So wegen dem Problem Remoteunterstuezungsfile generieren werde ich morgen folgendes machen:

    - Client in eine andere OU verschieben was keine eigene GPOs hat außer der Default GPO.

    Du kannst natürlich auf der neuen Test OU auch die Vererbung der
    Default Domain Policy deaktivieren. Aber nur auf die Test OU.

    - Mich  mit einem neuen User anmelden. (Hier ist bei XP sowohl bei Win7 im NETLOGON der Default Users & Default User.v2 Verzeichniss abgelegt "Standard Profil")

    Erstell auch einen neuen Benutzer im AD der kein Servergespeichertes
    Profil hat.

    Da die XP Rechner auf denen die Remoteunterstueung stattfinden soll VM´s sind und diese geklont sind, auch mal die Referenz VM Instanz testen und versuchen eine Remote Einwahldatei zu erstellen. Ohne Domain und GPO...

    Wurden die Clients denn nach dem klonen mit Sysprep behandelt? Nein,
    NewSID macht nicht das gleiche.

    Wenn die Referenz VM die Probleme schon hat, dann haben das alle geklonten Domain Member Clients. (nur die XP Clients)

    Jepp, das klonen ist nicht immer die schnellste Variante.

    @Winfried  -> werde es morgen mal testen und Berichten.

    Gestern war vorgestern, was ist denn nun rausgekommen?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Sonntag, 16. Oktober 2011 21:12