none
Server 2008 SBS 64 Bit und WSH Fehlermeldung RRS feed

  • Frage

  • Hallo zusammen,

    kurzer Überblick über das System:

    Server 2008 SBS 64 Bit, 4 Gig Ram.

    Ich hab das Problem dass ich bei der Deinstallation von "Avira Antivir Exchange" die Fehlermeldung bekomme dass "Scripting auf diesem System nicht aktiviert wäre".

    Den Reg-Key um WSH zu aktivieren habe ich bereits erstellt, wenn ich in der cmd "wscript.exe" eingebe, dann bekomm ich auch ein Fenster wo ich Einstellungen ändern könnte.

    Die Vermutung vom Avira-Support war nun, dass irgendwas mit dem Scripting-Modul auf dem Server nicht in Ordnung wäre.

    Kann ich das irgendwo überprüfen ob evtl einige Dateien fehlen oder kaputt sind?

    Vielen Dank für Hilfe!

    Gruss

     

    Dienstag, 9. August 2011 15:23

Antworten

  • Der Thread kann geschlossen werden.

    Nachdem ich eine bestimmte DLL unter C:\Windows\sysWOW64-Ordner registriert hatte, liess sich Avira problemlos deinstallieren.

    Lag also nicht am SBS sondern an Avira.

     

    Trotzdem Danke für die Hilfe!

     

    Gruss

    Stefan

    • Als Antwort markiert Stefan12 Mittwoch, 19. Oktober 2011 09:45
    Mittwoch, 19. Oktober 2011 09:44

Alle Antworten

  • > Ich hab das Problem dass ich bei der Deinstallation von "Avira Antivir
    > Exchange" die Fehlermeldung bekomme dass "Scripting auf diesem System
    > nicht aktiviert wäre".
     
    Die Meldung klingt weniger nach dem WSH denn vielmehr nach "Scripting im
    Internet Explorer"...
     
    Falls tatsächlich WSH:
    regsvr32 scrrun.dll
    regsvr32 scrobj.dll
     
    Und dann gib mal ein
    cscript slmgr.vbs /dlv
     
    Wenn da was kommt, dann ist WSH unschuldig ;-)
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Dienstag, 9. August 2011 15:35
  • Die beiden Dll`s konnte ich registrieren.

    Bei "cscript slmgr.vbs /dlv" hat die console kurz aufgeblitzt und sich dann aber gleich wieder geschlossen.

    Was auch immer das heisst.

     

    Gruss

    Stefan

     

    Dienstag, 9. August 2011 15:52
  • > Bei "cscript slmgr.vbs /dlv" hat die console kurz aufgeblitzt und sich
    > dann aber gleich wieder geschlossen.
     
    Du mußt vorher ne Admin-Commandline aufmachen und in
    %systemroot%\system32 stehen, direkt im Startmenü geht das nicht...
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Dienstag, 9. August 2011 16:08
  • Ok, er hat mir jetzt ne Menge ID`s ausgespuckt und die WSH-Version ist 5.7.

    Sieht so aus als ob WSH in Ordnung ist. 

     

    Gruss

     

    Stefan


    Dienstag, 9. August 2011 17:16
  • Gibts auf dem SBS 2008 noch andere Scriptkomponenten die evtl kaputt sein könnten?

    Der Avirasupport hat was von einer atl.dll geschrieben dass die evtl. nicht richtig registriert wäre.Hab sie dann registriert aber das Programm lässt sich immernoch nicht deinstallieren.

    Hab auch keine Updates für den Server mehr offen ausser zwei für HP, die sollten aber nix damit zu tun haben.

    Gruss

     

    Stefan

     

    Mittwoch, 10. August 2011 10:41
  • Hallo Stefan,

    ich habe den Thread in den SBS Forum verschoben. Vielleicht kann Dir dort jemand weiterhelfen.

    Gruss,
    Raul

    Freitag, 12. August 2011 08:58
    Moderator
  • Der Thread kann geschlossen werden.

    Nachdem ich eine bestimmte DLL unter C:\Windows\sysWOW64-Ordner registriert hatte, liess sich Avira problemlos deinstallieren.

    Lag also nicht am SBS sondern an Avira.

     

    Trotzdem Danke für die Hilfe!

     

    Gruss

    Stefan

    • Als Antwort markiert Stefan12 Mittwoch, 19. Oktober 2011 09:45
    Mittwoch, 19. Oktober 2011 09:44