none
Fehler beim Öffnen von Exchange Verwaltungs-Shell und -konsole RRS feed

  • Frage

  • Hallo Zusammen,

     

    beim Versuch die Exchange Verwaltungs-Shel bzw. -Konsole auf einem Windows Server 2008R2 mit installiertem Exchange 2010 zu öffen erhalte ich folgende Fehlermeldung:

     

    [<Server FQDN>] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Die Anforderung kann vom

     WS-Verwaltungsdienst nicht verarbeitet werden. Das Systemlastenkontingent von 1000 Anforderungen pro 2 Sekunden wurde

    überschritten. Senden Sie künftige Anforderungen mit einer geringeren Übertragungsrate, oder erhöhen Sie das Systemkont

    ingent. Die nächste Anforderung dieses Benutzers wird mindestens 1873027328 Millisekunden nicht genehmigt. Weitere Info

    rmationen finden Sie im Hilfethema "about_Remote_Troubleshooting".

        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc

       eption

        + FullyQualifiedErrorId : PSSessionOpenFailed

     

    Hat jermand einen Ansatz wie dieses Problem zu lösen sein könnte ?

    Vielen Dank.

     

    Grüße

     

    Tobias

     

    Dienstag, 27. Juli 2010 08:38

Antworten

  • Hallo,

     

    zunächst allen die geantwortet habem ein großes Dankeschön

    ich habe die Schritte in Christians Anleitung durchgeführt, die zu Beginn jedoch ohne Erfolg geblieben sind.

    Ich habe deshalb den Server neu gestartet und anschließend beim Öffnen der Exchange Management-Konsole die Fehlermeldung erhalten, dass der HTTPS-Server nicht gefunden werden konnte. Nach der Entfernung der IP-Adressen aus der konfiguration der Default-Webseite (sprich: Änderung der Konfiguration in "nicht zugewiesen") konnte ich die Konsole wieder anstandslos öffnen.

     

    Grüße

    Tobias

     

    Dienstag, 27. Juli 2010 20:54

Alle Antworten

  • Hi Tobias,

    hier ein paar Lösungsansätze auf englisch für dich:

    1. Make sure Forest & Domain are in Windows 2003 functional level
    2. Try to Execute "winrm id -r:http://localhost" command from your Windows Shell prompt ( Not Exchange shell)
    3. Make sure Port 80 in Exchange Server 2010 is opened
    4. Create a new Exchange Admin Account and try with that account.
    5. Run "winrm quickconfig" in the command line. Restart Winrm Service. Do IISRESET.Then retry.
    6. Go to the IIS Manager, navigate to PowerShell virtual directory and in Authentication disable ASP.NET Impersonation. Then retry.
    7. Make sure kerbauth and wsman module are configured in IIS.
    8. Make surre Remoteshell is enabled for your user account.

    Gruß

    Martin

    Dienstag, 27. Juli 2010 09:40
  • Hi Slash T,

    Hallo Zusammen,

     

    beim Versuch die Exchange Verwaltungs-Shel bzw. -Konsole auf einem Windows Server 2008R2 mit installiertem Exchange 2010 zu öffen erhalte ich folgende Fehlermeldung:

    [<Server FQDN>] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Die Anforderung kann vom

     WS-Verwaltungsdienst nicht verarbeitet werden. Das Systemlastenkontingent von 1000 Anforderungen pro 2 Sekunden wurde
    überschritten. Senden Sie künftige Anforderungen mit einer geringeren Übertragungsrate, oder erhöhen Sie das Systemkontingent.
    Die nächste Anforderung dieses Benutzers wird mindestens 1873027328 Millisekunden nicht genehmigt. Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting".
        + CategoryInfo: OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportException
        + FullyQualifiedErrorId : PSSessionOpenFailed

    Hat jermand einen Ansatz wie dieses Problem zu lösen sein könnte ?

    Vielen Dank.

    Bitte IMMER Event ID und Source angeben - wahrscheinlich ID 32784
    Source Microsft-Windows-PowerShell!

    Probier mal folgendes:
    1. Ist "BulkThresholdCount" mit dem Dezimal-Wert 5 vorhanden:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\v14\Cmdlet\ProvisioningCache.

    2. Schau im IIS, dass auf der StandardWebsite kein HostHeaderEintrag
    gesetzt ist und die richtige IP gesetzt ist.

    3. Geh folgende Schritte durch:
        1. make sure IIS WinRM extension is installed
        2. open powershell and run command : WinRM Quickconfig
        3. Open IIS go to Powershell virtual directory and check that SSL in         disabled and authentification is set only to Anonymous
        4. Open Windows powershell modules
        5. run Remove-PowershellVirtualDirectory command
        6. run New-PowershellVirtuallirectory command
        7. IISreset

    siehe:
    http://social.technet.microsoft.com/Forums/en/exchange2010/thread/4d396628-3867-4c95-9541-e0eb021e0135

    Viel Erfolg,
    Christian

    Dienstag, 27. Juli 2010 15:13
    Moderator
  • Kleine Ergänzung:
    Schau dir zunächst den Artikel an:
    http://www.c7solutions.com/blog/2010/01/restrictive-throttling-policies-in.aspx

    Viele Grüße
    Christian

    Dienstag, 27. Juli 2010 15:24
    Moderator
  • Hallo,

     

    zunächst allen die geantwortet habem ein großes Dankeschön

    ich habe die Schritte in Christians Anleitung durchgeführt, die zu Beginn jedoch ohne Erfolg geblieben sind.

    Ich habe deshalb den Server neu gestartet und anschließend beim Öffnen der Exchange Management-Konsole die Fehlermeldung erhalten, dass der HTTPS-Server nicht gefunden werden konnte. Nach der Entfernung der IP-Adressen aus der konfiguration der Default-Webseite (sprich: Änderung der Konfiguration in "nicht zugewiesen") konnte ich die Konsole wieder anstandslos öffnen.

     

    Grüße

    Tobias

     

    Dienstag, 27. Juli 2010 20:54
  • Hi,

    das setzen der Ip ist nicht unterstützt, wie kommt die da rein?


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.org/blogs/wstein
    Mittwoch, 28. Juli 2010 04:06
    Moderator
  • Hi Tobias,

    Hallo,

    zunächst allen die geantwortet habem ein großes Dankeschön

    ich habe die Schritte in Christians Anleitung durchgeführt, die zu Beginn jedoch ohne Erfolg geblieben sind.

    Ich habe deshalb den Server neu gestartet und anschließend beim Öffnen der Exchange Management-Konsole die Fehlermeldung erhalten, dass der HTTPS-Server nicht gefunden werden konnte. Nach der Entfernung der IP-Adressen aus der konfiguration der Default-Webseite (sprich: Änderung der Konfiguration in "nicht zugewiesen") konnte ich die Konsole wieder anstandslos öffnen.

    Grüße

    Tobias

    Danke für die Rückmeldung - na dann war es Punkt zwei... ;-)

    Viele Grüße
    Christian

    Mittwoch, 28. Juli 2010 04:15
    Moderator
  • Hallo Walter,

     

    die IP kommt da rein, weil die auf dem Server laufende CA ohne gesetzte IP keine Zertifikate ausstellt.

     

    Grüße

    Tobias

    Montag, 2. August 2010 12:20
  • Hi,

    o.k., interessant. Schade, aber in dem Fall mußt du dich für eines entscheiden....


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.org/blogs/wstein
    Montag, 2. August 2010 12:36
    Moderator
  • Hi,

    please keep in mind that exacly the same problem will occur if you have an kerberos timeout

    and opened exchange console, which you have to reconnect/refresh.

    And you can spend a lo tof time until you see that user account control cause the problem.

    so close the console and reopen, with uac dialog accepting...

    uac should be disabled in such environments (i do!)

    :-)

    Mathias

    Donnerstag, 15. Mai 2014 14:37