locked
Probleme mit UAG 2010 SP1 and Exchange 2003 OWA Ordner mit Umlauten RRS feed

  • Frage

  • Hallo Forefornt Board Ich habe ein Problem mit einem UAG 2010 SP1 auf 2008R2 und Exchange 2003. Die OWA Veröffentlichung funktioniert, außer wenn man eine Email schreiben will oder in den Ordner Entwürfe klicken will. Hat wohl mit den Umlauten zu tun. Man bekommt dann eine Seite angezeigt. --- " Diese Seite kann nicht angezeigt werden .... Technische Informationen: Fehlercode 500 Interner Serverfehler: Die Anforderung wurde vom HTTP Filter zurückgewiesen. Wenden Sie sich an.... (12217) Ich vermute das hat mit dem URLset zu tun. Wenn ich in der Portaltunk Konfiguration ----> URL Set ---> URL List bin, sehe ich viele Regeln "ExchangePub2003SP1_Rule1...." dort stehen viele Regeln mit Regex drin für Ordner, die OWA so alles benutzt. Z.B. /exchange/[^/\\*""`|]*drafs aber nicht /exchange/[^/\\*""`|]*Entw%??rfe (habe gerade die %?? notation fürs "ü" nicht da...) Die DC und Excahnge sind W2008R2 Deutsch, der UAG ist Endlisch... Danke für jeden Hinweis!
    Donnerstag, 8. September 2011 20:41

Antworten

  • Hi Marc,

     

    sorry ich  antworte erst jetzt, war einige Tage verreist...

    Zunächst habe ich im TMG SP2 und im UAG SP1 UP1 eingespielt, keine Änderung! Dann habe ich alle Veröffentlichungen und den Trunk gelöscht (speichern --> aktivieren) und einen neuen Trunk mit Exchange 2003 Veröffentlichung neu angelegt. Gleiches Verhalten.  Im  "URL Set" gibt's immer noch keine Regeln für "Entwürfe". Ich  würde ich auf das Angebot gerne zurückkommen, die URL sets etc. zu vergleichen.  Danke schon mal im voraus!

    Mr. F

    • Als Antwort markiert Mr. Friedrich Donnerstag, 24. Mai 2012 11:19
    Donnerstag, 13. Oktober 2011 09:47

Alle Antworten

  • moin mr. friedrich,

    das os des uag ist auch englisch? erinnern würde mich deine fehlermeldung an den http-filter vom tmg (high-bit-zeichen + normalisierung). so wie hier schauts bei dir aber nicht aus oder?!:

    http://blog.forefront-tmg.de/?p=363

     


    gruss, jens mander aka karsten hentrup - www.aixperts.de - www.forefront-tmg.de - www.hentrup.net |<-|
    Donnerstag, 8. September 2011 21:03
  • Hi,

    ich habe zwar erst nur zwei Exchange 2003 ueber UAG veroeffentlicht in der gleichen Sprachkonstellation, dort trat das Problem aber nicht auf.
    An den URL Sets im Portaltrunk hast Du nichts veraendert?
    UAG hat zusaetzlich zum SP1 auch noch das aktuelle Rollup?
    Hoert sich fuer mich auch an, als wuerden die High Bit Character im HTTP Filter geblockt werden. Kannst Du mal pruefen, ob in der TMG Konsole fuer die von UAG angelegte Publishing Regel die High Bit Character gesperrt werden? Sollte eigentlich nicht der Fall sein?
    Wenn das nichts bringt, kann ich Dir die URL Sets mal von einem UAG System senden, wo das mit Exchange 2003 problemlos funktioniert und Du kannst die Einstellungen vergleichen.
    Es gab bis UAG ohne SP1 mal ein Problem mit Umlauten in Kennwoertern, wenn die User was aendern wollen und im englischen Forum hat man noch einen Bug gefunden bei einem speziellen Character bei RDP Publishing mit SSO, aber generell sollte das schon richtig funktionieren


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Donnerstag, 8. September 2011 21:07
  • moin mr. friedrich,

    das os des uag ist auch englisch? erinnern würde mich deine fehlermeldung an den http-filter vom tmg (high-bit-zeichen + normalisierung). so wie hier schauts bei dir aber nicht aus oder?!:

    http://blog.forefront-tmg.de/?p=363

     


    gruss, jens mander aka karsten hentrup - www.aixperts.de - www.forefront-tmg.de - www.hentrup.net |<-|

    Auch Moin,

    Ja das UAG OS ist auch Englisch, ist eine SecureGuard. Wenn man die Fehlermeldung googelt, findet man nur ISA/TMG sachen...

     

    Danke Mr. F.

    Donnerstag, 8. September 2011 21:18
  • Hi,

    ich habe zwar erst nur zwei Exchange 2003 ueber UAG veroeffentlicht in der gleichen Sprachkonstellation, dort trat das Problem aber nicht auf.
    An den URL Sets im Portaltrunk hast Du nichts veraendert?
    UAG hat zusaetzlich zum SP1 auch noch das aktuelle Rollup?
    Hoert sich fuer mich auch an, als wuerden die High Bit Character im HTTP Filter geblockt werden. Kannst Du mal pruefen, ob in der TMG Konsole fuer die von UAG angelegte Publishing Regel die High Bit Character gesperrt werden? Sollte eigentlich nicht der Fall sein?
    Wenn das nichts bringt, kann ich Dir die URL Sets mal von einem UAG System senden, wo das mit Exchange 2003 problemlos funktioniert und Du kannst die Einstellungen vergleichen.
    Es gab bis UAG ohne SP1 mal ein Problem mit Umlauten in Kennwoertern, wenn die User was aendern wollen und im englischen Forum hat man noch einen Bug gefunden bei einem speziellen Character bei RDP Publishing mit SSO, aber generell sollte das schon richtig funktionieren


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de

    Hallo Marc

    an den URLSet habe ich nichts verändert. Nach dem Rollup und der Regel im TMG muss ich Morgen mal schauen.

    Grüße Mr. F.

    Update:

    Welches Rollup ist es denn? Ich habe eins  gefunden für TMG als Hotfix. Das Rollup für UAG was ich gefunden habe ist von letztem Jahr.

    Im TMG ist der HTTP Filter ausgeschaltet. In den Publishing Regeln im TMG kann man nichts einstellen, ist alles ausgegraut. 

    Ich habe mal mit dem Netzmonitor gesnifft. Ich bekomme von Exchange wenn ich in einen Ordner mit Umlauten klicke (oder eben new mail)  "401  Unauthorized"  zurück...!?

    Mr. F.


    Donnerstag, 8. September 2011 21:24
  • Hallo Marc

    Welches Rollup ist es denn? Ich habe eins  gefunden für TMG als Hotfix. Das Rollup für UAG was ich gefunden habe ist von letztem Jahr.

    Im TMG ist der HTTP Filter ausgeschaltet. In den Publishing Regeln im TMG kann man nichts einstellen, ist alles ausgegraut. 

    Ich habe mal mit dem Netzmonitor gesnifft. Ich bekomme von Exchange wenn ich in einen Ordner mit Umlauten klicke (oder eben new mail)  "401  Unauthorized"  zurück...!?

    Mr. F.

    Montag, 12. September 2011 20:55
  • Hi,

    Zu den Versionen: http://blog.forefront-tmg.de/?page_id=27
    Zu dem Netzwerksniffer: Jau, der HTTP Filter schlaegt zu und verweigert den Zugriff. Warum dem so ist, gute Frage. Als Idee habe ich dann nur noch, das wir die Einstellungen fuer das Portal in den URL-Sets, URL Inspection und Global URL Settings vergleichen mit einem anderen System wo alles funktioniert


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Dienstag, 13. September 2011 04:02
  • Hi Marc,

     

    sorry ich  antworte erst jetzt, war einige Tage verreist...

    Zunächst habe ich im TMG SP2 und im UAG SP1 UP1 eingespielt, keine Änderung! Dann habe ich alle Veröffentlichungen und den Trunk gelöscht (speichern --> aktivieren) und einen neuen Trunk mit Exchange 2003 Veröffentlichung neu angelegt. Gleiches Verhalten.  Im  "URL Set" gibt's immer noch keine Regeln für "Entwürfe". Ich  würde ich auf das Angebot gerne zurückkommen, die URL sets etc. zu vergleichen.  Danke schon mal im voraus!

    Mr. F

    • Als Antwort markiert Mr. Friedrich Donnerstag, 24. Mai 2012 11:19
    Donnerstag, 13. Oktober 2011 09:47