none
DirectAccess Teredo, DNS Problem?! RRS feed

  • Frage

  • Hallo,

    ich brauch mal Hilfe von erfahrenen Personen.
    Habe mir eine virtuelle Umgebung aufgebaut die der des DirectAccess Testlab ähnelt. Also Firmennetz, Simuliertes Inet, Nat, Heimnetz.

    DirectAccess ist soweit konfiguriert. Fehler Nr1 den ich gefunden habe war, das zb ISATAP auf dem DA Server nicht konfiguriert war. Also habe ich die Routingfunktion eingerichtet. Der Server vergibt nun 2002: Adressen und trägt diese im DNS ein.
    Hänge ich meinen Client nun in das Heimnetz, baut er die Verbindung über Teredo auf ("2001:)

    Problem: Ich kann fest vergebene IPv6 Adressen und die ISATAP Adressen vom Client aus pingen. Erreiche somit also den Domaincontroller, DNS, DA Server. Nur klappt es mit der Namensauflösung nicht. Ich befinde mich irgendwie noch nicht im Firmennetz, mit der Domäne lässt sich nocht nichts anfangen.

    Woran kann das liegen? Mir fällt langsam nichts mehr ein.. Laut diversen Guides ist es richtig konfiguriert.. Kann da auch noch was an dem Teredo-Adapter fehlen? Der DA Server ist als Teredo Server eingetragen, finde allerding keine DNS Einstellung. Zusätzlich ist mir gerade aufgefallen, dass ich mit dem DA Server den Client nicht erreichen kann.

    Was mir noch aufgefallen ist: unter "wf.msc" in den Verbindungssicherheitsregeln unter der DA-ClientToCorp Regel ist als Endpunkt2 mein /48 Präfix eingetragen. Habe gerade bei der manuellen Einrichtung gelesen das Endpunkt2=Ipv6 bzw 6to4 des Internet NICs auf dem DA Server sein soll.. ?!

    netsh name show pol zeigt mir soweit alles an. dns eingetragen mit der vergebenen isatap adresse die ich auch anpingen kann.

    Hat vielleicht noch jemand Tipps?
    Danke schonmal, MFG Dirk

    Mittwoch, 16. März 2011 13:39

Alle Antworten