none
Outlook 10 kann auf Datendatei nicht zugreifen ? RRS feed

  • Frage

  • Hallo,

    ich habe unter Outlook 10 drei Konten eingerichtet, eins bei Yahoo, ein "Dienstkonto" bei 1&1, und mein Hauptkonto auch bei 1&1. Bis auf das Hauptkonto klappt das Abholen der Post. Bei diesem Konto bekomme ich immer folgende Fehlermeldung:

    Fehler (0x8004010F) beim Ausführen der Aufgabe "xxx-Online - Nachrichten werden gesendet": "Auf die Outlook-Datendatei kann nicht zugegriffen werden."
    Fehler (0x8004010F) beim Ausführen der Aufgabe "xxx-Online - Nachrichten werden empfangen": "Auf die Outlook-Datendatei kann nicht zugegriffen werden."

    Kontoeinstellung testen funktioniert, es kommt bei mir aber keine Testmail an, nur dieses Konto unter Outlook. Ich habe noch Thunderbird installiert, da kommt die Testmail an. Reparieren brachte nichts. Die Einstellungen stimmen alle. Bin jetzt ziemlich ratlos wie ich den Fehler beheben soll. - Bei der Installation von MS Office 10 wurde Office xp gelöscht.

    MfG

    Montag, 7. Dezember 2009 21:48

Antworten

  • So, habe das Problem jetzt gelöst, wenn auch um x-Ecken. Die alten bewährten Methoden sind immer noch die besten.

    1. Ich habe den Account xyz-Online in Outlook gelöscht.
    2. Dann neu erstellt als "xyz-Online.pst", was unter "...\Dokumente\Outlook-Dateien" abgelegt wurde; von Outlook selbstständig.

    Jetzt hatte ich einen ziemlichen Wirrwar unter Outlook: jeweils einen "Favoriten" und einen "Persönliches"-Ordner in denen fast alles doppelt war, und eben jetzt noch "xyz-Online". Ich habe dann alle Unterordner von "Favoriten" nach "xyz-Online" verschoben, und versucht die beiden überflüssigen Ordner zu löschen, was aber nicht klappte. Dann habe ich folgendes gemacht:

    3. Die Orginal "Outlook.pst" erstmal umbenannt um zu sehen was passiert. Outlook wollte ohne diese Datei nicht starten, obwohl ja auch noch "xyz-Online.pst" vorhanden war. Es braucht offenbar die Orginaldatei.
    4. Dann habe ich "xyz-Online.pst" in den Outlook-Orginalordner verschoben und in "Outlook.pst" umbenannt. Jetzt startete Outlook wieder, aber ich hatte jetzt natürlich alles doppelt, 1:1. "xyz-Online.pst" und Outlook.pst" waren ja identisch.
    5. Jetzt brauchte ich in Outlook nur noch "xyz-Online.pst" löschen, und voila, endlich war nun alles so wie es sein sollte. "Ente" gut, alles gut!

    Ich hoffe, meine Erklärung war einigermaßen nachvollziehbar?
    Donnerstag, 10. Dezember 2009 20:00

Alle Antworten

  • So, habe das Problem jetzt gelöst, wenn auch um x-Ecken. Die alten bewährten Methoden sind immer noch die besten.

    1. Ich habe den Account xyz-Online in Outlook gelöscht.
    2. Dann neu erstellt als "xyz-Online.pst", was unter "...\Dokumente\Outlook-Dateien" abgelegt wurde; von Outlook selbstständig.

    Jetzt hatte ich einen ziemlichen Wirrwar unter Outlook: jeweils einen "Favoriten" und einen "Persönliches"-Ordner in denen fast alles doppelt war, und eben jetzt noch "xyz-Online". Ich habe dann alle Unterordner von "Favoriten" nach "xyz-Online" verschoben, und versucht die beiden überflüssigen Ordner zu löschen, was aber nicht klappte. Dann habe ich folgendes gemacht:

    3. Die Orginal "Outlook.pst" erstmal umbenannt um zu sehen was passiert. Outlook wollte ohne diese Datei nicht starten, obwohl ja auch noch "xyz-Online.pst" vorhanden war. Es braucht offenbar die Orginaldatei.
    4. Dann habe ich "xyz-Online.pst" in den Outlook-Orginalordner verschoben und in "Outlook.pst" umbenannt. Jetzt startete Outlook wieder, aber ich hatte jetzt natürlich alles doppelt, 1:1. "xyz-Online.pst" und Outlook.pst" waren ja identisch.
    5. Jetzt brauchte ich in Outlook nur noch "xyz-Online.pst" löschen, und voila, endlich war nun alles so wie es sein sollte. "Ente" gut, alles gut!

    Ich hoffe, meine Erklärung war einigermaßen nachvollziehbar?
    Donnerstag, 10. Dezember 2009 20:00
  • Hallo,
    bei mir ging's deutlich einfacher. Ich bin einfach unter "Kontoeinstellungen", "Ordner wechseln" rein und habe den eMail-Übermittlungsort noch einmal zugewiesen - dann war den Fehler weg.

    Vielleicht noch ein Fehler in der Beta-Version.

    Tschau.
    • Als Antwort vorgeschlagen CptSplint Montag, 12. Dezember 2011 00:19
    Donnerstag, 24. Dezember 2009 11:35
  • Hallo,
    bei mir ging's deutlich einfacher. Ich bin einfach unter "Kontoeinstellungen", "Ordner wechseln" rein und habe den eMail-Übermittlungsort noch einmal zugewiesen - dann war den Fehler weg.

    Vielleicht noch ein Fehler in der Beta-Version.

    Tschau.

    Oh yeah! Krissgau. Vielen Dank für den Tipp. Genau DAS ist der Workaround.


    Um es der Nachwelt auch in meinem Fall noch einmal zu erhalten:

    Hatte Outlook 2007 32 Bit drauf und musst nun das komplette Office 2007 deinstallieren, da ich die 64 Bit Version von Office 2010 installieren wollte (Final).

    Hat auch super geklappt, alle Einstellungen des 2007er wurden einwandrei übernommen, aber ich hatte in meinem Standard Pop3 Mail konto genau diesen Fehler.

    Danke Krissgau

    Dienstag, 4. Mai 2010 18:52
  • Hinweis:

    Der Button "Ordner wechseln" wird wohl nur bei PST-Dateien angezeigt, wo POP3 verwendet wird in den Konten. Bei meinem IMAP Konten taucht der Button bei keiner einzigen PST-Datei im Dialog "Kontoeinstellungen" auf.

    Dienstag, 27. Juli 2010 09:24
  • Ich hab nach dem Einrichten der Pop Postfächer die Outlook Datenbank verschoben und danach Outlook das mitgeteilt.

    Mit dem Übermittlungsort wechsel ist das etwas doof. Ich muss einen neuen Übermittlungsordner für jedes Pop Konto erstellen damit das geht, einen vorhandenen Ordner auswählen geht nicht es wird dann wieder keiner angezeigt.

    Durch die Fehlermitteilung wäre ich darauf nicht gekommen.

    Danke Krissgau !

    Dienstag, 3. August 2010 22:09
  • Ich habe die Sache so lösen können:
    1. Alle Outlook- Dateien vom bisherigen Speicherort in den permanent (um nicht zu sagen penetrant) neu erstellten Ordner "Dokumente\Outlook- Dateien" kopiert.

    2. Anschließend Outlook gestartet und unter DATEI > KONTOEINSTELLUNGEN > EMAIL, Button ORDNER WECHSELN diesen Ordner als Neue Outlook- Datei angegeben.

    3. Schon funzte das Abholen der Mails wieder.

    4. Nun diese ganzen Dateien wieder an den alten Ort zurückkopiert und das gleiche Spielchen wie unter Punkt 2. erneut. Und siehe da, es geht.

    5. Die nunmehr überflüssige 2. outlook- Datei im Frame links via Rechtsklick > Schließen abgeschossen. Zum guten Schlusse den Quark unter Eigene Dokumente gelöscht.
    Freitag, 15. April 2011 17:01
  • Super, das funzt :)
    Donnerstag, 24. November 2011 18:00
  • Hallo, vielen Dank; das hat mir heute sehr geholfen. M. Löbens
    Montag, 20. Februar 2012 07:58
  • Hallo,

    ich hab auch einen Weg gefunden der das Problem an der Wurzel packt.

    HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\Messaging Subsystem\Profiles

    Dort in irgendeinem Verzeichnis wo mehrere Unterverzeichnisse (E-Mail Konten Einstellungen) sind, gibt es einen Wert pro Konto: Delivery Store EntryID

    Wenn man sich den Binär-Wert genauer anschaut erkennt man, es sich um die Speicherorte der PST/OST Files handelt. Bei mir hat ein löschen des Keys und ein Neustart von Outlook das Problem dann gelöst. ( Delivery Store EntryID wird neu geschrieben)

    Gruß IndiJones 

    • Als Antwort vorgeschlagen Yaomoa Dienstag, 17. Juli 2012 15:46
    Mittwoch, 11. Juli 2012 19:04
  • Perfekt!

    der Pfad war nur nicht ganz richtig:

    HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles

    Funktioniert vor allem auch bei IMAP Postfächern, die keinen "ORDNER WECHSELN" Button besitzen.

    Getestet mit Outlook 2010

    Gruß
    Yaomoa

    Dienstag, 17. Juli 2012 15:48