none
disable F1 help shortcut windows 10

    Frage

  • is there any way to disable the F1 help shortcut on windows 10? F1 is required on various games and every time i use it the help screen pops up, my game window minimises and i cant get it to maximise again. this is really becoming a problem
    Mittwoch, 16. Dezember 2015 22:21

Antworten

  • Hi,

    Let me see if I understand, you’d like to disable Help feature in Windows 10, isn’t it?

    If so, it’s simple to achieve it by renaming the HelpPane.exe.

    Please go to C:\Windows, find out HelpPane.exe file, rename it to anything else. This operation prevents Windows from finding the target file when F1 is pressed.

     

    If you get an Permission error when trying to rename the file, take the following steps:

    Go to start, search for cmd.exe, right-click the cmd.exe and select run as administrator.

    In the command prompt, enter this command:

    takeown /f c:\windows\helppane.exe.

    Press enter and you should get a success message.

    Right click on Helppane.exe, select Properties, go to Securities tab.

    Find your user name, click Edit and check the box labeled Full Control, and hit okay.

    Choose Apply, and now you should be able to rename the file.

    Please note: you could disable Help feature by renaming the HelpPane.exe file, but this operation may influence your system in some aspects

    Hope my suggestion could be helpful.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Freitag, 18. Dezember 2015 11:45
    Moderator

Alle Antworten

  • Post in the appropriate Windows 10 IT Pro Category forums for assistance with your situation.

    You won't find answers to problems with Windows 10 in this forum.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Donnerstag, 17. Dezember 2015 12:35
  • Hi,

    Let me see if I understand, you’d like to disable Help feature in Windows 10, isn’t it?

    If so, it’s simple to achieve it by renaming the HelpPane.exe.

    Please go to C:\Windows, find out HelpPane.exe file, rename it to anything else. This operation prevents Windows from finding the target file when F1 is pressed.

     

    If you get an Permission error when trying to rename the file, take the following steps:

    Go to start, search for cmd.exe, right-click the cmd.exe and select run as administrator.

    In the command prompt, enter this command:

    takeown /f c:\windows\helppane.exe.

    Press enter and you should get a success message.

    Right click on Helppane.exe, select Properties, go to Securities tab.

    Find your user name, click Edit and check the box labeled Full Control, and hit okay.

    Choose Apply, and now you should be able to rename the file.

    Please note: you could disable Help feature by renaming the HelpPane.exe file, but this operation may influence your system in some aspects

    Hope my suggestion could be helpful.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Freitag, 18. Dezember 2015 11:45
    Moderator
  • Hi,

    Would you mind letting me know the result of the suggestions? If you need further assistance, feel free to let me know. I will be more than happy to be of assistance.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Freitag, 25. Dezember 2015 09:21
    Moderator
  • Thanks a lot! 

    I had similar problem. In my case I needed to hit F2 many times while playing an online strategic game but was pressing F1 by accident which was causing the switching to the browser and that was making me lose precious time while trying to return to the game.

    Sonntag, 18. Februar 2018 07:28
  • Thanks so much i had this problem to your smart legend <3

    Donnerstag, 5. April 2018 09:55