none
Anmeldung nur mit Nachname möglich RRS feed

  • Frage

  • Hallo Leute,

    im AD (2012R2) habe ich für alle Benutzer als Benutzernanmeldename definiert: vorname.nachname@domäne.

    Als Benutzernanmeldename (Prä-Windows 2000) steht: Domäne\Nachname.

    Nun kann sich ein Benutzer anmelden, wenn er Nachname@domäne.de eingibt - also ohne Vorname. Dies bringt Probleme mit sich, weil ein Anwendung im AutoStart dann den Benutzer im AD nicht finden und nicht startet.

    Warum ist eine Anmeldung außerhalb der definierten Konventionen möglich? Und wenn dies geht, warum kann dann die Anwendung den Benutzer im selben AD nicht finden, der sich zuvor korrekt anmelden konnte?

    Lässt sich dieses Verhalten irgendwo abschalten?


    Viele Grüße Dirk

    Donnerstag, 15. Januar 2015 08:07

Antworten

  • Hi Dirk,

    nein, da ist mir leider nichts bekannt. Falls Die Anmeldung über vorname.nachname@... aber nicht benötigt wird, könntest Du da schlicht den Anmeldenamen entfernen. Ich kann Dir allerdings jetzt so ad-hoc nicht sagen, ob das im Hintergrund zu Problemen in anderen Systemen führen kann (z.B. Exchange).

    Du könntest es ja mal mit einem Benutzer testen. Wenn es da keine Probleme gibt, nimmst Du ein paar weitere dazu - falls das überhaupt eine Lösung für Euch ist. ;-)


    Gruß

    Ben

    MCITP Windows 7

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    • Als Antwort markiert -Dirk- Samstag, 24. Januar 2015 09:37
    Donnerstag, 15. Januar 2015 09:00

Alle Antworten

  • Hi Dirk,

    ich kann dieses Verhalten bei mir nachstellen. Ich denke, das hat mit dem Prä-Windows 2000-Benutzeranmeldenamen zu tun. Wenn dieser exakt so lautet wie der Nachname, funktioniert die Anmeldung mit nachname@domäne.suffix.

    Wenn Du aber den Prä...-Namen abänderst (z.B. den ersten Buchstaben des Vornamens hinzufügst), dann geht die Anmeldung nur noch per vorname.nachname@domäne.suffix.

    Scheinbar dient das zur Vereinfachung der Anmeldung, wobei es nicht logisch ist. 


    Gruß

    Ben

    MCITP Windows 7

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.


    • Bearbeitet Ben-neB Donnerstag, 15. Januar 2015 08:27
    Donnerstag, 15. Januar 2015 08:27
  • Danke Ben für Deine schnelle Antwort und das Testen. IdR verwenden alle User nur den Nachnamen, was dann von W7 autom. in Domäne\Nachname geändert wird, wenn der Nachname nicht auch noch als lokaler Benutzer angelegt ist (was aber grundsätzlich nicht so ist). Es greift dann also doe Prä-W2000-Anmeldung.

    Wenn ich da jetzt noch einen Buchstaben hinzufüge, dann bricht das Chaos aus.....

    Weißt Du den, ob man das Feature irgendwo deaktivieren kann?


    Viele Grüße Dirk

    Donnerstag, 15. Januar 2015 08:32
  • Hi Dirk,

    nein, da ist mir leider nichts bekannt. Falls Die Anmeldung über vorname.nachname@... aber nicht benötigt wird, könntest Du da schlicht den Anmeldenamen entfernen. Ich kann Dir allerdings jetzt so ad-hoc nicht sagen, ob das im Hintergrund zu Problemen in anderen Systemen führen kann (z.B. Exchange).

    Du könntest es ja mal mit einem Benutzer testen. Wenn es da keine Probleme gibt, nimmst Du ein paar weitere dazu - falls das überhaupt eine Lösung für Euch ist. ;-)


    Gruß

    Ben

    MCITP Windows 7

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    • Als Antwort markiert -Dirk- Samstag, 24. Januar 2015 09:37
    Donnerstag, 15. Januar 2015 09:00
  • Hallo Dirk,

    haben die Tipps weitergeholfen? Wenn ja, markieren Sie bitte den Beitrag, der zur Lösung geführt hat, als "Die Antwort".

    Wenn Sie eine andere Lösung gefunden haben, teilen Sie sie der Community mit, sodass auch andere Benutzer davon profitieren können.

    Bitte beachten Sie, dass ich wegen keiner weiteren Aktivitäten das Thema als Diskussion verschieben werde.

    Danke,

    Michaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Freitag, 23. Januar 2015 09:42
    Moderator
  • Hallo Ben,

    vielen Dank.

    Eine Lösung ist esnicht, wenn es aber nicts anderes gibt...

    Aktuell versucht der Hersteller der Applikation das Problem zu lösen.


    Viele Grüße Dirk

    Samstag, 24. Januar 2015 09:38