none
Upload Center komplett deaktivieren

    Frage

  • Guten Tag

    Seit Juli 2016 haben wir in unserem Unternehmen Office 2016 im Einsatz.

    Seit kurzer Zeit erscheint bei praktisch jedem Benutzer bei jedem öffnen von Word-Dokumenten das Upload Center mit einem Fehler:
    Das Microsoft Office Upload Center hat beim Zugriff auf den Cache für blah blah ein Problem...

    Wenn man die Meldung wegklickt, erscheint diese erneut beim Öffnen des nächsten Word-Dokumentes, was für den Benutzer sehr ärgerlich ist.

    Da wir im Unternehmen weder Office 365 noch OneDrive im Einsatz haben, benötigen wir diese Software nicht.

    Der Benutzer hat leider auch keine Rechte, im Upload Center via Zahnräder die Einstellungen zu ändern. Beim Klick darauf geschieht nichts.

    Nun, im Internet findet man Anleitungen, dass man das Upload Center im msconfig oder in der Registry unter "Run" entfernen solle, bei beiden ist jedoch kein Eintrag vorhanden.

    So habe ich mal einen Reg-Shot vor und nach dem Setzen der Einstellungen getätigt und konnte folgende Registry-Einstellungen festlegen und verteilen:
    Alle unter HCU\Software\Microsoft\Office\16.0\Common\FileIO, alle Einstellungen als REG_DWORD mit dem Wert 1
    DisableLongTermCaching
    DisableNotificationIcon
    DisablePausedUploadNotification
    DisableUploadFailureNotification
    CacheMigrationAttempted
    AgeOutPolicy

    Dies funktionierte für 2 Tage perfekt, anschliessend kam die selbe Meldung wieder, obwohl die Einträge noch vorhanden sind!

    Nun, da wir nicht basteln möchten und die Exe des Upload Centers durch eine donothing.exe ersetzen, hoffe ich um eine Lösung für dieses Problem.

    Es kann doch fast nicht sein, dass Microsoft hierfür keine Lösung hat und Unternehmen, die diese Funktion nicht benutzen, nicht unterstützt. Ich denke, die meisten Firmen währen froh um eine Deaktivierungs-Option..

    Danke für Eure Hilfe!

    Gruss

    Mittwoch, 16. November 2016 14:43

Alle Antworten

  • Hi,

    schau mal hier, da werden noch einige weitere Methoden genannt, z.B. die Deaktivierung der entsprechenden Aufgabe in der Aufgabenplanung:

    http://superuser.com/questions/560972/disable-microsoft-office-upload-center


    Liebe Grüße

    Ben

    _____________________________________

    MCSA Office 365

    MCSA SQL Server 2014

    MCITP Windows 7

    MCSA Windows 8/10

    MCSE Cloud Platform and Infrastructure

    MCSE Messaging

    MCSE Productivity

    _____________________________________

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort. Danke! :-).

    Mittwoch, 16. November 2016 14:58
  • Danke für deine Antwort!

    Leider ist auch nichts in der Aufgabenplanung vorhanden, weder unter Aufgabenplanungsbibliothek, noch unter Microsoft und auch nicht unter Office..

    Es gäbe noch die Option, via GPO die Onlinefunktionen zu deaktivieren. Da habe ich jedoch 2 Probleme:
    - In Office 2016 ist die Hilfe nur noch online verfügbar, diese wäre im Fall einer Deaktivierung nicht mehr zugänglich
    - Wir haben mindesten 1 Benutzer, der sein OneNote-Notizbuch auf OneDrive hat. Für dies wird jedoch das Upload Center nicht benötigt

    Bisher einzige mögliche Option aus deinem Link, ist die Ausführung der EXE via GPO zu verbieten:
    User configuration --> Policies --> administrative templates --> System --> Don't run specified Windows Applications --> add msosync.exe to list of disallowed applications. 

    Oder kann dies zu Problemen führen? Eine GPO zum Steuern des Upload Centers währe wohl sinnvoll. So könnte die ganze Konfiguration definiert und verteilt werden, auch für Unternehmen, die das Upload Center verwenden..

    Mittwoch, 16. November 2016 15:34
  • Hi,

    in OneDrive gibt es eine Einstellung "Office für die Synchronisation benutzen". Wird der Haken entfernt, sollte zumindest da das Upload Center nicht mehr anspringen.

    Ansonsten müsste ich nochmal recherchieren, hab nur grad keine Zeit! ;-)


    Liebe Grüße

    Ben

    _____________________________________

    MCSA Office 365

    MCSA SQL Server 2014

    MCITP Windows 7

    MCSA Windows 8/10

    MCSE Cloud Platform and Infrastructure

    MCSE Messaging

    MCSE Productivity

    _____________________________________

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort. Danke! :-).

    Mittwoch, 16. November 2016 15:36
  • Dies ist wohl in den Einstellungen von OneDrive selber, wenn man den Client installiert hat?

    Wir haben kein OneDrive installiert und im Office 2016 Setup ist die Installation von OneDrive Business deaktiviert..

    Bin noch kurz die GPO-Einstellungen von Office 2016 und Word 2016 durchgegangen. Da gibt es keine Einstellung, die auf soetwas hindeutet. Dafür benötige ich wohl die Vorlagen für OneDrive, das wir nicht installiert haben und somit wohl nicht funktioniert ;-)

    Mittwoch, 16. November 2016 15:49
  • Ja, in OneDrive selbst. D.h. er benutzt nur die Weboberfläche? Da dürfte mE das Upload Center nicht genutzt werden, das geht ja alles über den Browser.

    Liebe Grüße

    Ben

    _____________________________________

    MCSA Office 365

    MCSA SQL Server 2014

    MCITP Windows 7

    MCSA Windows 8/10

    MCSE Cloud Platform and Infrastructure

    MCSE Messaging

    MCSE Productivity

    _____________________________________

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort. Danke! :-).

    Donnerstag, 17. November 2016 08:54
  • Jein ;-)

    Sie hat sich im OneNote unter Öffnen im OneDrive angemeldet um ihr Notizbuch, das sich auf OneDrive befindet, öffnen kann. Dafür benötigt man jedoch keinen installierten OneDrive-Client, dies läuft ja irgendwie direkt über Office/OneNote?

    Das Upload Center meldet sich vor allem bei vielen anderen Benutzer, die z.B. OneNote und damit OneDrive nicht benutzen.

    Donnerstag, 17. November 2016 13:02
  • Gibt das Center denn wenigstens Ruhe, wenn man den Cache mal leert? Wäre ja zumindest erst einmal ein Workaround, bis Du einen sauberen Weg gefunden hast, das Center zu deaktivieren (auch wenn von Microsoft nicht empfohlen ;-)

    https://support.office.com/en-us/article/Delete-your-Office-Document-Cache-b1d3765e-d71b-4bb8-99ca-acd22c42995d


    Liebe Grüße

    Ben

    _____________________________________

    MCSA Office 365

    MCSA SQL Server 2014

    MCITP Windows 7

    MCSA Windows 8/10

    MCSE Cloud Platform and Infrastructure

    MCSE Messaging

    MCSE Productivity

    _____________________________________

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort. Danke! :-).

    Freitag, 18. November 2016 09:07
  • Perfekt - vielen Dank!

    Nix Scheduler, usw. nur Haken in Onedrive entfernen => alles ok nach Neustart

    Mittwoch, 1. März 2017 19:40
  • Hi,

    Hast du das Problem lösen können? Denn wir haben grade das gleiche Problem

    Grüße :)

    Donnerstag, 16. November 2017 10:40
  • Ich habe die Datei MSOSYNC.EXE im Pfad C:\Program Files\Microsoft Office\root\Office16 einfach in MSOSYNC.EXE.BAK umbenannt. Danach konnte es nicht mehr starten.
    Mittwoch, 14. März 2018 22:04
  • Bisher bester workaround... habe keine Probleme mehr beim speichern von Officedateien im Sharepoint.

    Plumb aber effektiv! Danke!

    Montag, 13. August 2018 11:11