locked
Nach Installation Forefront TMG Client keine Verbindung mehr auf PCs RRS feed

  • Frage

  • Hallo,

    wir haben erst kürzlich ein ForeFront TMG 2010 (Server 2008 R2) in unser Netzwerk eingeführt. Die Struktur baut auf zwei Server 2008 R2 DCs auf, welche u.a. AD, DNS und DHCP ausführen. Jetzt würde ich gerne den TMG Client auf einigen PCs ausrollen, um z.B. nach Sicherheitsgruppen gefilterte Zugriffe auf FTP o.ä. zu ermöglichen. Auf dem TMG sind soweit Firewall und Webproxy-Regeln eingerichtet und normal wird auf den Clients (XP und 7) die Konfiguration des Proxy per GPO vorgenommen. Das funktioniert auch einwandfrei und alle Clients kommen ohne Probleme ins Internet. Sobald ich jetzt aber auf einem Client-PC (egal ob XP oder 7) den TMG Client installiere, funktioniert dieser nur bis zum ersten Neustart des Systems einwandfrei. Wenn ich nun aber nach der Installation des TMG Clients den PC neu starte, kann der TMG Client die Konfiguration nicht mehr finden und verbietet mehr oder weniger alle Abfragen ins Netzwerk. Dazu ist zu sagen, der AD-Marker für die wspad-Erkennung ist als 'default' gesetzt und wird auch vom fwctool erkannt. Des weiteren ist auch die DHCP-Option 252 zum Verweis auf die wpad-Datei gesetzt. Firewall auf dem Client ist deaktiviert, kann also hier nicht der blockierende Faktor sein. Trage ich den Eintrag des TMG per Hand in den TMG Client ein, kommt die Meldung "Der Servername kann nicht aufgelöst werden". Ein normaler DNS-lookup per cmd->nslookup funktioniert allerdings einwandfrei. Ein "gpupdate" schlägt jedoch mit der Meldung, dass die Domaincontroller nicht erreichbar seien, fehl. Es wird also meines Erachtens nach jeglicher Traffic ins eigene Netz blockiert, da ich auch unsere Intranet-Server in diesem Moment nicht mehr per Browser erreichen kann.

    Ist sowas schon mal aufgetreten und gibt es dazu Lösungsansätze?

    Gruß

    Marco Lips

    Donnerstag, 18. Oktober 2012 11:48