none
Direktverbindung Server 2008 r2 - Workstation RRS feed

  • Frage

  • Hallo liebe Microsoft-Gemeinde,

    ich habe eine Problemstellung, die unter Server 2003/XP ohne Schwierigkeiten umsetzbar war und mir unter 2008 r2/Windows 7 Schwierigkeiten bereitet.

    Wie erneuern unser Audio-Mitschnittsystem für den juristischen Mitschnitt (Aufzeichnung unserer Radioprogramme für juristische Zwecke). Dieses besteht aus einem Server mit 2008 r2 und zwei Workstations (WS) mit Windows 7. Die WS zeichnen Audio auf und schreiben die Daten auf den Server.

    Beide WS sind per LAN-Kabel direkt an den Server angeschlossen (und der Server ist mit dem Haus-LAN verbunden).

    Die WS müssen direkt an den Server angeschlossen sein, um bei Netzwerkausfällen weiter zu funktionieren. Ein Switch soll aufgrund der Betriebssicherheit nicht eingesetzt werden. (Für die Redundanz existiert ein zweites System, dass parallel arbeitet.)

    Die Rechner sind alle in der gleichen Arbeitsgruppe.

    Auf allen Rechnern gibt es einen gleichnamigen User mit gleichlautendem Passwort.

    Die beiden WS sollen über den Server auf das Haus-LAN zugreifen können, um Windows-Updates zu erhalten (manuell).

    Genau das bekomme ich nicht hin. Die Netzwerkanschlüsse am Server, an die die WS angeschlossen sind, zeigen "Unidentified Network" an.

    Die gemeinsame Nutzung der Internetverbindung kann ich nicht in der angebotenen Form verwenden, da sie offensichtlich zwingend eine Umstellung der zu teilenden "Heimnetzwerkverbindung" auf die IP 192.168.137.1 vorschreibt, die ich nicht verwenden kann, da ich natürlich eine statische IP in einem anderen IP-Bereich verwenden muss und der redundante Server ohnehin nicht die gleiche IP haben darf.

    Ich habe schon eine Weile in verschiedenen Foren recherchiert und komme leider auf keine Lösung.

    Helft mir, Obi Wan Kenobi! Ihr seid meine letzte Hoffnung! :-)

    Danke!

    Montag, 1. Februar 2016 17:04

Antworten

Alle Antworten

  • Montag, 1. Februar 2016 18:25
  • > angebotenen Form verwenden, da sie offensichtlich zwingend eine
    > Umstellung der zu teilenden "Heimnetzwerkverbindung" auf die IP
    > 192.168.137.1 vorschreibt, die ich nicht verwenden kann, da ich
     
    Wenn Dir Die Links von Christian nicht helfen: "Routing und RAS" ist der
    Suchbegriff :-)
     
    Dienstag, 2. Februar 2016 09:27
  • Hallo Christian,

    vielen Dank, deine Anregung in Richtung IP-Forwarding geht vermutlich in die richtige Richtung. Denn ich will ja "einfach nur" Rechner direkt miteinander verbinden und brauche vermutlich die Routing- und RAS-Funktionalitäten nicht. Allerdings sollen die WS über den Server am Haus-Netz hängen (WSUS etc.)

    Das Netzwerk- und Freigabecenter auf dem Server zeigt mir allerdings immer noch die beiden Verbindungen der WS als Unidentified Network an und die beiden WS selbst sagen "kein Netzwerk" und Unidentified Network.

    Folgende Einstellungen habe ich gemacht:

    Server
    Haus-LAN: Hausstandard - Feste IP (192.168.163.51), passendes Gateway etc. - funktioniert alles (RDP etc.)
    WS-LAN 1: 192.168.0.1
    WS-LAN 2: 192.168.1.1
    Kein Gateway

    WS 1
    IP: 192.168.0.2
    Gateway: 192.168.0.1

    WS 2
    IP: 192.168.1.2
    Gateway: 192.168.1.1

    Interessanter Weise zeigt der Windows Explorer auf dem Server bei Netzwerk beide WS an und lässt mich auch auf die Freigaben, die ich auf den WS eingerichtet habe. Allerdings nur lesend auf die Jeder-Freigabe. Den User für den Vollzugriff in der Freigabe habe ich gleichnamig auf dem Server und den WS eingerichtet. Auf den WS konnte ich aber den User [Server]\[Username] nicht für den Vollzugriff der Freigabe einrichten, da er ihn im "Pfad" nicht findet.

    In der Netzwerkübersicht auf der WS sieht diese den Server auch "irgenwie".

    Leider kann ich noch kein Bild anfügen. Aber angezeigt wird:

    [WS] --- [? Unbekannt] --- [Server] -x- [Internet]

    Danke erstmal für deine Hilfe. Ich hoffe, das ist nicht zu sehr Basic, was ich frage. Aber ich verzweifle schier an dem Thema.

    Gruß
    Carsten


    Dienstag, 2. Februar 2016 11:33
  • > Allerdings sollen die WS über den Server am Haus-Netz hängen (WSUS etc.)
     
    Dann brauchst Du Routing und RAS - sonst funktioniert der "Rückweg" nicht...
     
    Nicht identifiziert sind die Netzwerke, weil die Netzwerkerkennung das
    an der MAC-Adresse des Default-GWs festmacht. Und wenn es kein GW gibt :-)
     
    Und wenn Du auf allen Geräten den gleichen User mit dem gleichen
    Kennwort einträgst, dann berechtigst Du überall den "lokalen" User - der
    "remote-User" kommt wegen gleichem Kennwort (= gleicher NTLM-Hash) dann
    auch drauf.
     
    Dienstag, 2. Februar 2016 11:53