none
Sharepoint als Shared Drive RRS feed

  • Frage

  • Hallo, ich hatte die Frage vor einiger Zeit schon einmal gestellt, aber bisher noch keine Antwort erhalten. Vielleicht weiß jetzt jemand eine Lösung.

    Das Problem ist: ich möchte unseren SharePoint als SharedDrive einbinden - also per Laufwerksbuchstaben auf den SharePoint im WindowsExplorer oder einem sonstigen Dateimanager zugreifen.

    Nach dem Hochfahren des PCs funktioniert das aber nicht, es wird angezeigt, dass man keinen Zugriff hat. Nun öffne ich den SharePoint im InternetExplorer gehe in ein Unterverzeichnis und wähle dort im Menü des SharePoints "View in File Explorer" an. Sobald sich dann der FileExplorer einmal geöffnet hat, kann ich auf den SharePoint problemlos per Laufwerksverknüpfung zugreifen. Dann kommt keine Fehlermeldung mehr. Wenn ich den Rechner dann wieder neu starte, ist das Laufwerksmapping wieder weg und ich muß wieder zuerst die Funktion "View in File Explorer" des Sharepoints aufrufen.

    Hat jemand eine Idee was ich im Vorfeld (z.B. in der Autostart) machen könnte um mir den Umweg über den Aufruf des Sharepoints im IE mit Wechsel in ein Unterverzeichnis und Aufruf von "View in File Explorer" zu sparen?

    Gruß

    Statler

    Dienstag, 15. September 2020 06:29

Alle Antworten

  • Probier dies mal aus:
    https://medium.com/jumpto365/get-to-sharepoint-through-windows-file-explorer-4630c9d5b43e
    • Als Antwort vorgeschlagen Der Suchende Dienstag, 15. September 2020 09:43
    Dienstag, 15. September 2020 07:18
  • Super. Danke. Der Link bzw die Tips dort, haben mir tatsächlich geholfen.

    Mein "Fehler" war, dass man den SharePoint unter den Vertrauenswürdigen Seiten im IE eintragen muß. Dann funktioniert die automatische Authentifizierung und man kann den SharePoint als Laufwerk mappen. Irgendwie hatte ich einen Link dort schon mal eingetragen, aber scheinbar, war der nicht vollständig oder richtig.

    Schaut man sich dann das Mapping an, erscheint dann dort auch nicht nur der Pfad den man beim Mapping eingetragen hat, sondern da steht noch ein "@SSL\DavWWWRoot\ dazwischen.

    Auf jeden Fall Danke

    Gruß

    Statler

    Dienstag, 15. September 2020 09:03