none
Windows Server 2012R2 Server-Manager Abruf Probleme RRS feed

  • Frage

  • Einen schönen guten Morgen,

    ich habe hier schon recherchiert, jedoch passt keines der genannten vorherigen Probleme so richtig in mein Schema.

    Ich habe mehrere Win Srv 2012R2 in der Administration. 2 dieser ca 10 Server haben neuerdings das Problem, dass sie keine Daten mehr an den Server-Manager senden. Jetzt werden diese Server-Manager natürlich Rot markiert angezeigt. Klickt man auf "Verwaltbarkeit" zeigt er mir 2 Server mit folgenden Fehlern an: "Online - Fehler beim Datenabruf".

    Wie könnte ich herausbekommen, wo das Problem liegt?

    Im Ereignisprotokoll unter dem Eintrag "Server-Manager - Management Provider" finde ich folgende Warnhinweise:

    Fehler beim Abfragen der Ergebnisse des BPA-XPath-Elements: Microsoft/Windows/TerminalServices:$reports$\$latestreport$\Discovery.xml:$creationtime$. Fehler: Das System kann die angegebene Datei nicht finden., letzter Fehler: Das System kann den angegebenen Pfad nicht finden..

    Fehler beim Abfragen der Ergebnisse des BPA-XPath-Elements: Microsoft/Windows/TerminalServices:$reports$\*\Result.xml:/ResultDatabase/Result. Fehler: Ein an das System angeschlossenes Gerät funktioniert nicht., letzter Fehler: Das System kann den angegebenen Pfad nicht finden..

    Fehler beim Abfragen der Ergebnisse des BPA-XPath-Elements: Microsoft/Windows/WebServer:$reports$\$latestreport$\Discovery.xml:$creationtime$. Fehler: Das System kann die angegebene Datei nicht finden., letzter Fehler: Das System kann den angegebenen Pfad nicht finden..

    Fehler beim Abfragen der Ergebnisse des BPA-XPath-Elements: Microsoft/Windows/WebServer:$reports$\*\Result.xml:/ResultDatabase/Result. Fehler: Ein an das System angeschlossenes Gerät funktioniert nicht., letzter Fehler: Das System kann den angegebenen Pfad nicht finden..

    Fehler beim Abfragen der Ergebnisse des BPA-XPath-Elements: Microsoft/Windows/FileServices:$reports$\$latestreport$\Discovery.xml:$creationtime$. Fehler: Das System kann die angegebene Datei nicht finden., letzter Fehler: Das System kann den angegebenen Pfad nicht finden..

    Vielen Dank!


    Donnerstag, 16. November 2017 08:17

Alle Antworten

  • Es handelt sich hierbei um einen von Hyper-V verwalteten, virtuellen Server. 
    Donnerstag, 16. November 2017 08:57
  • Wir haben das exakt selbe Problem.

    Ich habe leider auch noch keine Lösung gefunden.

    Donnerstag, 23. November 2017 08:24
  • Wirklich seltsam. Ich habe jetzt schon so einige Dinge ausprobiert, aber nichts hilft.

    Gibt es spezielle "Ports" über die der Servermngr diese Daten abruft?!

    Freitag, 24. November 2017 10:20