none
Fehler beim Updaten vom Exchange Server 2010 RRS feed

  • Frage

  • Hallo,

    ich habe ein kleines Problem. Vielleicht kann mir ja jemand von Euch helfen. Ich wollte meinen Exchange Server 2010 mit SP 1 updaten auf den neusten Stand, also Exchange Server 2010 mit SP3.

    Das Service Pack habe ich mir runtergeladen und auch zum Teil installiert. Beim Serverupdate bleibt er jedoch hängen und meldet die folgenden zwei Fehler.

    Für diesen Computer ist Microsoft Unified Communications Managed API Cor Runtime (64-Bit) erforderlich. Installieren Sie die Software von http://.....

    Für diesen Computer ist Microsoft Server Speech Platform Runtime (x64) erforderlich. Installieren Sie die Software von http://....

    Ich habe bereits die beiden Programme deinstalliert und die allerneusten Versionen installiert. Server neu gestartet, jedoch kommt der Fehler wieder.

    Kann mir hier jemand helfen, damit ich meinen Server auf das SP3 updaten kann.

    Vielen Dank

    Gruß Frank

    Donnerstag, 11. August 2016 18:33

Alle Antworten

  • Hmm,

    Fehler oder Warnung, bei Warnung ginge es ja es weiter.

    Ist das SP3 denn auch x64 und nicht versehentl. x86 bitig ?


    Gruß Ralph Andreas Altermann

    Donnerstag, 11. August 2016 18:41