none
Failovercluster von 2 phy. Hyper-V Server 2008 R2 Standalone mit Fibre-Channel SAN ? RRS feed

  • Frage

  • Tag zusammen,

    und zwar verzweifeln wir gerade daran, ein Failovercluster zwischen den beiden phy. Hyper-V Server 2008 R2 (Standalone) zu erstellen. Das ganze ist mit einem Fibre-Channel SAN verbunden und bereits konfiguriert. Da der Hyper-V Standalone Server aus einem Server 2008 Core Enterprise besteht, sollte ein Failovercluster ja möglich sein? Da wir allerdings kein Server 2008 Enterprise besitzen nur den Standard, haben wir uns ein Windows 7 Ultimate Client eingerichtet und RSAT-Tools installiert um den Failoverclustermanager und den Hyper-V-Manager nutzen zu können. Allerdings scheitern wir daran, schon wenn man im Failovercluster-Manager ein Cluster mit dem Assistenten erstellen wollen. Wenn man also im Manager auf Cluster erstellen oder auch Konfiguration prüfen klickt (beides führt zur selben Dialogbox) wird man aufgefordert die Knoten auszuwählen. Wenn ich nun den ersten der beiden Hyper-V Server auswähle und auf hinzufügen klicke, erscheint die Meldung "Die maximale Anzahl der Knoten kann nicht ermittelt werden...". Habe schon viel nach dieser Meldung gegoogelt, kann allerdings nichts mit ihr anfangen.

    Bin dankbar für jede Hilfe.
    Dienstag, 23. Februar 2010 10:44

Antworten

  • Hi,

    > phy. Hyper-V Server 2008 R2 (Standalone) ????

    Failoverclustering geht nur mit/in einer AD-Domäne.
    Gruß Ralph Andreas Altermann | Microsoft Partner Regional Technical Communities, Hamburg | 09.03.2010 - 2.ter Microsoft Partner Stammtisch Hamburg | Anmeldung/Registrierung unter http://www.xing.com/net/mpshh
    Mittwoch, 24. Februar 2010 19:52

Alle Antworten

  • Hi Zidane1x

    wurde das Failovercluster Feature per sconfig.cmd auf beiden Server aktiviert?

    http://technet.microsoft.com/en-us/library/ee815285(WS.10).aspx

    Gruß
    Andrei
    Dienstag, 23. Februar 2010 14:40
    Moderator
  • Hi,

    > phy. Hyper-V Server 2008 R2 (Standalone) ????

    Failoverclustering geht nur mit/in einer AD-Domäne.
    Gruß Ralph Andreas Altermann | Microsoft Partner Regional Technical Communities, Hamburg | 09.03.2010 - 2.ter Microsoft Partner Stammtisch Hamburg | Anmeldung/Registrierung unter http://www.xing.com/net/mpshh
    Mittwoch, 24. Februar 2010 19:52
  • Hallo

    mir ist gleiche Meldung auch bereits in einer Laborumgebung begegnet bei den Core Servern reicht es nicht die Rolle FailoverCluster-Core zu installieren sondern auch die Rolle FailoverCluster-Core-WOW64 ist zwingend nötig...

     

    lg oli

    Mittwoch, 5. Mai 2010 12:20