none
DNS Client Events 1014, WLAN begrenzt RRS feed

  • Frage

  • Hi Leute

    Habe auf meinem neuen Samsung Ultrabook ein geringfügig nerviges Problem: Mein WLAN-Verbindung ist gern begrenzt, was bedeutet, dass ich keine Internet-Verbindung aufbauen kann. Habe mich schon durch unzählige Foren geklickt, aber leider hat bis heute nichts geholfen, deswegen wende ich mich an euch.

    Kurz zum System:

    Windows 8, Intel 6235 Apapter (Problem tritt bei jeder Treiberversion auf), Windows-Firewall aus, Anti-Viren-Programm aktiv (avast [bei avira z.B. tritt das Problem auch auf]). Der Router ist aktuell, wurde mehrmals neu gestartet.

    Was ich schon alles versucht habe:

    - IPv6 deaktivert

    - Alle nicht benötigten Netzwerkadapter deaktiviert

    - Fixe IP-Adresse

    - Den Router auf AES Protokoll gesetzt (sind nur n-Geräte im Haus) [das Problem tritt aber auch bei TKIP auf]

    Mein Ultrabook ist das einzige Gerät im Haus, dass Probleme mit dem Netzwerk hat, alle anderen Geräte laufen einwandfrei. Am Router oder den Einstellungen sollte oder kann es also nicht liegen.

    Hauptsächlich tritt das Problem beim Verbindungs-Aufbau auf. Selbst wenn alles so wie jetzt tadellos funktioniert, ich aber die WLAN Verbindung trenne und neu verbinde habe ich für 5-10 Minuten nur eine begrenzte Verbindung und danach funktioniert es wieder normal.

    In der Ereignisanzeige steht dann jedesmal die Fehlermeldung "DNS Client Events" mit der ID 1014 und "Zeitüberschreitung bei der Namensauflösung für den Namen addons.mozilla.org, nachdem keiner der konfigurierten DNS-Server geantwortet hat." Der Name variiert natürlich jedes mal, je nach dem was versucht sich zu verbinden.

    Komischerweise scheine ich eine Verbindung zum Router zu haben, zumindest sagt mir das mein Netzwerk-Center, aber auf meinen Router kann ich trotzdem nicht zugreifen wenn das Problem auftritt.

    Hier noch kurz ein Auszug aus der ipconfig:

    Drahtlos-LAN-Adapter WiFi:

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6235
       Physische Adresse . . . . . . . . : C8-F7-33-66-F7-C9
       DHCP aktiviert. . . . . . . . . . : Ja
       Autokonfiguration aktiviert . . . : Ja
       IPv4-Adresse  . . . . . . . . . . : 192.168.0.24(Bevorzugt)
       Subnetzmaske  . . . . . . . . . . : 255.255.255.0
       Lease erhalten. . . . . . . . . . : Samstag, 31. August 2013 19:10:03
       Lease läuft ab. . . . . . . . . . : Samstag, 7. September 2013 23:08:03
       Standardgateway . . . . . . . . . : 192.168.0.1
       DHCP-Server . . . . . . . . . . . : 192.168.0.1
       DNS-Server  . . . . . . . . . . . : 62.2.17.61
                                           62.2.24.158
                                           62.2.17.60
                                           62.2.24.162
       NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Ich weiss leider echt nicht mehr weiter, hoffe ihr könnt mir behilflich sein. Danke jetzt schonmal für eure Mühen.


    Samstag, 31. August 2013 21:49

Antworten

Alle Antworten