none
GPP wirkt auf W2008R2 TS aber nicht auf W7 RRS feed

  • Frage

  • Hi,

    habe einen Effekt, den ich mir nicht erklären kann. Mit einer GPP möchte ich zwei URLs auf den Desktops aller Nutzer erstellen. Meine TestGPO funktioniert auf den TS OK, nur auf den W7 Stationen erfolgt keine Reaktion. Obwohl alle korrekt in Domäne, das gpresult auf den W7 PCs zeigt auch an, dass die  GPO aktiv ist und übernommen, nur es passiert nichts.

    Wo muss ich suchen? Was läuft da falsch?

    Danke.

     


    Oliver Richter
    Mittwoch, 29. September 2010 19:20

Antworten

  • Hi,

    Am 29.09.2010 21:20, schrieb Oliver Richter:

    habe einen Effekt, den ich mir nicht erklären kann. Mit einer GPP möchte ich zwei URLs

    > auf den Desktops aller Nutzer erstellen.

    das ist eine Benutzerkonfiguration und du hast sie an die Computer
    verlinkt. Beim TS klappt das, da er den Loopback aktiviert hat,
    das ist aber nur ein "Trick".
    Du musst die GPO an die OU deiner Benutzer verlinken, denn die
    sind schliesslich auch das Ziel!

    Benutzerkonfiguration -> Benutzer!

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Montag, 4. Oktober 2010 08:56

Alle Antworten

  • Am 29.09.2010 schrieb Oliver Richter:
    Hi,

    habe einen Effekt, den ich mir nicht erklären kann. Mit einer GPP möchte ich zwei URLs auf den Desktops aller Nutzer erstellen. Meine TestGPO funktioniert auf den TS OK, nur auf den W7 Stationen erfolgt keine Reaktion. Obwohl alle korrekt in Domäne, das gpresult auf den W7 PCs zeigt auch an, dass die  GPO aktiv ist und übernommen, nur es passiert nichts.

    Wo muss ich suchen? Was läuft da falsch?

    Was steht denn im Eventlog der W7 Clients? Wenn das GPO wirkt aber einen
    Fehler verursacht, sollte was geloggt werden.

    Bye
    Norbert


    Dilbert's words of wisdom #34:
    When you don't know what to do, walk fast and look worried.

    Sonntag, 3. Oktober 2010 13:51
    Moderator
  • Hi,

    Am 29.09.2010 21:20, schrieb Oliver Richter:

    habe einen Effekt, den ich mir nicht erklären kann. Mit einer GPP möchte ich zwei URLs

    > auf den Desktops aller Nutzer erstellen.

    das ist eine Benutzerkonfiguration und du hast sie an die Computer
    verlinkt. Beim TS klappt das, da er den Loopback aktiviert hat,
    das ist aber nur ein "Trick".
    Du musst die GPO an die OU deiner Benutzer verlinken, denn die
    sind schliesslich auch das Ziel!

    Benutzerkonfiguration -> Benutzer!

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Montag, 4. Oktober 2010 08:56
  • Joh joh - so isses.

    Bin nun schon das zweite Mal auf diese Sache mit der Benutzer/Computerkonfig reingefallen.

    Stimmt es stand bei Computer drinnen und nicht bei Benutzer. Da konnte es nicht klappen. Jetzt ist alles im Lot. Danke Mark!

     

     

     


    Oliver Richter
    Montag, 4. Oktober 2010 21:30