none
Office 365 auf RDS Server 2012 R2 verlangt immer wieder erneut nach Benutzerdaten zur Aktivierung

    Frage

  • Hallo zusammen,

    Ich habe auf einem Terminalserver unter Windows Server 2012 R2 mit einer Office 365 Installation immer wieder das Problem, das Benutzer beim Start eines Office Programms die Meldung :

    " Melden Sie sich bitte an, um ihr Office 365-Konto auf diesem Konto zu überprüfen. Wenn Sie sich nicht anmelden, werden die meisten Funktionen am ... deaktiviert"

    Meist ist die Meldung nach einem Neustart der Office Anwendung wieder weg, aber teilweise müssen die Daten erneut eingegeben werden. Das ist für die Endbenutzer natürlich störend.

    Dieses Phänomen tritt bei lokal installierten Office 365 Umgebungen nicht auf, nur auf dem Terminalserver. 

    Installation habe ich mit folgender configuration.xml installiert : 

    <Configuration>
        <Add OfficeClientEdition="32" Channel="Monthly">
            <Product ID="O365ProPlusRetail">
                <Language ID="de-de"/>
                <ExcludeApp ID="Lync"/>
                <ExcludeApp ID="Groove"/>
                <ExcludeApp ID="OneDrive"/>
            </Product>
        </Add>
        <Display Level="None" AcceptEULA="TRUE"/>
        <Property Name="FORCEAPPSHUTDOWN" Value="FALSE"/>
        <Property Name="SharedComputerLicensing" Value="1"/>
        <Property Name="PinIconsToTaskbar" Value="TRUE"/>
        <Updates Enabled="TRUE" Channel="Monthly"/>
    </Configuration>

    Kann dies irgendwie unterbunden werden, so dass die Benutzer sich nicht neu anmelden müssen ? 


    Mittwoch, 28. März 2018 10:25

Alle Antworten

  • Ggf. wirst du hier ja fündig:

    https://www.software-express.de/hersteller/microsoft/office-365/terminalserver-lizenzierung/

    "Der Terminalserver benötigt eine aktive Internet-Verbindung, um die korrekte Pro Plus Lizenzierung sicherzustellen. Die Prüfung erfolgt bei neuen Nutzern sofort und wird ab dann fortwährend im Abstand einiger Tage wiederholt. "

    Mittwoch, 28. März 2018 10:29
  • Also die Internetverbindung ist dauerhaft aktiv. Konnte auch aus den Firewall Protokollen keine Abbrüche feststellen. 
    Mittwoch, 28. März 2018 11:56