locked
Windows 7 hängt sich beim fortsetzen aus dem Hybrid Energie Spar Modus auf RRS feed

  • Frage

  • Hallo,

    nachdem schon ausführliche Hilfe auf dem Mainboard Herstellerforum durchgeführt wurde aber keine Lösung gewirkt hat, möchte ich hier ebenfalls noch um Hilfe ersuchen.

     

    Die Zusammenfassung

    Problem begann mit dem Bios Update über @Bios von FB auf FC, geladen wurde über das Internet mit der Annahme, FD8 würde installiert werden, Bios Einstellungen waren:
    • Quick Boot Enabled
    • Splash Screen Disabled
    • Unbelegte SATA Ports wurden auf None umgestellt

    Flash lief ohne Fehlermeldung durch, danach war es nicht mehr möglich aus dem Hybrid Energie Spar Modus Windows Fortzusetzen, es hing sich immer beim Logo auf und musste mit Reset neugestartet werden.

    1. Rückflashen auf FB brachte keine Wirkung.
    2. Aufspielen des FD Final nach Anleitung ergab keinen Erfolg.
    3. Hotfix KB-Aritkelnummer(n): 2495523 wurde installiert kein Erfolg.
    4. Es wurde versucht, den Rapid Storage Treiber aktuelle Version zu installieren, hat nicht funktioniert, folglich wurde auch kein Marvel Firmware Update durchgeführt (System läuft auf IDE)
    5. Hibernate-Mode wurde deaktiviert und es wurden Ruhezustand und Energie Sparen separat getestet.
    Beim separaten Test folgende Fehler auf:
    • Ruhezustands Modus: Der Rechner verhält sich beim Starten übliche wie vorher auch, Startet durch und bleibt beim Logo fortsetzen hängen.
    • Reset Knopf muss gedrückt werden um dann beim Reboot den Wiederherstellungspunkt zu löschen und Windows normal zu starten.
    • Energie Sparen Modus: Beim Starten fällt der Rechner in eine dauerhafte POST-Schleife mit den Hex Codes CF, E1, FF.
    • CF, E1: Leds am Ramsockel leuchten durch
    • FF: Ramsockel Leds schalten ab, Kontrolleds am Startknopf Onboard blinkt auf, Speaker gibt kurzen knacks von sich
    • Rechner muss per Power-Knopf ausgeschaltet werden, beim erneuten Starten folgt am hier die selbe Routine wie im Ruhezustands-Modus.

    5. CHKDSK mit Reparatur Anweisung für fehlerhafte Sektoren wurde mehrfach durchgeführt = Keine Fehler
        Separate HDD und RAM Tests mit Ultimate Boot CD und Memtest+86 durchgeführt = Keine Fehler

    6. Zwischenzeitlich wurde ein BackUp erstellt und eine Windows 7 Neuinstallation durchgeführt.
    Nach Neuinstallation wurde der Ruhestands-Modus ohne Updates oder Treiberinstallationen getestet = Fehler besteht weiterhin wie im Punkt für Ruhezustand beschrieben

    7. System wurde auf AHCI umgestellt, Intel Storage Technology Setup wurde installiert, Marvell 6G Controller wurde aktualisiert = kein Erfolg
    Was ich bisher noch nicht probiert habe:

    Abstecken und Anstecken aller Komponenten die im Bezug hierzu in frage kämen: RAM, HDD
    Neuinstallation mit allen Updates und Treibern: Da der Ruhezustand auch ohne die Updates das selbe Fehlermuster aufweist, habe ich nicht die Hoffnung das die Zeit aufzubringen sich lohnt.
    Wem noch irgendwie etwas einfällt, ich bin für alles offen.

    System: Windows 7 64-bit Ultimate Edition SP 1
    Mainboard:GA-x58a-UD7 Rev. 2.0
    BIOS: Version Fd
    Prozessor: Intel Core i7 950 3.06GHz 4800MT/s S1366 8MB LGA
    RAM:
    12GB CORSAIR CL9 Dominator PC3-12800 KIT
    Netzteil: be quiet! Dark Power Pro 900W BQT P8 Pro




    • Bearbeitet BlackRuffy Montag, 16. Mai 2011 16:25 Neue Lösung wurde ausprobiert.
    Freitag, 13. Mai 2011 20:35