locked
Windows 7 Installation bricht ab und stellt Ursprungszustand wieder her. RRS feed

  • Frage

  • Hallo zusammen,

    ich habe am Samstag meine Win 7 Home Version bekommen und wollte diese mal "ebend" als zweit System Installieren. Habe zuvor den Upgrade Advisor durchgeführt und der zeigt bis auf einen Punkt alles als OK an.
    Bei : ATK0110 ACPI UTILITY  -Action recommended - Run Windows Update after installing Windows 7 to make this device compatible.
    Habe bei ASUS und im Netz gesucht, jedoch keinen neuen Treiber gefunden. Also dachte ich mir lass Windows die Arbeit machen und habe Win 7 mit der Internet Verbindung "Installiert". Leider kam dann im letzten drittel die Fehlermeldung und Win 7 hat wieder alles zurückgesetzt. 
    Die ganze Geschichte habe ich dreimal probiert und immer wieder das selbe Resultat. Zwischendurch hatte ich auch mal einen Bluescreen : STOP: 0x0000007E ( 0x0000005, 0x00000000, 0x8D117FB7C, 0x8D11F760 ). Auch beim Durchsuchen diverser Foren konnte ich keine Lösung finden, hoffe nun das einer von Euch mir helfen kann.

    Mein System :
    Intel Core 2 Duo CPU E6750 2,66GHz
    4 GB Kingston RAM
    ASUS P5N-E SLI
    HD = 300 GB & HD 500 GB
    Grafikkarte: NVIDIA GeForce 8600 GT 512 MB
    LG DVD Brenner
    Betriebssystem Win XP Home

    Ps.:Ich habe alle Externe USB Geräte wie Stick, HD u.s.w. entfernt.

    Danke & Gruß
    Frank
    • Verschoben Alex Pitulice Freitag, 4. Mai 2012 11:40 Zusammenfuehrung Plan (aus:Windows 7 Installationsprobleme)
    Sonntag, 18. Oktober 2009 13:45

Antworten

  • Hallo Frank

    Für vga.sys, würde ich als erstes empfehlen vom D-SUB Port auf dem DVI Port zu wächseln, oder andersrum, entsprechend deiner Konfiguration.

    NDProxy ist für das Netzwerk zuständig, daher könntest du während des Installationsvorgangs versuchen die Netzwerkkarte rauszunehmen bzw. vom BIOS zu deaktivieren. Diese kannst du nachträglich mit den neusten Treiber von der Herstellerseite installieren.

    Gruß
    Andrei
    Dienstag, 27. Oktober 2009 07:54
  • Hallo Frank

    gerne :-) Für DVI, helfen in den meißten Fällen die neusten Windows 7 Nvidia-Treiber.

    Gruß
    Andrei
    Dienstag, 27. Oktober 2009 12:54

Alle Antworten

  • Hallo Frank

    welche Fehlermeldung kam denn im letzten Drittel?

    Gruß
    Andrei
    Dienstag, 20. Oktober 2009 07:52
  • Hallo Andrei,

    die Fehlermeldung ist leider recht kurz, im letzten Teil der Installation beim Laden der Treiber bekomme ich einen Bluescreen, ich kann jedoch nicht erkennen ob es der selbe Bluescreen ist wie oben schon beschrieben. Danach setzt Win 7 alles wieder zurück. Ich habe schon ein Bios Update durchgeführt und auch nur noch einen RAM Speicher Stein gesteckt. Leider haben auch diese Maßnahmen nicht zum Erfolg geführt, Win 7 lässt sich einfach nicht Installieren.     
    So langsam fange ich an zu verzweifel.

    Gruß
    Frank 
    Sonntag, 25. Oktober 2009 19:10
  • Hallo Frank

    es ist also auch ein Blue Screen. Das ist höchstwahrscheinlich einer der Treiber der die Probleme verursacht. Ohne Fehlermeldung und eine Datei die den STOP Befehl auslöst, können wir leider nur raten.

    Falls du rausbekommen kannst welche Datei diesen STOP Fehler auslöst, könntest du diese theoretisch mit einer neueren Version von deinem anderen Betriebssystem aus ersetzen, indem du die fehlerhafte Datei im [Windows 7 Laufwerk]:\Windows\System32\DriverStore\FileRepository\ überschreibst.

    Gruß
    Andrei
    Montag, 26. Oktober 2009 09:10
  • Hallo Andrei,


    ich habe mal Win 7 nicht von Win XP aus versucht zu Installieren, sondern Direkt als Boot DVD, hat leider auch nicht geklappt, genau der selbe Fehler. Jedoch habe ich mal Win 7 nicht zurückgesetzt sondern es so gelassen. Beim Booten habe ich die F8 Taste genutzt und mir erstens den Bluscreen Fehler notiert und zweitens eine Boot-Treiber Liste erstellen lassen, in der auch die nicht geladenen Treiber stehen.

    1. STOP : 0x0000007E ( 0x0000005, 0x00028000, 0x8A71FB7C, 0x8A71F760)

    2. Nicht geladene Treiber laut Ntbtlog.txt von Win 7:   

    Did not load driver \SystemRoot\System32\drivers\vga.sys 
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS

    Kannst Du was dazu sagen oder jemand anderes ?

    Danke & Gruß
    Frank

     
    Montag, 26. Oktober 2009 18:41
  • Hallo Frank

    Für vga.sys, würde ich als erstes empfehlen vom D-SUB Port auf dem DVI Port zu wächseln, oder andersrum, entsprechend deiner Konfiguration.

    NDProxy ist für das Netzwerk zuständig, daher könntest du während des Installationsvorgangs versuchen die Netzwerkkarte rauszunehmen bzw. vom BIOS zu deaktivieren. Diese kannst du nachträglich mit den neusten Treiber von der Herstellerseite installieren.

    Gruß
    Andrei
    Dienstag, 27. Oktober 2009 07:54
  • Hallo Andrei,


    es gibt doch noch Wunder, ich habe Deinen Rate befolgt und meinen DVI Anschluss getrennt und wieder den VGA Anschluss genommen und im BIOS die Netzwerkkarte Deaktiviert.
    Daraufhin habe ich die Win 7 DVD erneut Booten lassen und die Installation gestartet und siehe da es KLAPPT ! ;-))

    Endlich konnte ich etwas Win 7 genießen...... dafür sage ich doch recht HERZLICHEN DANK ANDREI :-) 

    Im Anschluß habe ich im BIOS die Netzwerkkarte wieder Aktiviert und Win 7 konnte diese auch mühelos Installieren.

    Jetzt habe ich noch ein Problem und zwar schmiert Win 7 noch ab, wenn ich wieder auf DVI gehe, VGA wie gesagt kein Problem.

    Gibt es dazu schon Lösungen ?

    Gruß
    Frank 
     
    Dienstag, 27. Oktober 2009 12:45
  • Hallo Frank

    gerne :-) Für DVI, helfen in den meißten Fällen die neusten Windows 7 Nvidia-Treiber.

    Gruß
    Andrei
    Dienstag, 27. Oktober 2009 12:54
  • Hallo Andrei,

    jep mit den neuen Nvidia- Treiber für Win 7 geht jetzt auch DVI. :-)

    Jetzt werde ich erst einmal Win 7 ERKUNDEN.

    Nochmals Danke & Grüße
    Frank
    Dienstag, 27. Oktober 2009 15:43