none
Enterprise Mode Fragen RRS feed

  • Frage

  • Hallo Community,

    sind seit gestern am Testen und Probieren die Enterprise Mode für IE 11 zu verwenden. Allerdings haben wir mit dieser
    Funktion so unsere Probleme. Obwohl wir alles nach Anleitung machen, funktioniert es nicht oder nicht richtig.
    Folgendes haben wir durchgeführt:

    • Unter "HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Main\EnterpriseMode" haben wir die Zeichenfolge "Enable" und "Sitelist" gesetzt. In den Wert Enable haben wir nichts eingetragen. Unter Sitelist haben wir als Wert den Pfad zur XML Datei angegeben
    • Die XML Datei haben wir mit dem Sitelist Manager von Microsoft erstellt

    Folgende Probleme haben wir:

    1. Enterprise Mode erst "aktiv" wenn man unter Extras "Unternehmensmodus" anhakt.
    2. Die in der Sitelist eingetragenen Seiten sind erst aktiv wenn man den o.a. Haken setzt
    3. In der Sitelist angegebene "DocModes" funktioneren nicht
    4. Bei einem Testpc friert Internet Explorer 11 ein, wenn man versucht den Unternehmensmodus anzuhaken

    Unser Ziel wäre aber eigentlich folgendes:

    • Unternehmensmodus + Zugriff auf Sitelist seitens IE11 sollte per Default on sein
    • Per Default sollte auf die in der Sitelist angegeben Seiten anders zugegriffen werden
    • Der User sollte keine Möglichkeit haben den Unternehmensmodus an- oder abzuhaken

    Bitte um Antwort.

    Danke vielmals,
    Gruß


    Ps: habe selbigen thread mittlerweile auch im msceboard eröffnet
    Donnerstag, 15. Januar 2015 06:22

Alle Antworten

  • Hi,

    zu den Punkten, die Ihr fix eingestellt haben möchtet: der Enterprise Mode lässt sich wie der Rest vom IE11 per Gruppenrichtlinie konfigurieren:

    http://msdn.microsoft.com/de-de/library/dn640699.aspx

    Damit wäre auch sichergestellt, dass die Benutzer nicht an den Einstellungen herumfummeln können.


    Gruß

    Ben

    MCITP Windows 7

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Donnerstag, 15. Januar 2015 08:51
  • Kann er trotzdem. Setzt auch nur den Regeintrag. Sobald der enabled ist kann er den Modus immer an und abhaken...
    Donnerstag, 15. Januar 2015 09:01
  • Versuch es mal mit dem Reg-Eintrag unter HKLM\..., da haben User keinen Änderungs-Zugriff.

    Gruß

    Ben

    MCITP Windows 7

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Donnerstag, 15. Januar 2015 09:02
  • Ich habe den Eintrag von Anfang an unter HKLM gesetzt.

    Gruß,

    Donnerstag, 15. Januar 2015 09:10
  • Also bist jetzt muss man sagen, das dieses Tool nicht sehr ausgereift scheint. Funktioniert nicht richtig, obwohl laut offizieller Anleitung erstellt. An unseren 3 Testgeräten gibt es zudem auf jedem einen anderen Status, obwohl der Enterprise Mode gleich konfiguriert wurde.
    Donnerstag, 15. Januar 2015 10:46
  • Hier besteht ein Mißverständnis. Der von euch gesetzte Wert erlaubt gerade, was du nicht möchtest. Du darfst ihn also *nicht* einstellen. (Nichts anderes meinte Ben mit seiner Antwort, das reicht nämlich schon!) Du bist anscheinend nicht nach der Beschreibung im MSDN vorgegangen, sondern nach irgendeiner Anleitung, die zusätzlich der Meinung war, daß Gruppenrichtlinien etwas für Spießer sind und "echte Kerle" nur direkt in der Registry rumfummeln. Ich empfehle, immer nach Original vorzugehen, zumal es nun wirklich nicht schwierig zu verstehen ist (ich habe mich ganz neu eingearbeitet, Ergebnis stand nach ca. 15 Minuten).

    Lies die Anleitung:

    http://msdn.microsoft.com/en-us/library/dn640687.aspx, verweist u.a. hierauf:
    - das wilslt du machen:
    http://msdn.microsoft.com/en-us/library/dn640699.aspx
    - das nicht !!!:
    http://msdn.microsoft.com/en-us/library/dn640690.aspx

    Liest man nur die Benennung der Gruppenrichtlinien ist eigentlich schon ohne weiteres klar, was gemeint ist:
    Use the EMIE website list vs. Let users turn on ...
    Diese Seite erklärt das nochmal sehr eindeutig:
    http://msdn.microsoft.com/en-us/library/dn640688.aspx


    IEFAQ: http://iefaq.info


    Freitag, 16. Januar 2015 17:36