locked
Web-Pam Zugriff auf Promise Fastrack TX2300 endet im Bluescreen: BAD_POOL_HEADER RRS feed

  • Frage

  • Hi,

    seit unbekannter Zeit kann ich von Windows7 (Prefessionel 32Bit) SP1 nicht mehr auf die Admin-GUI meines SATA-RAID Controllers

    (Promise Fatstrack TX2300) zugreifen.

    Sobald ich im Browser (Firefox 6.6.15, Safari 5.0.4 oder IE 8.0.7) auf

    https://localhost:8443/promise

    zugreife bekomme ich einen Bluescreen mit der Meldung

    BAD_POOL_HEADER

    und der Speicherangabe 0X00000019 (0X00000020, 0XAD21D000, 0XAD21D8F0, 0X0B1E0800)

    Ich habe zusammen mit dem Promise-Support

    -Firewall und Virenscanner deaktiviert

    -die web-pam Applikation deinstalliert, rebootet und neu installiert

    -den Promise Treiber deinstalliert und die aktuellere Version 7.0.1.34 installiert

    -das BIOS des Controllers aktualisiert

    -Java 6.24 deinstalliert und neu installiert

    -DEP (Data Execution Prevention) und UAC (User Access Controll) deaktiviert

    alles ohne Erfolg.

    Ich wäre mehr als dankbar wenn hier jemand weitere brauchbare Ansätze hat.

     

    Gruß Thorsten

     


    Dienstag, 22. März 2011 21:30

Antworten

  • folgender Treiber ist der Grund:

    BAD_POOL_HEADER

    b30db4e4 92f41c8d nt!ExFreePoolWithTag+0x1b2
    WARNING: Stack unwind information not available. Following frames may be wrong.
    b30db4f8 92f3e916 avipbb+0x5c8d
    b30db53c 8361e49c avipbb+0x2916
    b30db5f4 836341b9 nt!PspInsertThread+0x5c0
    b30dbd00 8344487a nt!NtCreateUserProcess+0x742
    b30dbd00 779070b4 nt!KiFastCallEntry+0x12a
    0de3e7e0 00000000 0x779070b4

        Image path: \SystemRoot\system32\DRIVERS\avipbb.sys
        Image name: avipbb.sys
        Timestamp:        Fri Mar 04 15:41:34 2011

    Dieser Treiber will einen Speicher wieder freigegeben und dabei knalt es.

    So wie ich das über google/bing erfahren konnte, gehört diese Datei zu AntiVir. Habt ihr am 20.3 irgendwas gemacht? Ab da fängt das an.

    Dann hattest du vorher noch diese Abstürze:

    KERNEL_DATA_INPAGE_ERROR (7a)
    The requested page of kernel data could not be read in.  Typically caused by
    a bad block in the paging file or disk controller error.
    Arg2: c00000c0, error status (normally i/o status code)

    //
    // MessageId: STATUS_DEVICE_DOES_NOT_EXIST
    //
    // MessageText:
    //
    // This device does not exist.
    //
    #define STATUS_DEVICE_DOES_NOT_EXIST     ((NTSTATUS)0xC00000C0L)

    Windows konnte Daten von der Auslagerungsdatei nicht laden ,weil die Platte "weg" war.

    ChildEBP RetAddr 
    9aac19ac 834a7d46 nt!KeBugCheckEx+0x1e
    9aac1a14 834b955b nt!MiWaitForInPageComplete+0x2fa
    9aac1a94 8346db18 nt!MiIssueHardFault+0x3b6
    9aac1b04 83445948 nt!MmAccessFault+0x202e
    9aac1b04 83639d00 nt!KiTrap0E+0xdc
    9aac1b98 8365ee6e nt!MiApplyCompressedFixups+0x15
    9aac1bd4 83663f96 nt!MiPerformFixups+0x6d
    9aac1bfc 834a7b9e nt!MiRelocateImagePfn+0xf1
    9aac1c5c 834b955b nt!MiWaitForInPageComplete+0x152
    9aac1cac 8346e0a3 nt!MiIssueHardFault+0x3b6
    9aac1d1c 83445948 nt!MmAccessFault+0x25b9
    9aac1d1c 65b3bffe nt!KiTrap0E+0xdc
    WARNING: Frame IP not in any known module. Following frames may be wrong.

    PAGE_FAULT_IN_NONPAGED_AREA (50)
    Invalid system memory was referenced.  This cannot be protected by try-except,
    it must be protected by a Probe.  Typically the address is just plain bad or it
    is pointing at freed memory.

    8e8ba8f4 82c46988 00000000 a52e9000 00000000 nt!MmAccessFault+0xbf
    8e8ba8f4 82e38431 00000000 a52e9000 00000000 nt!KiTrap0E+0xdc
    8e8ba9a0 82e39f52 8d41c578 006b0f0c 7ffffffc nt!HvMarkDirty+0x3f7
    8e8ba9c8 82d9d489 006b0f10 00000000 958a855c nt!HvMarkCellDirty+0x235
    8e8baa18 82d9d2d3 00000000 018a855c 958a855c nt!CmpMarkKeyValuesDirty+0x111
    8e8baa30 82d9cfc8 8d41c578 00b86558 8d41c578 nt!CmpFreeKeyValues+0x15
    8e8baa94 82dcd269 8d41c578 91adbf34 0041c578 nt!CmpSyncKeyValues+0x47
    8e8baae0 82dcb940 a52c9000 8d41c578 8d41c578 nt!CmpCopySyncTree2+0x1eb
    8e8bab04 82d9d94f 8d41c578 00000160 8d41c578 nt!CmpCopySyncTree+0x3d
    8e8bac74 82d9d5b2 00010002 8e8bad18 82d9d4f4 nt!CmpSaveBootControlSet+0x2ae
    8e8bac90 82c4379a 00000004 8e8bad28 82c418b5 nt!NtInitializeRegistry+0xbe
    8e8bac90 82c418b5 00000004 8e8bad28 82c418b5 nt!KiFastCallEntry+0x12a
    8e8bad0c 82d9d55f 00000004 0015f758 82d9d4f4 nt!ZwInitializeRegistry+0x11
    8e8bad28 82c4379a 00000004 0015f794 77ab64f4 nt!NtInitializeRegistry+0x6b
    8e8bad28 77ab64f4 00000004 0015f794 77ab64f4 nt!KiFastCallEntry+0x12a
    WARNING: Frame IP not in any known module. Following frames may be wrong.

    Hier knall es beim Zugriff auf die Registry.

    NTFS_FILE_SYSTEM (24)

    ChildEBP RetAddr 
    a17e1504 8bc18221 nt!KeBugCheckEx+0x1e
    a17e152c 8bc1d227 Ntfs!NtfsExceptionFilter+0xad
    a17e1538 8bc10b88 Ntfs!NtfsCommonCreateCallout+0x37
    a17e154c 8bc1a4c3 Ntfs!_EH4_CallFilterFunc+0x12
    a17e1574 82c8eca2 Ntfs!_except_handler4+0x8e
    a17e1598 82c8ec74 nt!ExecuteHandler2+0x26
    a17e1650 82ce08b9 nt!ExecuteHandler+0x24
    a17e1a60 82c6f386 nt!KiDispatchException+0x17c
    a17e1ac8 82c6f33a nt!CommonDispatchException+0x4a
    a17e1b14 82c0592d nt!Kei386EoiHelper+0x192
    a17e1b4c 8bc93af0 hal!KeReleaseQueuedSpinLock+0x2d
    a17e1ba4 8bc9465b Ntfs!NtfsFindPrefixHashEntry+0x158
    a17e1c00 8bc96c5c Ntfs!NtfsFindStartingNode+0x7b6
    a17e1cdc 8bc1d210 Ntfs!NtfsCommonCreate+0x65f
    a17e1d1c 82c96056 Ntfs!NtfsCommonCreateCallout+0x20
    a17e1d1c 82c9614d nt!KiSwapKernelStackAndExit+0x15a
    9bf89724 00000000 nt!KiSwitchKernelStackAndCallout+0x31

    Hast du deine Platte mal mit chkdsk /r /f geprüft?

    DRIVER_POWER_STATE_FAILURE (9f)
    A driver is causing an inconsistent power state.
    Arguments:
    Arg1: 00000003, A device object has been blocking an Irp for too long a time

    Irp is active with 3 stacks 2 is current (= 0x857afe74)
     No Mdl: No System Buffer: Thread 00000000:  Irp stack trace. 
         cmd  flg cl Device   File     Completion-Context
     [  0, 0]   0  0 00000000 00000000 00000000-00000000   

                Args: 00000000 00000000 00000000 00000000
    >[ 16, 2]   0 e1 8670a028 00000000 82f5f511-87294d70 Success Error Cancel pending
               \Driver\teamviewervpn    nt!PopSystemIrpCompletion
                Args: 00014400 00000000 00000004 00000002
     [  0, 0]   0  0 00000000 00000000 00000000-87294d70   

                Args: 00000000 00000000 00000000 00000000

        Image path: \SystemRoot\system32\DRIVERS\teamviewervpn.sys
        Image name: teamviewervpn.sys
        Timestamp:        Thu Nov 29 09:27:19 2007

    Da war eine zu alte TeamViewer Version der Grund.

    André


    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    Donnerstag, 24. März 2011 20:04
  • Bingo!

     

    Ich hatte parallel zu Deinen Untersuchungen ja auch schon seit zwei Tagen einen Call bai Promise auf,
    wie bereits eingangs beschrieben.

    Während Du nun heute die Dump-files analysiert hast habe ich mich auch etwas daran versucht und
    zusätzlich war ich via teamviewer noch mit dem Support von Promise am stöbern.

    Nachdem wir (promise-Remote-support und ich) zum wiederholten mal alle promise-relevanten Treiber
    und die Web-PAM Apllictaion de- und neu installiert haben und überprüft haben ob mein versuchter Controller-BIOS
    Upgrade geklappt hat gingen uns auch die letzten Ideen aus und wir machten uns AUCH über die Dump-Files her.

     

    Wir kamen dort auch zu dem Ansatz das es der AVIRA Virenscanner sein muss.
    Was soll ich sagen, ich habe kurzerhand den AVIRA deinstalliert und -schwupps- alls ist hübsch!

    DER Virusscanner der mir bisher immer treue Dienste erwiesen hat ist verursacher für den Bluescreen.

    Ich werde Avira nun nocheinmal neu installieren und sehen ob der Fehler wieder auftritt. Falls ja mache ich einen Call bei AVIRA auf.

    Anderenfalls hängt es eventuell mit der Installation des SP1 von WIN7 zusammen. Andere nennenswerte Änderungen in jüngster
    Vergangenheit fallen mir nicht ein.

    Ich werde hier über das Ergebnis berichten.

    Was die anderen Punkte angeht:

    • Ja, ich hatte bals ich anfangs einen physikalischen Plattenfehler vermutet hatte umgehend den Rechner auf's Kreuz gelegt und ihm eine Spiegelhälfte physikalisch abgezogen. Ich kam ja an den Controller administrativ nicht ran und wollte nichts riskieren.
    • Einen ersten Speichertest habe ich gemacht aber es wurden keine Fehler gefunden. Am Wochenende werde ich nun nochmal einen intensiven Test machen um fragliche Speicherriegel ermitteln zu können.
    • einen chkdsk mit o.a. Parametern habe ich soweit ich erinnere vor längerer Zeit in einem anderen Fehlerfall einmal gemacht. Ein chkdsk heute hat keine Fehler ausgegeben.
    • Teamviewer war obsolete, wurde dann aber aktualisiert.

    Für Deine Analyse vielen herzlichen Dank, Du hast mir sehr sehr geholfen. Ich habe nun auch gelernt den Windows Debuger zu nutzen wenn mal was nicht richtig tickt.

    Eine offene Baustelle bleibt jedoch: Ich kann den Service "Server" nicht zum laufen bringen. Er lässt sich nicht starten. Fehlende Abhängigkeiten bzw. nicht gestartete abhängige Dienste- kann ich nicht ausmachen.

    Hättest Du ggf. auch Bock Dir das einmal anzusehen? Ich fürchte ich jmuss nocheimal die Windows Schulbank drücken...



    Gruß Thorsten
    Donnerstag, 24. März 2011 21:00

Alle Antworten

  • Hallo Thorsten,

    also du bekommst diesen Crash:

    Bug Check 0x19: BAD_POOL_HEADER

    The BAD_POOL_HEADER bug check has a value of 0x00000019. This indicates that a pool header is corrupt.

    http://msdn.microsoft.com/en-us/library/ff557389%28VS.85%29.aspx

    Um erkennen zu können, welcher Treiber das Problem ist, musst du den Driver Verifier [1][2] für alle nicht MS Treiber aktivieren.

    Wenn dein System wieder einen BSOD erzeugt, kopierst alle dmp dateien aus dem Ordner C:\Windows\Minidump in dein Dokumenten- Ordner, packst alle Dateien in eine zip, schiebst diese zip bitte auf dein SkyDrive [3] und postest den Link hier.

    Ich schaue mir die Dumps mal mit dem Debugger an.

    Gruß
    André

    [1] http://www.sevenforums.com/tutorials/101379-driver-verifier-enable-disable.html
    [2] http://support.microsoft.com/?kbid=244617
    [3] http://social.answers.microsoft.com/Forums/de-DE/w7networkde/thread/af6c55f1-0e82-460e-babb-794ff26e5698


    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    Mittwoch, 23. März 2011 13:19
  • Super, ich hatte schon überlegt Dich direkt anzuschreiben, mir viel einer Deiner Beiträge zu einem ähnichen Thema auf und das machte mich negierig...(Endlich ein Windows-Versteher...)

     

    Ich werde erst heute sehr spät abends oder gar erst am morgigen Donnerstag dazu kommen, ich melde mich dann hier mit einem entsprechenden Posting.

     

    Danke & Gruß

     

    Thorsten


    Gruß Thorsten
    Mittwoch, 23. März 2011 13:52
  • Hi,

    Ich habe nun die Datei minidump.zip in meinem Skydrive abgelegt:

    https://cid-419567f11a223327.office.live.com/self.aspx/.Documents/minidump.zip

    Benötigst Du nicht noch Berechtigungen?

     

    Gruß

    Thorsten


    Gruß Thorsten
    Donnerstag, 24. März 2011 09:14
  • Hallo Thorsten,

    ja ich benötige Zugriff

    André


    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    • Bearbeitet Andre.Ziegler Donnerstag, 24. März 2011 19:42 habe ich nun
    Donnerstag, 24. März 2011 12:51
  • ok, hab ich gemacht.

     


    Gruß Thorsten
    Donnerstag, 24. März 2011 13:34
  • folgender Treiber ist der Grund:

    BAD_POOL_HEADER

    b30db4e4 92f41c8d nt!ExFreePoolWithTag+0x1b2
    WARNING: Stack unwind information not available. Following frames may be wrong.
    b30db4f8 92f3e916 avipbb+0x5c8d
    b30db53c 8361e49c avipbb+0x2916
    b30db5f4 836341b9 nt!PspInsertThread+0x5c0
    b30dbd00 8344487a nt!NtCreateUserProcess+0x742
    b30dbd00 779070b4 nt!KiFastCallEntry+0x12a
    0de3e7e0 00000000 0x779070b4

        Image path: \SystemRoot\system32\DRIVERS\avipbb.sys
        Image name: avipbb.sys
        Timestamp:        Fri Mar 04 15:41:34 2011

    Dieser Treiber will einen Speicher wieder freigegeben und dabei knalt es.

    So wie ich das über google/bing erfahren konnte, gehört diese Datei zu AntiVir. Habt ihr am 20.3 irgendwas gemacht? Ab da fängt das an.

    Dann hattest du vorher noch diese Abstürze:

    KERNEL_DATA_INPAGE_ERROR (7a)
    The requested page of kernel data could not be read in.  Typically caused by
    a bad block in the paging file or disk controller error.
    Arg2: c00000c0, error status (normally i/o status code)

    //
    // MessageId: STATUS_DEVICE_DOES_NOT_EXIST
    //
    // MessageText:
    //
    // This device does not exist.
    //
    #define STATUS_DEVICE_DOES_NOT_EXIST     ((NTSTATUS)0xC00000C0L)

    Windows konnte Daten von der Auslagerungsdatei nicht laden ,weil die Platte "weg" war.

    ChildEBP RetAddr 
    9aac19ac 834a7d46 nt!KeBugCheckEx+0x1e
    9aac1a14 834b955b nt!MiWaitForInPageComplete+0x2fa
    9aac1a94 8346db18 nt!MiIssueHardFault+0x3b6
    9aac1b04 83445948 nt!MmAccessFault+0x202e
    9aac1b04 83639d00 nt!KiTrap0E+0xdc
    9aac1b98 8365ee6e nt!MiApplyCompressedFixups+0x15
    9aac1bd4 83663f96 nt!MiPerformFixups+0x6d
    9aac1bfc 834a7b9e nt!MiRelocateImagePfn+0xf1
    9aac1c5c 834b955b nt!MiWaitForInPageComplete+0x152
    9aac1cac 8346e0a3 nt!MiIssueHardFault+0x3b6
    9aac1d1c 83445948 nt!MmAccessFault+0x25b9
    9aac1d1c 65b3bffe nt!KiTrap0E+0xdc
    WARNING: Frame IP not in any known module. Following frames may be wrong.

    PAGE_FAULT_IN_NONPAGED_AREA (50)
    Invalid system memory was referenced.  This cannot be protected by try-except,
    it must be protected by a Probe.  Typically the address is just plain bad or it
    is pointing at freed memory.

    8e8ba8f4 82c46988 00000000 a52e9000 00000000 nt!MmAccessFault+0xbf
    8e8ba8f4 82e38431 00000000 a52e9000 00000000 nt!KiTrap0E+0xdc
    8e8ba9a0 82e39f52 8d41c578 006b0f0c 7ffffffc nt!HvMarkDirty+0x3f7
    8e8ba9c8 82d9d489 006b0f10 00000000 958a855c nt!HvMarkCellDirty+0x235
    8e8baa18 82d9d2d3 00000000 018a855c 958a855c nt!CmpMarkKeyValuesDirty+0x111
    8e8baa30 82d9cfc8 8d41c578 00b86558 8d41c578 nt!CmpFreeKeyValues+0x15
    8e8baa94 82dcd269 8d41c578 91adbf34 0041c578 nt!CmpSyncKeyValues+0x47
    8e8baae0 82dcb940 a52c9000 8d41c578 8d41c578 nt!CmpCopySyncTree2+0x1eb
    8e8bab04 82d9d94f 8d41c578 00000160 8d41c578 nt!CmpCopySyncTree+0x3d
    8e8bac74 82d9d5b2 00010002 8e8bad18 82d9d4f4 nt!CmpSaveBootControlSet+0x2ae
    8e8bac90 82c4379a 00000004 8e8bad28 82c418b5 nt!NtInitializeRegistry+0xbe
    8e8bac90 82c418b5 00000004 8e8bad28 82c418b5 nt!KiFastCallEntry+0x12a
    8e8bad0c 82d9d55f 00000004 0015f758 82d9d4f4 nt!ZwInitializeRegistry+0x11
    8e8bad28 82c4379a 00000004 0015f794 77ab64f4 nt!NtInitializeRegistry+0x6b
    8e8bad28 77ab64f4 00000004 0015f794 77ab64f4 nt!KiFastCallEntry+0x12a
    WARNING: Frame IP not in any known module. Following frames may be wrong.

    Hier knall es beim Zugriff auf die Registry.

    NTFS_FILE_SYSTEM (24)

    ChildEBP RetAddr 
    a17e1504 8bc18221 nt!KeBugCheckEx+0x1e
    a17e152c 8bc1d227 Ntfs!NtfsExceptionFilter+0xad
    a17e1538 8bc10b88 Ntfs!NtfsCommonCreateCallout+0x37
    a17e154c 8bc1a4c3 Ntfs!_EH4_CallFilterFunc+0x12
    a17e1574 82c8eca2 Ntfs!_except_handler4+0x8e
    a17e1598 82c8ec74 nt!ExecuteHandler2+0x26
    a17e1650 82ce08b9 nt!ExecuteHandler+0x24
    a17e1a60 82c6f386 nt!KiDispatchException+0x17c
    a17e1ac8 82c6f33a nt!CommonDispatchException+0x4a
    a17e1b14 82c0592d nt!Kei386EoiHelper+0x192
    a17e1b4c 8bc93af0 hal!KeReleaseQueuedSpinLock+0x2d
    a17e1ba4 8bc9465b Ntfs!NtfsFindPrefixHashEntry+0x158
    a17e1c00 8bc96c5c Ntfs!NtfsFindStartingNode+0x7b6
    a17e1cdc 8bc1d210 Ntfs!NtfsCommonCreate+0x65f
    a17e1d1c 82c96056 Ntfs!NtfsCommonCreateCallout+0x20
    a17e1d1c 82c9614d nt!KiSwapKernelStackAndExit+0x15a
    9bf89724 00000000 nt!KiSwitchKernelStackAndCallout+0x31

    Hast du deine Platte mal mit chkdsk /r /f geprüft?

    DRIVER_POWER_STATE_FAILURE (9f)
    A driver is causing an inconsistent power state.
    Arguments:
    Arg1: 00000003, A device object has been blocking an Irp for too long a time

    Irp is active with 3 stacks 2 is current (= 0x857afe74)
     No Mdl: No System Buffer: Thread 00000000:  Irp stack trace. 
         cmd  flg cl Device   File     Completion-Context
     [  0, 0]   0  0 00000000 00000000 00000000-00000000   

                Args: 00000000 00000000 00000000 00000000
    >[ 16, 2]   0 e1 8670a028 00000000 82f5f511-87294d70 Success Error Cancel pending
               \Driver\teamviewervpn    nt!PopSystemIrpCompletion
                Args: 00014400 00000000 00000004 00000002
     [  0, 0]   0  0 00000000 00000000 00000000-87294d70   

                Args: 00000000 00000000 00000000 00000000

        Image path: \SystemRoot\system32\DRIVERS\teamviewervpn.sys
        Image name: teamviewervpn.sys
        Timestamp:        Thu Nov 29 09:27:19 2007

    Da war eine zu alte TeamViewer Version der Grund.

    André


    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    Donnerstag, 24. März 2011 20:04
  • Bingo!

     

    Ich hatte parallel zu Deinen Untersuchungen ja auch schon seit zwei Tagen einen Call bai Promise auf,
    wie bereits eingangs beschrieben.

    Während Du nun heute die Dump-files analysiert hast habe ich mich auch etwas daran versucht und
    zusätzlich war ich via teamviewer noch mit dem Support von Promise am stöbern.

    Nachdem wir (promise-Remote-support und ich) zum wiederholten mal alle promise-relevanten Treiber
    und die Web-PAM Apllictaion de- und neu installiert haben und überprüft haben ob mein versuchter Controller-BIOS
    Upgrade geklappt hat gingen uns auch die letzten Ideen aus und wir machten uns AUCH über die Dump-Files her.

     

    Wir kamen dort auch zu dem Ansatz das es der AVIRA Virenscanner sein muss.
    Was soll ich sagen, ich habe kurzerhand den AVIRA deinstalliert und -schwupps- alls ist hübsch!

    DER Virusscanner der mir bisher immer treue Dienste erwiesen hat ist verursacher für den Bluescreen.

    Ich werde Avira nun nocheinmal neu installieren und sehen ob der Fehler wieder auftritt. Falls ja mache ich einen Call bei AVIRA auf.

    Anderenfalls hängt es eventuell mit der Installation des SP1 von WIN7 zusammen. Andere nennenswerte Änderungen in jüngster
    Vergangenheit fallen mir nicht ein.

    Ich werde hier über das Ergebnis berichten.

    Was die anderen Punkte angeht:

    • Ja, ich hatte bals ich anfangs einen physikalischen Plattenfehler vermutet hatte umgehend den Rechner auf's Kreuz gelegt und ihm eine Spiegelhälfte physikalisch abgezogen. Ich kam ja an den Controller administrativ nicht ran und wollte nichts riskieren.
    • Einen ersten Speichertest habe ich gemacht aber es wurden keine Fehler gefunden. Am Wochenende werde ich nun nochmal einen intensiven Test machen um fragliche Speicherriegel ermitteln zu können.
    • einen chkdsk mit o.a. Parametern habe ich soweit ich erinnere vor längerer Zeit in einem anderen Fehlerfall einmal gemacht. Ein chkdsk heute hat keine Fehler ausgegeben.
    • Teamviewer war obsolete, wurde dann aber aktualisiert.

    Für Deine Analyse vielen herzlichen Dank, Du hast mir sehr sehr geholfen. Ich habe nun auch gelernt den Windows Debuger zu nutzen wenn mal was nicht richtig tickt.

    Eine offene Baustelle bleibt jedoch: Ich kann den Service "Server" nicht zum laufen bringen. Er lässt sich nicht starten. Fehlende Abhängigkeiten bzw. nicht gestartete abhängige Dienste- kann ich nicht ausmachen.

    Hättest Du ggf. auch Bock Dir das einmal anzusehen? Ich fürchte ich jmuss nocheimal die Windows Schulbank drücken...



    Gruß Thorsten
    Donnerstag, 24. März 2011 21:00
  • Der Dienst ist vom SMB1/2 Treiber und vom Dienst Sicherheitskonto-Manager (SamSs). Läuft der Dienst und laufen die Treiber?
    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    Donnerstag, 24. März 2011 21:34
  • Hi,

    Zum ursprünglich gemeldeten Fehler: Bluescreen "BAD_POOL_HEADER":

    Der Support vom Anti-Virus Program Antivir (Avira) hat sich eingeschaltet und bestätigt das die Datei avipbb.sys bezogen auf den obigen Fehler mehrere Fehler im Code enthielt. Avira hat binnen 3 Werktagen eine neue Version der Datei bereitgestellt und das Fehlverhalten ließ sich fortan nicht mehr reproduzieren. Die mir zugesandte Version der Datei ist eine individuelle Lösung, eine generelle Lösung wird in den kommenden Versionen über die normale Avira Softwareaktualisierung ausgerollt.

    Sollte jemand ähnliche Fehlverhaltebn in Zusammenhang mit Windows, Promise-Controllern, Avira und BAD_POOL_HEADER Bluescreen haben, empfiehlt Avira sich direkt an den Support zu wenden.

     

    @Andre: Was den Server-Service angeht bin ich immer noch nicht weiter. Ich werde mich wohll ersteinmal etwas näher mit der Auflistung zwingend erforderlicher Windows-Dienste in meinem System auseinandersetzen müssen, ggf. melde ich mich dann nocheinmal bei Dir.

     

    Danke & Gruß in die Runde.


    Gruß Thorsten
    Dienstag, 29. März 2011 13:58
  • @Andre: Was den Server-Service angeht bin ich immer noch nicht weiter. Ich werde mich wohll ersteinmal etwas näher mit der Auflistung zwingend erforderlicher Windows-Dienste in meinem System auseinandersetzen müssen, ggf. melde ich mich dann nocheinmal bei Dir.
    ok, dann beeile dich. Ich bin wohl ab dem 31.3. hier weg.

    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    Dienstag, 29. März 2011 19:45
  • Hi Andre,

    wie ich sehe bist Du noch hier.

    Was mein Problem mit dem Server Dienst angeht so bin ich noch immer nicht weiter. Ich würde dazu einen weiteren Thread aufmachen und hoffe sehr das Du mir auch dort behilflich sein kannst.

     

     

    Gruß Thorsten


    Gruß Thorsten
    Montag, 16. Mai 2011 21:53
  • Steinbeck:

    Hi Andre,
    wie ich sehe bist Du noch hier.

    Nein, er ist nicht mehr hier. Ich bedauere das. Er hatte immer gute Tipps parat.

    Dienstag, 17. Mai 2011 11:21