none
Eventlog 1035, Windows Installer reconfigured the product. RRS feed

  • Allgemeine Diskussion

  • hallo

    wir haben hunderte Einträge im Eventlog 1035

    Windows Installer reconfigured the product. Product Name:

    Der Server erhält nur die Default Domain Policy und diese hat definitiv keine WMI Filter?


    Chris

    Donnerstag, 6. März 2014 13:05

Alle Antworten

  • Am 06.03.2014 schrieb chris__2012:

    wir haben hunderte Einträge im Eventlog 1035

    Windows Installer reconfigured the product. Product Name:

    Welche genaue und vollständige Fehlermeldung findest Du im Eventlog?

    Der Server erhält nur die Default Domain Policy und diese hat definitiv keine WMI Filter?

    Was fragst Du uns das? Wir können das doch gar nicht wissen, das mußt
    Du selbst wissen.


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Donnerstag, 6. März 2014 17:51
  • Hallo Winfried,

    lt. http://support.microsoft.com/kb/974524

    sollte es ein GPO WMI Filter Problem oder eine Applikation sein die das verursacht.

    • You have a group policy with a WMIFilter that queries Win32_Product class.
    • You have an application installed on the machine that queries Win32_Product class.

    Wir haben den Server neu aufgesetzt. 1x mit Hardware 1x in der VMWare. Selbes Problem. Ich finde jedoch im AD lediglich die "Default Domain Policies", die jedoch auch auf andere 2012R2 Server angewendet wird und die diesen Fehler nicht bringen?


    Chris

    Freitag, 7. März 2014 07:25
  • Moin,

    entweder eine gefilterte Gruppenrichtlinie für Softwareverteilung oder ein PowerShell-Script, welches prüfen soll, ob eine bestimmte Software bereits installiert ist und dafür sowas wie

    Get-WmiObject-ClassWin32_Product|where{ $_.Name -match"Symantec Endpoint Protection”}

    nutzt, kann die Ursache sein.

    Was meint denn die Gruppenrichtlinien-Verwaltungskonsole, wenn Du mit der Funktion Gruppenrichtlineergebnisse den betreffenden Server abfragst und dann auf der Registerkarte Einstellungen Show All klickst und da mal durchschaust?

    Viele Grüße
    Olaf

    Freitag, 7. März 2014 08:31
  • Hallo Olaf,

    wir haben gestern noch stunden experimentiert! GPO zeigt genau die eine Default Domain Policies mit zig Passwort usw. Einstellungen. Aber kein WMI auf dieser GPO und keine GPO Preferences mit eventuellen Tagging.

    PowerShell Script habe ich keines gefunden.

    wir haben ein komischen Verhalten herausgefunden. Wenn dieser Server aus dem DNS und reverse Lookup DNS gelöscht wird tritt der Fehler nicht mehr auf.


    Chris

    Freitag, 7. März 2014 08:39
  • Moin Chris,

    Installationen mit einem PowerShell Script und ähnliche Verteilungsmechanismen, beispielsweise für den Agenten einer Systemmanagement- oder Antivirensoftware (was nutzt ihr zur Softwareverteilung?) können durchaus auch remote von einem anderen Rechner aus initiiert werden - quasi eine Liste bekannter Rechner (beispielsweise einer Domäne oder einer OU)  durchgehen, jeweils die Maschine befragen und nach Erhalt der Antwort entweder das entsprechende Paket liefern oder weitermachen.

    Wenn dann nicht sauber implementiert wurde, dass bei Fehlschlagen nicht immer wieder auf der Maschine rumgehämmert wird, würde das auch das wiederholte Auftreten erklären.

    Viele Grüße
    Olaf

    Freitag, 7. März 2014 10:24