none
Small Business Server 2003, DNS-Server Domain Subfolders wieder herstellen RRS feed

  • Allgemeine Diskussion

  • Nach dem "Deaktivieren" einer onboard-Netzwerkkarte an einem SBS-Server 2k3 und Einsetzen eines neuen NIC kam es zu einem Problem im TCP/IP-Umfeld, gleiche Netzwerkkadresse.

    Wir haben im Laufe der Zeit, das TCP/IP-Protokoll, den DNS-Server und den DHCP-Server nach allen Regeln der Kunst und vorgeschlagener KBs (kaputt?)repariert. Allerdings können wir die Installation mit einem anderen vergleichbaren SBS-Server abstimmen.

    Wir sind der Auffassung das das TCP/IP-Protokoll und auch der DHCP laufen. Beim DNS läuft mittlerweile der nslookup richtig.

    Führen wir das CEIW durch, kommt beim Konfigurieren von Mail ein Fehler, der Exchange-Server läuft jedoch.

    Kurzum, wir meinen, Ursache für die Probleme ist, dass der DNS-Server sich nicht richtig konfiguriert.

    Wir haben den DNS-Server zuletzt nach KB310568 repariert. Allerdings werden im DNS die Domain-Subfolders nicht mehr hergestellt (_msdcs, _sites, _tcp, _udp). Am Vergleichssystem funktioniert das.

    Deswegen sind wir ratlos, wie wir hier weiter verfahren sollen. Es muss doch eine Möglichkeit geben, die Struktur wieder neu zu setzen!

    Ich gehe davon aus, dass er das aus dem AD ausliest. Muss man oder kann man das AD an dieser Stelle reparieren?

    Kann man die Einträge manuell erstellen oder ist das evtl. nicht vollständig und sicher hinsichtlich eines funktionierenden Systems.

    Wir haben beim SBS auch die Verwaltung und Netzwerkdienste neu installieren lassen. Hat aber auch keine Änderung bewirkt.

    Hilfe, Hilfe! Danke! Danke!

    mfg

    jf

     

     

     

     

     

    Montag, 2. August 2010 08:07

Alle Antworten

  • Hallo Jenny,

    schau dir mal folgenden KB Artikel an:
     
    Domain subfolders missing from forward lookup zone
     
    Grüsse,
    Heiko
     
    Montag, 2. August 2010 09:07
  • Hallo Heiko,

    wir haben diesen Artikel und die entsprechenden Einstellungen schon unzählige Male durchgearbeitet und durchprobiert.

    Es funktioniert so nicht!

    mfg

    jf

     

     

    Montag, 2. August 2010 12:04
  • Hallo Jenny,
     
    dann versuche einmal, die Einträge manuell zu erstellen  - am besten anhand eines funktionierenden Referenzsystems.

    Grüsse,
    Heiko
    Montag, 2. August 2010 13:42
  • Hallo Heiko,

    du meinst sicherlich nur die Erstellung der Folders. Die Werte müssen sich dann wieder selbst generieren. Oder ?

    Gibt es denn nirgendwo einen Hinweis in Registry oder Test, ob alle notwendigen Einträge vorhanden sind.

    Wo stehen die Werte im ADS, die in den DNS übernommen werden?

     

    mfg

    jf

     

     

    Dienstag, 3. August 2010 21:09
  • Hi Jenny
     
    lass folgende Tools auf dem SBS laufen und poste uns (personenbezogene Daten
    bitte anonymisieren) sämtliche Warnungen und Fehlermeldungen:
     
    Microsoft Windows Small Business Server 2003 Best Practices Analyzer
    http://www.microsoft.com/downloads/details.aspx?familyid=3874527A-DE19-49BB-800F-352F3B6F2922
     
    Microsoft IT Environment Health Scanner
    http://www.microsoft.com/Downloads/details.aspx?familyid=DD7A00DF-1A5B-4FB6-A8A6-657A7968BD11
     
    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
     
     
     
    Mittwoch, 4. August 2010 08:17
    Moderator
  • Hallo Jenny,
     
    als "Last Resort" kannst du die Einträge zunächst einmal händisch anlegen, damit der Server sich wieder selbst findet.
    Diese sollten dann ggf. später automatisch vom Netlogon Dienst aktualisiert werden.
     
    Des Weiteren bitte zunächst dem Tipp von Tobias folgen und eine ausführliche Analyse mittesl SBS BPA laufen lassen.
     
    Grüsse,
    Heiko
     
    Mittwoch, 4. August 2010 08:29