none
Addressliste "Öffentliche Ordner" zeigt keine Inhalte an RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    nach einer Migration von Exchange 2007 SP3 RU14 zu Exchange 2013 SP1 CU6 wird nun auch auf OWA 2013 zugegriffen. Dort ist man jedoch bei öffentlichen Kontakten auf die Adresslisten angewiesen.

    Die öffentlichen Ordner wurden erfolgreich migriert und die Inhalte werden in Outlook korrekt angezeigt. Dort gibt es einen Ordner, welcher als Kontaktordner fungiert und mit reichlichen Kontakten ausgestattet ist.

    Die Adressliste "Öffentliche Ordner" zeigt jedoch keine Inhalte an. Im ECP wurde die Adressliste erfolgreich aktualisiert, ohne Verbesserung der (inhaltlichen) Situation. Der Empfängerfilter lautet "((Alias -ne $null) -and (ObjectCategory -like 'publicFolder'))". Dies scheint soweit ich gelesen habe auch korrekt.

    Wie kann ich nun jedoch die Adressliste in der Shell anpassen, sodass auch der Unterordner mit den Kontakten genutzt/gefiltert wird?

    Oder ist diese Adressliste eine Altlast des Exchange 2007 und kann via Shell entfernt + durch eine manuelle ersetzt werden?

    Besten Dank im Voraus für eure Zeit!

    Dienstag, 2. Dezember 2014 09:05

Alle Antworten

  • Hi S. Hellmann,

    Öffentliche Ordner mit Kontakten bzw. Adresslisten, die darauf verweisen, funktionieren in OWA nicht:
    Another limitation is that you can only add Mail folders to your Favorites. Calendar, Contacts and Tasks folder types which you have stored in Public Folders can’t be viewed in OWA 2013.

    http://www.msoutlook.info/question/891


    Viele Grüße
    Christian

    Mittwoch, 3. Dezember 2014 05:51
    Moderator
  • Hallo Christian,

    vielen Dank erstmal für Ihren Kommentar. Gemeint war allerdings nicht die Favoritenauswahl, welche tatsächlich nur für "E-Mail-Ordner" der Öffentlichen Ordner funktioniert sondern die Auswahl der Adresslisten unter dem Reiter "Personen".

    Dort im OWA wird die Original-Adressliste "Öffentliche Ordner" auch angezeigt, nur ist diese dort sowie in der Exchange Administration leer.

    D.h. es wäre möglich die Inhalte zu sehen - wenn die Adressliste korrekt konfiguriert wäre.

    Daraus folgt meine abschließende Frage: Was muss ich umkonfigurieren, damit die Adressliste die Inhalt korrekt wiedergibt - der originale Code (s.o.) scheint dort nicht ausreichend zu sein.

    Besten Dank fürs Mitgrübeln!

    Grüße,

    S. Hellmann

    Mittwoch, 3. Dezember 2014 08:42
  • Moin,
    Sehr schade und besten Dank!

    Was sagt uns deine Aussage?

    Gruß Norbert

    Mittwoch, 10. Dezember 2014 22:00
    Moderator
  • Ahoi,

    Argh - hatte mich verlesen. Hatte eine Alarmierung aus dem Forum bekommen und dachte das wäre die finale Antwort. Geistige Umnachtung quasi...

    Also besteht weiterhin die Anfrage wie man die Adressliste der Öffentlichen Ordner füllt und in OWA nutzt.

    Danke und Gru0,

    S. Hellmann

    Donnerstag, 11. Dezember 2014 07:27