none
All my device collections just "reset" and slowly incrementing again?

    Frage

  • I believe its all my device collections as I don't remember the numbers of all but my main collections like:"All Systems", All Desktop and Server Clients" etc just dropped by 50% (was about 1200 now 600) in devices and are very slowly climbing again, as in every 30sec anther 2-3 devices in the collection appear.

    I have checked the system maintenance tasks and there is nothing I can see here that would do this , and the other 4 SCCM admins in my team are telling me they did nothing.

    What I would like to know is:

    - What would do this?

    - Is there a log that would capture this

    - If it was someone doing something is this a audited event?

    Thanks in advance.

    Liam


    Liam

    Dienstag, 2. Januar 2018 00:31

Antworten

  • Is there a log that would capture this?

    >>  You could use status message queries to find the status messages related to specific events.

    \Monitoring\Overview\System Status\Status Message Queries

    Also, take a look at collection log file.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Als Antwort markiert lorfo Dienstag, 2. Januar 2018 06:06
    Dienstag, 2. Januar 2018 02:54

Alle Antworten

  • Just some more info 

    - Found all collections with devices with direct membership were deleted, that is the direct membership not the collection..

    We are looking to see if we have a DB issue.


    Liam


    • Bearbeitet lorfo Dienstag, 2. Januar 2018 01:45
    Dienstag, 2. Januar 2018 01:31
  • Is there a log that would capture this?

    >>  You could use status message queries to find the status messages related to specific events.

    \Monitoring\Overview\System Status\Status Message Queries

    Also, take a look at collection log file.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Als Antwort markiert lorfo Dienstag, 2. Januar 2018 06:06
    Dienstag, 2. Januar 2018 02:54
  • Thanks for that  from the status message viewer for our site, found one of the Admins deleted a collection that contained all of the Win7 machines .......

    Anyway the clients are slowly reconnecting , have run AD discovery and hinv and sinv.

    All in all could have been worse and was a learning experience for all.

    Thanks for your help



    Liam

    Dienstag, 2. Januar 2018 06:10