none
Produktiver SYSVOL-Inhalt gelöscht nach Entfernen eines Restores des SystemStateBackups an alternativem Ort RRS feed

  • Frage

  • Hallo Community, ich habe auf einem produktiven DC einen Uralt-Restore eines SystemStateBackups, welcher im Verzeichnis E:\Restore abgelegt war, gelöscht. Dies hatte zur Folge, dass gleichzeitig auch der Inhalt der produktiven SYSVOL-Freigabe gelöscht wurde. Nun kann ich mir überhaupt nicht erklären, wie die Verlinkung des Restore-Verzeichnisses zum Produktions-Verzeichnis zustande gekommen ist. Hat jemand eine Erklärung hierfür? Wie kann ich feststellen, welche "Symbolic Links" (also Verbindungen oder Abzweigungspunkte) auf den DCs vorhanden sind (nicht Shares)? Für Eure Hilfe im Voraus schonmal besten Dank. Simone H.
    Donnerstag, 25. Juni 2009 08:34

Antworten

  • Hallo Ralph, hab die Lösung gefunden :-) Aber der Reihe nach: beim Restore des SystemStateBackups kann ich angeben, dass die Dateien in einen alternativen Bereich wiederhergestellt werden sollen, was in dem Fall Laufwerk "E" - Ordner "Restore Bremen" war. Hintergrund des Restores war, das ich Daten aus einem Benutzerprofil benötigt habe. Nachdem gestern das SYSVOL-Verzeichnis gelöscht war, hab ich die Daten auch wieder über einen Restore in ein alternatives Verzeichnis und anschließendes Umkopieren zurückbekommen. Mein Problem war jetzt aber, dass auf dem DC, der das Problem verursacht hat, 2 SYSVOL-Verzeichnisse vorhanden waren C:\Windows\SYSVOL\... und E:\Restore Bremen\Windows\SYSVOL\... welche BEIDE auch repliziert / aktualisiert wurden. Hab nun mit dem Tool "Junction" aus den SysInternal-Tools herausgefunden, dass auf E:\Restore Bremen... ein Junction Point gesetzt war, der auf C:\Windows\SYSVOL\domain gezeigt hat. Nachdem ich diesen nun gelöscht habe, ist der Spuk vorbei. Trotzdem Danke & viele Grüße Simone
    • Als Antwort markiert SimoneH Donnerstag, 25. Juni 2009 15:02
    Donnerstag, 25. Juni 2009 15:01

Alle Antworten

  • Hallo Simone,

    ich gehe davon aus das Dein sogen. "Uralt-Restore" des SystemStateBackup gar keins war, sondern das Produktive.

    Ehrlich gesagt ist mir nicht bekannt, wie ich ein SystemStateBackup im Restorefall umleiten sollte/könnte, ganz abgesehen
    von irgendeinem Sinn.


    Gruß Ralph Andreas Altermann
    Donnerstag, 25. Juni 2009 12:56
  • Hallo Ralph, hab die Lösung gefunden :-) Aber der Reihe nach: beim Restore des SystemStateBackups kann ich angeben, dass die Dateien in einen alternativen Bereich wiederhergestellt werden sollen, was in dem Fall Laufwerk "E" - Ordner "Restore Bremen" war. Hintergrund des Restores war, das ich Daten aus einem Benutzerprofil benötigt habe. Nachdem gestern das SYSVOL-Verzeichnis gelöscht war, hab ich die Daten auch wieder über einen Restore in ein alternatives Verzeichnis und anschließendes Umkopieren zurückbekommen. Mein Problem war jetzt aber, dass auf dem DC, der das Problem verursacht hat, 2 SYSVOL-Verzeichnisse vorhanden waren C:\Windows\SYSVOL\... und E:\Restore Bremen\Windows\SYSVOL\... welche BEIDE auch repliziert / aktualisiert wurden. Hab nun mit dem Tool "Junction" aus den SysInternal-Tools herausgefunden, dass auf E:\Restore Bremen... ein Junction Point gesetzt war, der auf C:\Windows\SYSVOL\domain gezeigt hat. Nachdem ich diesen nun gelöscht habe, ist der Spuk vorbei. Trotzdem Danke & viele Grüße Simone
    • Als Antwort markiert SimoneH Donnerstag, 25. Juni 2009 15:02
    Donnerstag, 25. Juni 2009 15:01
  • Hallo Simone,

    Danke für das Feedback.
    Man lernt halt nie aus, das ein Restore des Systemstatebackup an einen alternativen Pfad auch
    gleich ein 'Junction' setzt.

    Aber eine Frage habe ich da noch. :-)
    Was macht ein Benutzerprofil im SystemState ?
    ...nein 2
    Welches BS ?
    Gruß Ralph Andreas Altermann
    Donnerstag, 25. Juni 2009 15:08
  • Hallo Andreas, kann Dir nur eine Frage beantworten: Windows Server 2003 Standard ;-)
    Dienstag, 30. Juni 2009 10:16