none
ZTI Deployment Failure on Legacy Bios Systemen RRS feed

  • Allgemeine Diskussion

  • Hallo Community,

    habe ein seltsames Problem bei der Bereitstellung eines neuen Windows 8.1 Referenz-Images.

    Habe ein Referenz-Image mit MDT 2013 LTI erstellt und wollte dieses gerne via Config Manager 2012 R2 UDI/ZTI bereitstellen.

    Bei dem Referenz-Image handelt es sich um ein reines Windows 8.1 Image, welches alle "wichtigen" Windows Updates enthält und einige kleine Betriebssystemanpassungen (Desktophintergrund ,etc) , es wurden jedoch keine weiteren Anwendungen installiert.

    Das neue Abbild lässt sicher sauber via LTI bereitstellen. Ebenso via Standard Config Manager TS.

    Nur bei der Bereitstellung via ZTI/UDI bekomm ich einen ein Fehler nach dem ersten Reboot (Nach der Apply Image Phase).

    Nach einigen Test ist mir aufgefallen, das Problem taucht nur bei Bereitstellungen auf Bios Systemen auf. Auf UEFI-Geräten gibt es keine Probleme.

    Fehler: Nach erstem Reboot erscheint die Meldung "Die Konfiguration des Systems konnte nicht abgeschlossen werden. Starten Sie den Computer neu, um die Konfiguration fortzusetzen."

    Im folgenden Logfile:

    C:\Windows\Panther\UnattendGC\setupact.log

    [windeploy.exe] SetupCl has pending operations; blocking deployment process until they've been completed

    Das smsts.log gibt keine weiterführenden Meldungen.

    Leider konnte ich nach längeren Researchen im Internet auch keine Lösung finden.

    Bitlocker ist deaktiviert in der ZTI Tasksequence.

    Sonntag, 14. Juni 2015 20:00

Alle Antworten

  • Nur anhand einer Zeile aus einem Logfile kann man hier nicht weiter helfen. Am besten alle (!) Logs auf Onedrive hochladen.

    Torsten Meringer | http://www.mssccmfaq.de

    Montag, 15. Juni 2015 11:33
    Beantworter
  • Hab die Logs gerade mal hochgeladen + ein Bild betreffend des Fehlers.

    https://onedrive.live.com/redir?resid=6F35C91BA6AE14DD!7343&authkey=!AL1Qw8J0Qm5tnuI&ithint=folder%2cJPG

    Danke schon einmal

    Montag, 15. Juni 2015 14:37
  • Hallo Christopher STR,

    sind Sie inzwischen weitergekommen?

    Wenn Sie eine Lösung gefunden haben, bitte teilen Sie sie der Community mit, so dass auch andere Benutzer davon profitieren können.

    Bitte beachten Sie, dass ich wegen keiner weiteren Aktivitäten das Thema als Diskussion verschieben werde.

    Grüße

    Michaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Dienstag, 30. Juni 2015 07:03
    Moderator