none
Exchange Port durch lsass.exe belegt RRS feed

  • Frage

  • Hallo zusammen,

    ich habe nach den gestrigen Wartungsarbeiten ein Problem auf unserem Exchange Server. Der LSASS-Prozess hat den Port 64337 belegt. Seitdem habe ich einen minütlichen Fehler beim Start des Microsoft Exchange Server-Locatordiensts.

    Gibt es eine Möglichkeit dem lsass-Prozess einen neuen Port zuzuweisen ohne den ganzen Server neu starten zu müssen?

    LG

    Andre

    Sonntag, 3. April 2016 12:55

Antworten

  • Danke für die schnelle Antwort. Es ist inzwischen behoben. Ich hatte nun doch einen Neustart durchgeführt, danach hat sich lsass einen anderen Random Port genommen und der Exchange Port war wieder frei.
    Montag, 4. April 2016 06:22
  • Da der LSASS-Prozess systemkritisch ist, denke ich, dass es eh keine andere Lösung gab, als einen Reboot des Servers durchzuführen.

    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Montag, 4. April 2016 07:00

Alle Antworten

  • Moin,

    da meine Glaskugel gerade zur Wartung ist: welcher Exchange?
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    Welches OS mit welchem Zustand ist drunter?

    Was heißt Wartung, was wurde als letztes gemacht?

    Vielleicht das .NET 4.6.1 installiert?

    Aber ohne weitere Informationen ist das alles rumraten.

    ;)


    Gruß Norbert


    Sonntag, 3. April 2016 20:14
    Moderator
  • Danke für die schnelle Antwort. Es ist inzwischen behoben. Ich hatte nun doch einen Neustart durchgeführt, danach hat sich lsass einen anderen Random Port genommen und der Exchange Port war wieder frei.
    Montag, 4. April 2016 06:22
  • Da der LSASS-Prozess systemkritisch ist, denke ich, dass es eh keine andere Lösung gab, als einen Reboot des Servers durchzuführen.

    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Montag, 4. April 2016 07:00