locked
Updatefehler beim Installieren von KB938127 RRS feed

  • Frage

  • Tach,

    ich verteile KB938127-v2 auf unsere Clients mit XP SP3. Das Update kann dabei nicht installiert werden. Die Clients werden via RIS aufgesetzt, XP mit integriertem SP3, danach IE7.

    Im Netz hab ich gesucht, aber nur Hinweise darauf gefunden, dass das Problem auftritt, wenn SP3 nach dem IE installiert wird, was hier nicht der Fall ist. Irgendwelche Ideen?

    KB938127-v2-IE7.log:

    6.406: ================================================================================
    6.406: 2010/06/30 17:06:08.240 (local)
    6.406: C:\WINDOWS\SoftwareDistribution\Download\d51648e96c60b005ac5ef56d831670cb\update\update.exe (version 6.2.29.0)
    6.406: Failed To Enable SE_SHUTDOWN_PRIVILEGE
    6.422: Hotfix started with following command line: -q -z -er /ParentInfo:fa3d0d78f6e08d4eb4d79b463954409c 
    6.422: FileVersion of C:\Program Files\Internet Explorer\iexplore.exe is Greater or Equal To 7.0.5730.11
    6.422: FileVersion of C:\Program Files\Internet Explorer\iexplore.exe is Less Than 7.1.0.0
    6.422: Condition succeeded for section Test.IE7Install.Section in Line 1 of PreRequisite 
    7.359: In Function TestVolatileFlag, line 11873, RegOpenKeyEx failed with error 0x2
    7.359: In Function TestVolatileFlag, line 11905, RegOpenKeyEx failed with error 0x2
    7.359: DoInstallation: CleanPFR failed: 0x2 
    7.406: SetProductTypes: InfProductBuildType=BuildType.Sel
    7.406: SetAltOsLoaderPath: No section uses DirId 65701; done.
    7.516: DoInstallation: FetchSourceURL for c:\windows\softwaredistribution\download\d51648e96c60b005ac5ef56d831670cb\update\update_SP2GDR.inf failed
    7.516: CreateUninstall = 1,Directory = C:\WINDOWS\ie7updates\KB938127-v2-IE7 
    7.516: LoadFileQueues: UpdSpGetSourceFileLocation for halmacpi.dll failed: 0xe0000102
    7.547: BuildCabinetManifest: update.url absent
    7.547: Starting AnalyzeComponents
    7.547: AnalyzePhaseZero used 0 ticks
    7.547: No c:\windows\INF\updtblk.inf file.
    7.547: OEM file scan used 0 ticks
    7.578: AnalyzePhaseOne: used 31 ticks
    7.578: AnalyzeComponents: Hotpatch analysis disabled; skipping.
    7.578: AnalyzeComponents: Hotpatching is disabled.
    7.578: FindFirstFile c:\windows\$hf_mig$\*.*
    7.625: KB938127 Setup encountered an error: The update.ver file is not correct.
    9.500: AnalyzeForBranching: files installed on target workstation are from sp3bta branch which is incompatible with sp2gdr branch
    9.500: AnalyzeForBranching used 31 ticks.
    9.500: AnalyzePhaseTwo used 0 ticks
    9.500: AnalyzePhaseThree used 0 ticks
    9.500: AnalyzePhaseFive used 0 ticks
    9.500: AnalyzePhaseSix used 0 ticks
    9.500: AnalyzeComponents used 1953 ticks
    9.500: Downloading 0 files
    9.500: bPatchMode = FALSE
    9.500: Inventory complete: ReturnStatus=0, 1984 ticks
    9.500: KB938127 Setup encountered an error: Files from the package are incompatible with files on your system.
    9.547: Files from the package are incompatible with files on your system.
    9.547: Update.exe extended error code = 0xf0f1
    

    mfg Ingo - ich bin hier auf der Arbeit, nicht auf der Flucht! -
    Mittwoch, 30. Juni 2010 15:43

Antworten

  • hmm, puh, da muss ich passen. Nutze seit 2006 kein XP mehr.

    Da es sich um ein Problem mit einem Sicherheitsupdate handelt, ist der Support von MS der richtigen Ansprechpartner.


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Freitag, 2. Juli 2010 23:52

Alle Antworten

  • Hallo,

    hast du zufällig eine XP Sp3 Beta installiert anstatt der finalen Version vom Sp3?

    7.625: KB938127 Setup encountered an error: The update.ver file is not correct.
    9.500: AnalyzeForBranching: files installed on target workstation are from sp3bta branch which is incompatible with sp2gdr branch

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Mittwoch, 30. Juni 2010 15:52
  • Tach,

    nein, es wird ein ganz normal vom Volume Licensing angebotenes XP SP3 genutzt, keine Betaversion.

     


    mfg Ingo - ich bin hier auf der Arbeit, nicht auf der Flucht! -
    Freitag, 2. Juli 2010 10:29
  • hmm, puh, da muss ich passen. Nutze seit 2006 kein XP mehr.

    Da es sich um ein Problem mit einem Sicherheitsupdate handelt, ist der Support von MS der richtigen Ansprechpartner.


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Freitag, 2. Juli 2010 23:52