none
Windows 2012 hyper-v Gast Server startet nicht; scharzes bild in der Konsole RRS feed

  • Allgemeine Diskussion

  • Hallo Zusammen, ich hoffe Ihr könnt mir weiter helfen bei meinem Problem.

    Kurze Einleitung:

    Auf einem Server läuft Windows 2012 R2 als OS dort installiert ist lediglich die Rolle

    der Hyper-V Server um von dort aus mittels Virtualisierung mehrere Server

    bereitzustellen. Dort laufen 2 Virtuelle Server (Windows 2012 R2)

    und eine VM mit Windows 7 als Testclient. Im Folgenden benenne ich die

    VM´s (VM1 = DC01; VM2 = EX01; VM3 = VPC02). Der Hyper-V Host heißt HV01.

    Das System wird als neue grüne Wiese für einen Kunden aufgesetzt.

    Wir befinden uns derzeit noch in der abschließenden Installationsphase/ Testphase.

    Man könnte das System noch einmal neu aufsetzen ist allerdings nicht gewollt da schon

    gewisse Zeit und Arbeit in die Umgebung investiert wurde.

    Das Problem: DC01 startet laut hyper-v-Manager ich sehe via Konsole den Ladekreis von

    Windows 2012 R2 nach 2-3-mal drehen verschwindet dieser und das Bild bleibt schwarz.

    Der Server hat laut Manager X Betriebszeit. Diese läuft konstant weiter wie gewohnt.

    Per Ping bekomme ich den Server nicht erreicht auch nicht via RDP oder anderen Diensten.

    Als wäre der Server aus. Das Problem ist gestern 26.09.2017 das erste Mal aufgefallen!

    Hinweis: Kurz zuvor (Donnerstag 21.09.2017 wurde das Mainboard getauscht.

    Grund Hardware defekt an der Netzwerkkarte.

    Die Server sind nach dem Austausch direkt sauber hochgefahren!

    Die Umgebung: Der Host ist ein 2HE Intel Dual-CPU RI2208 Server Installiertes OS: Microsoft Windows Server 2012 R2 Standard Version: 6.3.9600 Build 9600 Mainboardhersteller: Supermicro Systemmodell: X10DRi VMS: DC01; OS: Microsoft Windows Server 2012 R2 Standard Version 6.3.9600 Build 9600 Installierte Rollen: DC; DHCP; DNS; (reiner DC; der erste in der Domain) VM- Version: 5.0 Generation 2 EX01: Server für Exchange Server 2016 VPC02: Windows 7

    Hinweis: Alle Systeme sowohl Gast als auch Host sind auf dem patch stand 14.09.2017! Zusätzliche Infos: Der DC01 lässt sich nicht mehr via Hyper-V Manager Herunterfahren!

    Es kommt ein Fehler: Fehler beim Herunterfahren der virtuellen Computer...

    Möglicherweise wurden die Integrationsdienste nicht installiert ... Ausschalten funktioniert. Schaue ich gleichzeitig in den Ressourcen Manager sehe ich

    Aktivität auf den Virtuellen Platten die dem DC01 zugeordnet sind. Die beiden anderen Systeme kommen sauber hoch. Bitte um Hilfe und vorab vielen Dank! Gruß Daniel



    Mittwoch, 27. September 2017 09:47

Alle Antworten

  • Hallo Wuotang,

    Sagt dir die Ereignisanzeige vom Hyper-V (Control Panel -> Administrative Tools -> Event Viewer -> Custom Logs -> Server Roles -> Hyper-V) etwas dazu?

    Grüße,

    Yavor

    Donnerstag, 28. September 2017 08:22
  • Hallo Yavor,


    laut Protokoll: "DC01" wurde erfolgreich gestartet (ID des virtuellen Cimputers: ......).

    Sonst finde ich da leider nichts auffälliges..

    VG

    Daniel

    Mittwoch, 4. Oktober 2017 08:38
  • Starte den Server doch einfach mal im abgesicherten Modus.

    https://www.windowspro.de/marcel-kueppers

    I write here only in private interest

    Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    Mittwoch, 4. Oktober 2017 09:05