locked
Suche Treiber für Athlon 64 X2 RRS feed

  • Frage

  • für mich als 64 bit,
    andere brauchen 32 bit.

    Konkret um Cool 'n' Quiet zu nutzen. Ohne speziellen Treiber schaltet die Taktfrequenz nicht runter.
    Sonntag, 24. Mai 2009 16:05

Alle Antworten

  • Ist seit Vista schon mit in Windows (läuft hier auf einem Turion 64 X2 auch sauber auf dem Windows 7 RC).

    Vielleicht hast Du den "Energiesparplan" auf "Höchstleistung" konfiguriert - dann gibt's natürlich auch Höchstleistung. Prüfe das mal, und kontrolliere die jeweilige Taktrate mit CPU-Z.

    Melde Dich doch mal, wie's ausgegangen ist.

    • Als Antwort vorgeschlagen Forenteam Sonntag, 24. Mai 2009 19:12
    Sonntag, 24. Mai 2009 19:12
  • Noch mal alles gecheckt:

    * im BIOS "Cool 'n' Quiet" eingeschaltet
    * Energiesparmodus ist an
    * cpu-z ist 2600 MHz (zuviel)

    Leider. Wie kann ich weiter nach dem Fehler suchen?
    Dienstag, 26. Mai 2009 20:02
  • Hallo zusammen,


    hier ist es auch so.

    Turion X2 TK-57, unter XP mit AMD Powermonitor 900 Mhz bei Idle.

    Unter Win7-64 zeigt CPU-Z 1900 Mhz, Energiesparoptionen sind gesetzt, bei erweiterten Energiespareinstellungen ist der Prozessor auf 5 % gesetzt.

    Leider will der AMD Powermonitor unter Win7 nicht, obwohl er auch für Vista-64 sein soll. Gibt aber Runtime-Error.

    Grüße, Michael
    Mittwoch, 27. Mai 2009 16:32
  • Es gibt ein Hotfix:

    http://support.microsoft.com/kb/974090/de-de

    Vielleicht passt das. Ich kann es zur Zeit nicht ausprobieren. Wenn ich es ausprobiert habe, melde ich wieder.
    Montag, 12. Oktober 2009 22:37
  • Ist zwar schon älter das post, aber ich gehe mal drauf ein weil ich denken das ich eine Lösung habe ;-)
    Das ist weder ein Problem vom CPU noch von Vista sondern vom motherboard bzw dem BIOS.....ich habe das Problem vor ein paar WOchen bei einem Kunden mit einem BIOS update beheben könne.....es war ein ASRock oards (Asrock 939 VSTA Rev. 1.02 )
    Freitag, 26. Februar 2010 00:09
  • Ja, danke. Das denke ich auch. Ich hatte aber mal schlechte Erfahrung gemacht mit BIOS-Update... Mal sehen.
    Montag, 1. März 2010 16:32