none
Whs 2011 startet Streaming nicht über Web RRS feed

  • Frage

  • Hi alle zusammen, Bin das erste mal hier und hoffe das jemand mir helfen kann. Zuvor habe ich unzählige Stunden bei google verbracht jedoch ohne Erfolg. Nun hier mein Problem. Habe Anfang des Jahres mir einen Homserver angeschafft auf dem WHS 2011 rennt. Ziel ist all meine Filme zentral auf diesen Server ab zu legen und ggf. wieder per Streaming ab zu rufen. Habe testweise paar Filme in den freigegebenen Ordner gelegt. Einige sind ca. 800 mb groß und andere ca. 4 Gb. Ich melde mich also per Web auf meinem Server an und kann die Filme im Ordner finden. Die etwas kleineren Filme sind kein Thema. Kann sie anklicken und sie starten. Jedoch die etwas größeren bleiben einfach schwarz. Das Fenster kommt, man kann sehen wie lange der Film dauern soll aber kein Start des Films. Bei den kleineren Dateien fängt sobald das Fenster erschein, dass buffering an. Also wie kann das sein? Gib's da eine Regel wie groß die filmdateien sein dürfen? Alle Filme sind als .ts Daten gespeichert. Zur Info. Habe ein raid 1 laufen. Die LAN Verbindung und die Internet Verbindungen sind optimal. Der Server ist frisch aufgesetzt, daher keine zusatzinstallationen vorhanden. Also fall irgend jemand sowas schon einmal gesehen hat, würde ich mich sehr freuen, wenn er mir helfen könnte. Bin echt am verzweifeln. Vielen dank im voraus für die Antworten Gruß Eraser01
    Sonntag, 10. Februar 2013 22:56

Alle Antworten

  • Moin,

    Streaming ist eine Funktionalität des WHS, die ich gar nicht verwende, von daher nur ein Schuss ins Blaue.

    Ich könnte mir vorstellen, dass Deine Probleme auftreten, wenn die Dateien die 2GB-Grenze überschreiten, die beim WHS an einigen Stellen in Erscheinung tritt (beispielsweise auch beim Upload von Dateien zum Server). Kannst Du das darauf eingrenzen?

    Viele Grüße
    Olaf

    Montag, 18. Februar 2013 23:40