locked
eigen erstellte Desktop Icon weg bei W7 prof RRS feed

  • Allgemeine Diskussion

  • Guten Tag, da ich nichts passendes gefunden habe, das Problem eines Kunden. Er erstellt sich auf dem Desktop Links zu Ordnern im Netzwerk, nach drei, vier, Tagen sind diese Links weg und müssen neu erstellt werden.  Die Haken bei anzeigen etc. was in den Eigenschaften (rechte Taste Desktop) drin ist, sind alle gesetzt. Ist jemaden sowas schon passiert?  Und dann ....

    mfg

    Chr. Liebetrau 

    Donnerstag, 9. Dezember 2010 15:17

Alle Antworten

  • Am 09.12.2010 schrieb ChrLiebetrau:

    Guten Tag, da ich nichts passendes gefunden habe, das Problem eines Kunden. Er erstellt sich auf dem Desktop Links zu Ordnern im Netzwerk, nach drei, vier, Tagen sind diese Links weg und müssen neu erstellt werden.  Die Haken bei anzeigen etc. was in den Eigenschaften (rechte Taste Desktop) drin ist, sind alle gesetzt. Ist jemaden sowas schon passiert?  Und dann ....

    Sind das lokale oder Servergespeicherte Profile?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Donnerstag, 9. Dezember 2010 15:34
  • Hallo,

    lokales Profil und zum Test habe ich Ihm auch alle Rechte gegeben (Admin).

    mfg Chr. Liebetrau

    Donnerstag, 9. Dezember 2010 15:37
  • Am 09.12.2010 schrieb ChrLiebetrau:

    lokales Profil und

    OK, gibt es Ordnerumleitungen die per GPO vorgegeben werden?
    Fehlermeldungen im Eventlog an dem Tag, an dem die Verknüpfungen
    verschwunden sind?

    zum Test habe ich Ihm auch alle Rechte gegeben (Admin).

    Lass mich raten, es hat nicht geholfen, richtig?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Donnerstag, 9. Dezember 2010 15:46
  • leider muß ich alle Fragen mit nein beantworten. Das mit dem Admi hatte ich versucht, falls es irgendwelche Zugriffs-probleme/rechte gibt.

    mfg Chr. Liebetrau

    Donnerstag, 9. Dezember 2010 15:52
  • Hallo,

    wahrscheinlich räumt die Automatik bei dir auf, gewöhne der das ab.

    G.Born hat sich auch etwas damit befasst, powerscripts anpassen.

    Schätze dass ist bei dir passiert. :-)


    mfg Michael | www.mbormann.de
    Donnerstag, 9. Dezember 2010 16:35
  • Am 09.12.2010 schrieb ChrLiebetrau:

    leider muß ich alle Fragen mit nein beantworten. Das mit dem Admi hatte ich versucht, falls es irgendwelche Zugriffs-probleme/rechte gibt.

    Das dachte ich mir schon dass der Admin nichts hilft. Ansonsten könnte
    er ja gar keine Verknüpfung erstellen. Es ist nur immer wieder schön
    zu lesen, es werden immer gleich die Rechte erhöht um das Problem so
    möglichst schnell vom Tisch zu bekommen.

    Hast Du schon ein neues lokales Benutzerprofil für den Benutzer
    probiert?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Donnerstag, 9. Dezember 2010 16:43
  • Ich habe dazu in einem anderen Forum einen interessanten Beitrag gefunden weil ich das gleiche Problem bei einem Rechner hatte. Insgesamt waren es bei mir 16 Rechner, alle mit Win7 im Netzwerk mit einem SBS2008.

    Am 05.02.2010 schrieb Zomb im MCSEBoard:

    wenn sich der Rechner in einer Domäne befindet ist dies über die GPO einzustellen:

    Computerkonfiguration > Richtlinien > Admin Vorlage > System > Problembehandlung > Geplante Wartung

    Einzelne PCs, oder Einzelkonfigurationen gehen über:

    Windows-Button > Systemsteuerung > Problembehandlung > Einstellungen ändern > Computerwartung auf "AUS" stellen.

    Somit wird der automatisch im Hintergrund laufende Dienst für Problembehandlungen deaktiviert und haut dir nicht sporadisch deine Verknüpfungen weg, weil er denkt diese wären defekt nur weil er sich 2-3 mal nicht direkt mit dem Netzlaufwerk verbinden konnte.

    In meinem Fall hatte es geholfen, der Fehler ist nur auf einem Rechner aufgetreten, daher hatte ich es nicht über GPO verteilt.
    Freitag, 10. Dezember 2010 11:58
  • Danke, dies werde ich bei Gelegenheit kontrollieren.

    mfg Chr. Liebetrau

    Montag, 13. Dezember 2010 10:27
  • Hallo, 

    wieder schön zu lesen, es werden immer gleich die Rechte erhöht um das Problem so möglichst schnell vom Tisch zu bekommen.      Es freut mich, das man sich schönlesen kann,  vielleicht hilft es.   

    Da hätte ich eine direkte Sache, der Kunde setzt auch eine Software ( unter W7, bei XP alles ok) ein, welche ab einem gewissen Pkt. Adminrechte braucht, ansonsten geht es nicht weiter. Ich solle lt. Hersteller einfach alle Rechte geben, er weis nicht woher und dann geht alles. So sehen manche Hersteller eben die Rechte, also nicht gleich aufschreien, es geht in der Praxis nicht immer nach der grauen Theorie. 

    mfg Chr. Liebetrau   

    Montag, 13. Dezember 2010 10:35
  • Am 13.12.2010 schrieb ChrLiebetrau:

    Da hätte ich eine direkte Sache, der Kunde setzt auch eine Software ( unter W7, bei XP alles ok) ein, welche ab einem gewissen Pkt. Adminrechte braucht, ansonsten geht es nicht weiter. Ich solle lt. Hersteller einfach alle Rechte geben, er weis nicht woher und dann geht alles.

    Man muß aber nicht alles hinnehmen. Dem Hersteller ordentlich auf die
    Füße treten und Windows Konforme Software verlangen. Alternativ hier
    auf die Liste setzen lassen.
    http://www.gruppenrichtlinien.de/Tools/trost_preis.htm

    So sehen manche Hersteller eben die Rechte, also nicht gleich aufschreien, es geht in der Praxis nicht immer nach der grauen Theorie. 

    Das blöde an der Praxis ist, die NTFS-Berechtigungen gibt es schon
    seit NT4. Viele Entwickler haben das allerdings bis heute noch nicht
    kapiert. Die arbeiten auf XP Home als Admin und wundern sich dann
    warum die SW beim Kunden nicht läuft.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 13. Dezember 2010 10:48
  • Hallo,

    ist das Problem noch aktuell?

    Gruß,
    Andrei

    Mittwoch, 22. Dezember 2010 11:10
  • Hallo, aus den Augen aus dem Sinn. Danke das Problem ist gelößt.

    mfg Chr. Liebetrau 


    mfg Chr. Liebetrau
    Mittwoch, 20. Juli 2011 07:40
  • Hallo, aus den Augen aus dem Sinn. Danke das Problem ist gelößt.

    mfg Chr. Liebetrau 


    mfg Chr. Liebetrau

    Schön, schön, und es war wahrscheinlich räumt die Automatik bei dir auf............?

    mfg Michael | www.mbormann.de
    Mittwoch, 20. Juli 2011 14:10